Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD during youtube,error 0x000000f4

29 Sep 2014   #1

windows 7 home preminum 64 bit
BSOD during youtube,error 0x000000f4

hello i'm trying to help my brother with a bsod issue, i built his computer for him about mid august i'd say. during the first few days of his computer being up and running we'd notice after he'd shut down and go to sleep, the next day his computer tower lights were on as if it booted up on its own. i found out that some bios/motherboards have a option to allow the tower to power on and do updates if needed so i turned the option off in bios for that.

i don't recall any bluescreen happening till maybe a week or two after that change, i noticed after doing a virus scan that some how a trojan known to mess with system files for windows was found and taken care of (can't recall the trojan name) but i wonder if that might have been what is causing these bsod? since the main bsod error he's getting is this 0x000000f4 one with something related to the windows folder, while there's another dump file or two related to amd which i believe is fine now and was just a driver update issue.

other then getting rid of the virus, i did do memtest86 on his ram for two parses and came out with no errors. tryed doing a disk repair/clean on the hard drives to find errors or bad sectors which came out fine too. one final bit of information is that normally this bsod error happens only while on youtube so far, other then last night while he had Malwarebytes Anti-Malware scanning and during the scan when i tryed clicking on a windows task bar icon nothing was loading or showing for about 20-30 seconds before his screen went white, followed by the blue screen error 0x000000f4. except when trying to restart so it'd give me a dump file for last nights error, on restart it showed a black screen saying windows failed to start with error code 0xc000000e and it'd show this anytime i restarted his tower, hitting the power button and turning it on booted up as if it was normal and even today trying out his restart button i haven't had a issue. so i'm not sure if that has anything to do with this but i wanted to include it.

the computer specs are listed below, by the way nothing should be overclocked either. there is a gigabyte oc guru 2 program that runs in the windows task bar/icons but the only thing i've touched with that was to change the fan speed ramp ups (if gpu hits 40c fan speed is 50%, gpu hits 45c fan speed is 60%, etc.) and windows is installed on the ssd.

Windows 7 Home Premium 64-bit SP1
Intel Core i5 4690 @ 3.50GHz
8.00GB Dual-Channel DDR3 @ 666MHz
ASRock Z97M Pro4 (CPUSocket)
Acer H236HL (1920x1080@60Hz)
4096MB ATI AMD Radeon R9 200 Series (Gigabyte)
931GB Western Digital WDC WD10EZEX-08M2NA0 SCSI Disk Device (SATA)
238GB Crucial_ CT256MX100SSD1 SCSI Disk Device (SSD)

i couldn't attach this but it's from the program (whocrashed) (edit: just noticed this error is 0xa0000001, but the error i got last night was a 0x000000f4 but because i couldn't restart his computer normally it couldn't make a dump file.)
On Wed 9/10/2014 10:18:12 AM GMT your computer crashed
crash dump file: C:\Windows\Minidump\091014-7425-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x75BC0)
Bugcheck code: 0xA0000001 (0x5, 0x0, 0x0, 0x0)
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

sorry for the page of text, trying to give as much info that i can since this has started. if there's anything else needed just ask otherwise i'm ready to fix whatever is causing this for good so i can quit stressing about it.

My System SpecsSystem Spec
29 Sep 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi vensus.

The crash dumps does not match with the thread title. Those are stop 0xA0000001; not stop 0x0x000000f4.
BugCheck A0000001, {5, 0, 0, 0}

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
Anyway, a stop 0xA0000001 is a bugcheck inherent in AMD display. You are having the issue with CCC 14.4 WHQL installed.

I have noticed my friend derekimo to suggest AMD Catalyst 14.7 Beta Driver for Windows for R9 200 series cards. You may want to follow his suggestions:
Quote   Quote: Originally Posted by derekimo View Post
You can try the previous version 13.12 from here,


Or a more recent Beta version, 14.7 from here,

AMD Catalyst 14.7 Beta Driver for Windows

I did have someone else with an R9 card recently have success with that Beta driver.

My Recommendation is to:

Uninstall your installed latest version of the display driver.
Then clean up any possible leftover.
Let us know how things go with that driver.
Later the OP reported back that the 14.7 BETA worked good for him.

Wish you a good luck. Let us know the result.
My System SpecsSystem Spec
29 Sep 2014   #3

windows 7 home preminum 64 bit

hello, thanks for the help arc. i think i have two bsod issues at hand one being the amd related one and one that seems to happen during youtube only (0x000000f4) but i can't seem to get a dump file for that error although i thought i had one till i checked today, so i'm sorry about the thread title. i'll see how things go with the 0xA0000001 error though running with the beta drivers you have linked and see if bsod happens for either error.

thanks again arc, it seems to take anywhere from a few days to 1-2 weeks before this computer gets a bsod so it'll be some time till i can fully see if everythings all good. i'll repost here or start a new thread if this one is gone by then, if i have anymore issues.
My System SpecsSystem Spec

29 Sep 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

OK, take your time.
My System SpecsSystem Spec
21 Oct 2014   #5

windows 7 home preminum 64 bit

it's been about 2 weeks now and just now he had a 0x000000f4 error, this time while playing world of warcraft. we let it sit on the blue screen for a while before pushing the restart button on his tower but when we do that it shows a black screen saying windows failed to start with error code 0xc000000e and it'd show this anytime i restarted his tower, hitting the power button and turning it on booted up as if it was normal. but no dump file was made because it couldn't restart (since i set it so on bsod screens it won't go straight to rebooting the computer and so it would stay on the screen for me to write errors down)

the other error i got helped out with hasn't showed up again yet so hopefully that one is fixed. but this 0x00000f4 one looks to be what i'm dealing with now, should i try changing the settings back so that on bsod it will auto reboot after trying to create a dump file? not sure what else to do if it tells me windows failed to start again even after doing that though, that black screen tells me to try reinstalling/fixing windows by putting the cd in and so forth but if i recall. i tryed doing that the last time and it wouldn't go anywhere when trying to continue from there (stuck on windows failed/black screen) the thing is this never happens when booting the computer up (cold boot) it only happens the last two times i've gotten this 0xf4 error

i know not having a dump file of the issue doesn't help but any suggestions as to what i can do with whats happening to get a dump file from it next time? or just what the cause is? since i don't think i've heard many times where people get this error and followed after it gets a windows failed screen.
My System SpecsSystem Spec
21 Oct 2014   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Quote   Quote: Originally Posted by vensus View Post
it's been about 2 weeks now and just now he had a 0x000000f4 error,
Make it sure that the SSD is running with the latest firmware.

How to Upgrade Crucial SSD Firmware | - Storage Reviews
My System SpecsSystem Spec
21 Oct 2014   #7

windows 7 home preminum 64 bit

thanks again, going to go ahead and try that and see if anything pops up later tonight. i thought i might have already tryed updating the firmware for the ssd but just to be safe, i'll try it again and see whats up.

i'll post any updates soon as they happen, again thanks for the help!

edit/update: i went to and choose crucial m4 2.5 inch ssd, downloaded the manual download for the firmware. burned the iso to a cd and got the computer to boot up with it and below is what was said on the screen.

searching for eligible ssds...

this tool cannot update the following drive, so it will be skipped.

firmware revision mu01
micron tcg drive, index: 1, customerid s0

no eligible ssds were found.
My System SpecsSystem Spec
22 Oct 2014   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

The SSD is 2.5", but not M4. it is MX100.

BTW, you have told us about stop 0xF4 from the beginning, but we never got a dump saying stop 0xF4.
My System SpecsSystem Spec
22 Oct 2014   #9

windows 7 home preminum 64 bit

oh alright, i'll give that a try and next time it happens i'll try to get a dump file. the problem with that why i don't have one is that each time it's happened, when i go to reset/restart his computer so it'll reboot and create the file. it gets a black screen right away saying windows failed to boot and it always says that regardless of how many times i press the restart/reset button, it boots up just fine soon as i power the tower down and turn it on but then it doesn't make a file.

since that was happening i changed the bsod options so that if a bsod happens it'll try to restart the computer soon after the bsod happens, rather then how i had it set where it would stay on the bsod till i restart manually.

hopefully it'll work and get a file next time it happens or hopefully this firmware fixes the issue would make everything turn out better lol. thanks again

update: when i tried to find a update for the mx100 firmware, i noticed the webpage doesn't list it. searching the forums of theirs i came across

so it would seem the ssd is up to date on it's firmware already, is there anything i should try doing from here? or should i just wait it out for now and next bsod that happens try to get it to create a dump file, which hopefully it should now that i set the bsod settings back to automatic restart when a bsod happens.
My System SpecsSystem Spec
06 Dec 2014   #10

windows 7 home preminum 64 bit

it's been a while, i thought maybe everything was finally fixed and then it happened again while on youtube. the thing is i can't get a dump file from any of this because it's going to a black screen as it trys to restart and gives error 0xc000000e hardware inaccessible.

so i have to push the power button and cold boot it again for it to even turn back on (can't do restart button, it'll refresh as if it'll restart but it goes right to the black screen saying the same thing)

this black screen issue part of this by the way doesn't happen though any time when doing a cold boot up or restart, seems to only show up after this bsod happens.
My System SpecsSystem Spec

 BSOD during youtube,error 0x000000f4

Thread Tools

Similar help and support threads
Thread Forum
BSOD error 0x000000f4
I've been getting a lot of BSOD's lately. error 0x000000f4 and 0x0000007a I have attached the dm log zip.
BSOD Help and Support
BSOD error every 15-30 minutes. Error 0x000000f4
Over the past couple of days my computer has blue screened or restarted itself over 24 times. It seems to happen every 30 minutes. I have tried uninstalling some recent programs I had installed such as VLC media player and Steam but it keeps happening. I have attached my debug file and I have...
BSOD Help and Support
BSOD Error 0x000000F4
Hello, I would like some help resolving my BSOD error 0x000000F4 that I've been getting a couple of times per a week ever since I built my computer about a year ago. I've done memory tests and hard drive tests to try and fix it, but so far nothing as worked. I uploaded the log from the DM Log...
BSOD Help and Support
BSOD, error 0X000000F4
Thank you for taking the time to help me. Any information will be much appreciated. I attached everything asked for in the guide. . This BDOD was received from trying to: Do windows update to my computer and trying to remove two suspicious viruses using Microsoft Essentials. I also...
BSOD Help and Support
BSOD error 0x000000f4
Is Windows 7 - x64 - the original installed OS on the system - OEM - What is the age of system (hardware)? 2 years Error code: 0x000000f4 (0x0000000000000003, 0xFFFFFFA8006AEBC10, 0XFFFFFA8006AEBE48, 0XFFFFF80002124CF0)
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App