Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD during sleep/waking, error 0xF4 (0x3, 0xFFFFFA800AA22B30,

03 Oct 2014   #1

Windows 7 Home Premium 64bit
BSOD during sleep/waking, error 0xF4 (0x3, 0xFFFFFA800AA22B30,

0xFFFFFA800AA22E10, 0xFFFFF80003987270). WhoCrashed says its likely atikmdag.sys. Blue View mostly says ntoskrnl.exe and another unknown driver. Have tried uninstalling and reinstalling my AMD (13.9, 14.4, and 14.9) with no luck so far. After finding a loose ram module (recently moved) and reseating it, memory is testing OK after 9 passes with memtest. Never had this problem until recently and I did not catch it at first because it would only do it while asleep. I desperately need help from the windows seven forum experts as I am stumped as to the solution. Thanks.

PS I did post similar issue a few days ago before I tried installing new drivers but I can't seem to access the post now anymore to check for a response.

My System SpecsSystem Spec
04 Oct 2014   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the forum,

Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\Compressed\SF_03-10-2014\100314-12667-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`0360c000 PsLoadedModuleList = 0xfffff800`0384f890
Debug session time: Sat Oct  4 06:33:16.250 2014 (UTC + 6:00)
System Uptime: 0 days 5:16:20.062
Loading Kernel Symbols

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800aa22b30, fffffa800aa22e10, fffff80003987270}

----- ETW minidump data unavailable-----
Probably caused by : wininit.exe

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa800aa22b30, Terminating object
Arg3: fffffa800aa22e10, Process image file name
Arg4: fffff80003987270, Explanatory message (ascii)

Debugging Details:

----- ETW minidump data unavailable-----

PROCESS_OBJECT: fffffa800aa22b30

IMAGE_NAME:  wininit.exe


MODULE_NAME: wininit

FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  wininit.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR:  0xF4_c0000005




fffff880`0b769e38 fffff800`03a0fab2 : 00000000`000000f4 00000000`00000003 fffffa80`0aa22b30 fffffa80`0aa22e10 : nt!KeBugCheckEx
fffff880`0b769e40 fffff800`039baabb : ffffffff`ffffffff fffffa80`0b6d1b50 fffffa80`0aa22b30 fffffa80`0aa22b30 : nt!PspCatchCriticalBreak+0x92
fffff880`0b769e80 fffff800`03939f04 : ffffffff`ffffffff 00000000`00000001 fffffa80`0aa22b30 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x17486
fffff880`0b769ed0 fffff800`03680e53 : fffffa80`0aa22b30 fffff800`c0000005 fffffa80`0b6d1b50 00000000`02820380 : nt!NtTerminateProcess+0xf4
fffff880`0b769f50 fffff800`0367d410 : fffff800`036cc82f fffff880`0b76aa38 fffff880`0b76a790 fffff880`0b76aae0 : nt!KiSystemServiceCopyEnd+0x13
fffff880`0b76a0e8 fffff800`036cc82f : fffff880`0b76aa38 fffff880`0b76a790 fffff880`0b76aae0 00000000`02821e90 : nt!KiServiceLinkage
fffff880`0b76a0f0 fffff800`03681242 : fffff880`0b76aa38 00000000`0000aab7 fffff880`0b76aae0 00000000`02821968 : nt! ?? ::FNODOBFM::`string'+0x488e4
fffff880`0b76a900 fffff800`0367fdba : 00000000`00000001 00000000`02820a98 fffffa80`076e2201 00000000`0000aab7 : nt!KiExceptionDispatch+0xc2
fffff880`0b76aae0 00000000`777d8e5d : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`02820aa0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x777d8e5d


FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0xF4_c0000005_IMAGE_wininit.exe

BUCKET_ID:  X64_0xF4_c0000005_IMAGE_wininit.exe

Followup: MachineOwner
Make sure the firmware of the SSD is up to date.

Run Disk Check on your Hard Drive for file system errors and bad sectors on it:Upload a screenshot of your hard disk using Crystal Disk Info:Make a hard drive test from the hard drive manufacturers website:Test your Hard Drive with SeaTools:Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:Perform a Clean boot:Reduce items at start-up. No software except anti-virus is required plus doing this improves the time for logging into windows:Remove the following software.
Start Menu\Programs\Auslogics	Public:Start Menu\Programs\Auslogics	Public
Start Menu\Programs\Auslogics\Duplicate File Finder	Public:Start Menu\Programs\Auslogics\Duplicate File Finder	Public
Start Menu\Programs\AutoFrequency	Public:Start Menu\Programs\AutoFrequency	Public
Start Menu\Programs\DAEMON Tools Lite	Public:Start Menu\Programs\DAEMON Tools Lite	Public
Please uninstall Daemon Tools. It uses a driver called sptd.sys which is known to cause BSODs in Windows 7.

Uninstall the software using Add/Remove Programs. Reboot the system. Once the program is uninstalled, run sptd.sys uninstaller to remove the driver from your system.

As an alternative, many people recommend the use of Total Mounter or Magic ISO
Use Revo Uninstaller to uninstall stubborn software. Opt for Advance Mode while uninstalling which allows you to remove leftover registry:-Check for heating issues using Speccy or HWMonitor. Upload a screen shot with either of the tools: Post back results.
My System SpecsSystem Spec
07 Oct 2014   #3

Windows 7 Home Premium 64bit
re:BSOD during sleep/waking, error 0xF4 (0x3, 0xFFFFFA800AA22B30,

Thanks for the advice in eliminating my BSOD problem. I ran another 9 pass Memtest just to be sure and it was OK. Diskcheck came out fine. I updated my ssd to the latest firmware. Used CrystalMark Disc and SeaTools to test the SSD and it came out fine. Reduced as many startup items as I could and still retain desired functionality. Uninstalled all suggested software except autofrequency as it is needed to sync display refresh rate with blu-ray. Replaced Daemon Tools Lite with VirtualCloneDrive. Passed System File Checker with no problems. I did not perform a clean boot as out yet as things seem to have stabilized a bit. I have had no BSOD so far but the system did crash for the first time when waking it to write this reply. I think the AMD drivers are still suspect as I get an occasional glitch where the screen goes black for a half a second randomly every once in awhile. I am thinking this is as good as it's going to get short of replacing my video cards with new Nividia cards. Thanks again for the help and any other suggestions would be appreciated.
My System SpecsSystem Spec

08 Oct 2014   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Thanks for the update.

Do keep us posted.
My System SpecsSystem Spec
08 Oct 2014   #5

Windows 7 Home Premium 64bit
re:BSOD during sleep/waking, error 0xF4 (0x3, 0xFFFFFA800AA22B30,

Spoke too soon. Woke up this morning to a windows message informing me of a BSOD that happened at 2 AM. Any ideas on this would be appreciated.
My System SpecsSystem Spec
08 Oct 2014   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit


Make it sure that your SSD Mushkin Enhanced Chronos Deluxe 240GB is running with the latest firmware. Check in Home - Mushkin Enhanced .... they have a users forum to discuss about firmware I guess. Not very familiar with this brand.

Let us know about it, before anything else.

EDIT: You are having firmware 507 already.

But, the issue is hard disc oriented only. Because of this from event log ......
The computer has rebooted from a bugcheck.  The bugcheck was: 0x0000007a (0xfffff6fc40008f78, 0xffffffffc000000e, 0x000000015e196860, 0xfffff880011ef880). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 092814-12885-01.
When it is back to back stop 0xF4 and stop 0x7A, it is HDD related issue only.

It describes as: STATUS_NO_SUCH_DEVICE : A device that does not exist was specified.

Open the computer. Re-seat all the HDDs and the SSD. Make it sure that the screws are properly tightened. Re- Seat the SATA and power cables. Better you apply new SATA cables, and use the unused SATA ports on the motherboard.

Let us know.
My System SpecsSystem Spec

 BSOD during sleep/waking, error 0xF4 (0x3, 0xFFFFFA800AA22B30,

Thread Tools

Similar help and support threads
Thread Forum
BSOD whilst playing games and waking from sleep, error 0x00000116
Lately my system has been crashing frequently when playing games or waking from sleep mode and I have a feeling it's happening due to my GPU but I'm not too sure, I'm scratching my brain here. I could use some help with figuring out the issue, I've attached my dumps and such. Thanks in...
BSOD Help and Support
BSOD when waking computer up from sleep/Hibernation - error:1033
So I have been having this problem for a few months now, but am only now getting around to fixing it. (I procrastinate and have no problem just leaving it on constantly; which is what I did after this problem arose.) Like the title suggests, this ONLY happens when I bring the computer out of a...
BSOD Help and Support
BSOD after waking computer from sleep error: 0x0000007A
Have had the BSOD come up several times. I have run the disk check on all of my hard drives nothing was wrong. Any help would be appreciated. Thanks, pnfire
BSOD Help and Support
BSOD on waking laptop from sleep, error 0x000000E1
Hi guys, I've been getting BSODs very frequently over the last 3 days; they happen almost immediately every time I start my computer up from sleep mode and once the computer has restarted, it works fine until I put it to sleep again. My laptop is 2 years old and this is the first time this has...
BSOD Help and Support
BSOD waking laptop from sleep, error 0x000000E1: Thank You!
Wow-and WOW!!! I found this awesome forum because I was having the exact same problem with my laptop for over one week. It is less than 9 months old and covered under Dell's premium protection plan- all the bells & whistles, software & hardware. Blah. My issue mirrored the thread that was...
BSOD Help and Support
BSOD during gaming or waking from sleep mode stop error 0x000000f4
Hi, I been having BSOD stop error 0x000000f4 while gaming or when I wake the computer up from sleeping. This only happens once every 2-4 weeks it seems. Attached are the wintodws nt bsod jcgriff2 and perfmon report. Thank you. Computer specs are
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App