Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIN 7 crashes and shows that...

03 Nov 2009   #11
usasma
Microsoft MVP

 
 

Uninstall the nVidia video drivers from the Uninstall a program applet there.


My System SpecsSystem Spec
.
03 Nov 2009   #12
orangeeagles11

Windows 7
 
 

Hello,

I found this thread and the problem is similar to mine, but the Locale ID is 1033.

Here is my minidump file, can anyone help me or should I follow the advice you gave the other person?

Thank you.

Attachment 34847
My System SpecsSystem Spec
03 Nov 2009   #13
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by orangeeagles11 View Post
Hello,

I found this thread and the problem is similar to mine, but the Locale ID is 1033.

Here is my minidump file, can anyone help me or should I follow the advice you gave the other person?

Thank you.

Attachment 34847
Welcome to SF orangeeagles11, and please uninstall or update this "SuperAntiSpyware" driver which is the cause of your crash:

Image path: \??\C:\Program Files\SUPERAntiSpyware\SASKUTIL.sys
Image name: SASKUTIL.sys
Timestamp: Fri Nov 30 09:05:31 2007 (474F37AB)

Since your problem is entirely different to the OP's, please consider starting your own thread for any and all follow-up discussion.
My System SpecsSystem Spec
.

04 Nov 2009   #14
Ozzy4

 
 

Quote   Quote: Originally Posted by usasma View Post
Uninstall the nVidia video drivers from the Uninstall a program applet there.
I dont have it... there is no nvidia video drivers in "uninstall a program" file

look by yourself:

http://img94.imageshack.us/img94/7203/checkit.jpg
My System SpecsSystem Spec
04 Nov 2009   #15
Ozzy4

 
 

I still dont know how to fix that and it freaks me out!
My System SpecsSystem Spec
04 Nov 2009   #16
suprattalljdm

7 Home Premium
 
 

Bump for great justice! Please help him and his mysterious Nvidia driver problem
My System SpecsSystem Spec
04 Nov 2009   #17
orangeeagles11

Windows 7
 
 

Quote   Quote: Originally Posted by H2SO4 View Post
Quote   Quote: Originally Posted by orangeeagles11 View Post
Hello,

I found this thread and the problem is similar to mine, but the Locale ID is 1033.

Here is my minidump file, can anyone help me or should I follow the advice you gave the other person?

Thank you.

Attachment 34847
Welcome to SF orangeeagles11, and please uninstall or update this "SuperAntiSpyware" driver which is the cause of your crash:

Image path: \??\C:\Program Files\SUPERAntiSpyware\SASKUTIL.sys
Image name: SASKUTIL.sys
Timestamp: Fri Nov 30 09:05:31 2007 (474F37AB)

Since your problem is entirely different to the OP's, please consider starting your own thread for any and all follow-up discussion.
Thanks for the help...that worked perfectly!
My System SpecsSystem Spec
04 Nov 2009   #18
Ryan2320

Windows Seven x64
 
 

Ozzy4, go to the Device Manger (search it in the Start Menu Select it ) and click Display adapters (the arrow) What is your display adapter (video card)??
My System SpecsSystem Spec
05 Nov 2009   #19
usasma
Microsoft MVP

 
 

When in doubt, install the offending program, then uninstall it (to remove bad settings that may be retained if you just install it over itself). Then install the fresh download again.

If it's an ATI card - install the Catalyst Control Center (CCC) version in order to uninstall it. Then install the "driver only" afterwards. I've seen issues with the CCC, so I try to avoid it when possible.
My System SpecsSystem Spec
05 Nov 2009   #20
Ozzy4

 
 

Quote   Quote: Originally Posted by Ryan2320 View Post
Ozzy4, go to the Device Manger (search it in the Start Menu Select it ) and click Display adapters (the arrow) What is your display adapter (video card)??
i have here
Intel(R) 82945G Express Chipset Family - I'm not using it and....

NVIDIA GeForce 7300 GT (Microsoft Corporation - WDDM)

im using the nvidia video card so he's probably the problem..


And i dont know what im suppose to download usama..
My System SpecsSystem Spec
Reply

 WIN 7 crashes and shows that...




Thread Tools




Similar help and support threads
Thread Forum
DXDiag shows DirectX 11 but Windows Experience Index shows DirectX 10
Hello, I just did a clean install on my laptop after installing a new SSD. I installed the drivers that I had to install manually, and then I did a Windows update for anything else. After getting everything setup I ran my first Windows Experience Index. Surprising, the graphics score was...
Performance & Maintenance
1tb hard drive shows unallocated & shows error cyclic redundancy error
Hello, My toshiba extrnl 1tb hard disk changed to raw aftr abrupt power cut whn drive was cnnectd to pc. After sum research tried method of test disk on win 7. I followd the procedure and writed partion. But aftr rebootng nw disk changed to unallocated. I tried initializing disk to mbr but it...
Hardware & Devices
Windows randomly crashes and shows error on startup
So i was playing a game on my computer (low graphics, im sure it wasnt even warm) and all of the sudden my laptop shuts off, this has happened before mostly because of overheating and othertimes at random, but this is the first time it wont boot, i tried Ubuntu live usb to see if i could restore my...
Hardware & Devices
Laptop crashes (shows blue screen) whenever I start a blocked website
Hi, Just installed Hotspot Shield (latest version 2.74, also tried 2.65) and its install was successful but after it's turned on (green icon shows) then I start a blocked website like YouTube, Last.fm or Metrolyrics.com on Firefox, my laptop crashes and shows blue screen, shows something ...
BSOD Help and Support
NVIDIA Geforce 210 shows 1GB when box shows 512
Hey so I have an Nvidia Geforce 210, and the box says its 512 MB, but both the info displays on Windows XP and 7 say It has 1 GB. I'll add a screenshot. Any clues? Thanks guys!
Graphic Cards
HDD shows up, shows data, no folders or files visible
I just reinstalled Windows 7 64bit after a crash. I reconnected my second HDD to the machine where prior to the crash I stored all my photos and music. The problem is that there appears to be no folders or files visible in the drive, despite it showing over 300GB of used space. See the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App