Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Vpn Connecting Bsod

18 Oct 2014   #1

Windows 7 64 bit
Vpn Connecting Bsod

I have just experience my 3rd blue screen of death on this pc in its lifetime.The first time it was my gpu drivers and that problem has since been resolved, my 2nd time it was my security, and I have just had my 3rd one. Can any of you guys try and help me figure out what it was ?.I am running windows 7 64bit ultimate edition.

link to minidumb file-https://www.**************/?22rgz1hhgus68j1

Pc specs-
Cpu:Amd A10 7850k
Ram:8gb gskil tirdentx
Motherboard:Gigabyte GA-F2A88XM-D3H Micro ATX FM2+
Harddrive:Seagate Desktop SSHD 1TB
Os:Windows 7
Power Supply:500 watt Thermaltake
gpu-assus r7 265

here is the log

Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`03263000 PsLoadedModuleList = 0xfffff800`034a6890
Debug session time: Sat Oct 18 12:14:48.096 2014 (UTC - 4:00)
System Uptime: 1 days 8:46:35.283
* *
* Bugcheck Analysis *
* *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: fffff880019c4db0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff880019c4db0, address which referenced memory

Debugging Details:

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003510100
GetUlongFromAddress: unable to read from fffff800035101c0
fffff880019c4db0 Nonpaged pool


fffff880`019c4db0 4c8bdc mov r11,rsp





TRAP_FRAME: fffff88002ffec00 -- (.trap 0xfffff88002ffec00)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff88002ffedf8 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000006 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880019c4db0 rsp=fffff88002ffed98 rbp=fffffa800a6702d0
r8=fffffa800a765580 r9=fffffa800a91907c r10=fffffa800a765580
r11=fffff88002ffef58 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei pl zr na po nc
fffff880`019c4db0 4c8bdc mov r11,rsp
Resetting default scope

LAST_CONTROL_TRANSFER: from fffff800032d8169 to fffff800032d8bc0

fffff880`019c4db0 4c8bdc mov r11,rsp

fffff880`02ffeab8 fffff800`032d8169 : 00000000`0000000a fffff880`019c4db0 00000000`00000002 00000000`00000008 : nt!KeBugCheckEx
fffff880`02ffeac0 fffff800`032d6de0 : fffffa80`0a6702d0 fffffa80`07fcb2c0 00000000`0000003d fffffa80`0a919010 : nt!KiBugCheckDispatch+0x69
fffff880`02ffec00 fffff880`019c4db0 : fffff880`01871ff8 fffffa80`0a765580 fffff880`018289a1 fffffa80`09b7a6e0 : nt!KiPageFault+0x260
fffff880`02ffed98 fffff880`01871ff8 : fffffa80`0a765580 fffff880`018289a1 fffffa80`09b7a6e0 fffff880`02ffee30 : tcpip!IPSecDetermineSecureFilterMatch
fffff880`02ffeda0 fffff880`0188bbb5 : fffffa80`0a919010 00000000`00000000 fffffa80`09ba2010 fffff880`01890205 : tcpip!IpSecLookupApplicableOverheadToTcpConnection+0x128
fffff880`02ffeed0 fffff880`01871eb2 : 00000000`00000000 00000000`00000000 0000000e`00000000 fffff880`02fff050 : tcpip!InetInspectAdjustMtu+0x45
fffff880`02ffef20 fffff880`01871afd : 00000000`00000004 00000000`000005c0 fffff800`032e2aa5 fffff880`009f1180 : tcpip!TcpRecomputeMss+0x72
fffff880`02ffef60 fffff880`01868d8f : 00000000`00000001 00000000`00000000 00000000`00000001 fffff880`01808f41 : tcpip!TcpUpdatePathInfoTcb+0x1fd
fffff880`02fff050 fffff880`01888806 : 00000000`00000000 fffff880`01887b18 fffff880`01968128 00000000`00000000 : tcpip!TcpTcbSend+0x98f
fffff880`02fff2d0 fffff880`018881a6 : 00000000`00000000 00000000`00000000 00000000`00000e88 00000000`00b407cf : tcpip!TcpFlushDelay+0x316
fffff880`02fff3b0 fffff800`032e385c : fffff880`02fff4c0 00000000`00021007 00000000`00000000 00000000`00000001 : tcpip!TcpPeriodicTimeoutHandler+0x3f9
fffff880`02fff430 fffff800`032e36f6 : fffffa80`08849168 fffffa80`08849168 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
fffff880`02fff4a0 fffff800`032e35de : 00000112`baab657a fffff880`02fffb18 00000000`007369e7 fffff880`02fdb268 : nt!KiProcessExpiredTimerList+0xc6
fffff880`02fffaf0 fffff800`032e33c7 : 00000063`1484e4c4 00000063`007369e7 00000063`1484e4dd 00000000`000000e7 : nt!KiTimerExpiration+0x1be
fffff880`02fffb90 fffff800`032d08ca : fffff880`02fd7180 fffff880`02fe1fc0 00000000`00000001 fffff880`00000000 : nt!KiRetireDpcList+0x277
fffff880`02fffc40 00000000`00000000 : fffff880`03000000 fffff880`02ffa000 fffff880`02fffc00 00000000`00000000 : nt!KiIdleLoop+0x5a


fffff880`019c4db0 4c8bdc mov r11,rsp


SYMBOL_NAME: tcpip!IPSecDetermineSecureFilterMatch+0



IMAGE_NAME: tcpip.sys


FAILURE_BUCKET_ID: X64_0xD1_CODE_AV_BAD_IP_tcpip!IPSecDetermineSecureFilterMatch+0

BUCKET_ID: X64_0xD1_CODE_AV_BAD_IP_tcpip!IPSecDetermineSecureFilterMatch+0

Followup: MachineOwner

My System SpecsSystem Spec
19 Oct 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Click on the button below ....

It will download the DM log collector. Right click on the application and run as administrator. It will generate a .zip file on your desktop. Upload the .zip.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec

 Vpn Connecting Bsod

Thread Tools

Similar help and support threads
Thread Forum
BSOD when connecting Kindle
I am not sure what is causing the issue but I cannot get my first generation Kindle Paperwhite to work on any of my USB ports. All other USB devices connect fine, but once I plug in the Paperwhite, BSOD 0x0000007E appears - sometimes even on ejection. Please help!
BSOD Help and Support
BSOD after connecting HDD's
Last night I got a BSOD while fiddling around in Disk Management. Previously I connected two hdd's: an old WD VelociRaptor WD1500 HFLS-01G6U0 and a Samsung HD103SJ. (The OS is on a Samsung SSD 840 EVO 120 GB). I believe the BSOD was triggered by right clicking on the VelociRaptor volume. It...
BSOD Help and Support
Connecting to Wireless Router keeps connecting and disconnecting
Hello Guys, I am having trouble with my wireless connection. It was working fine till a couple of days back and then started acting up. Let me explain the problem in detail. System connects to the router. It shows full signal. After 10-15 seconds the wireless gets disconnected. After that the...
Network & Sharing
BSOD when connecting to Cisco VPN
Hi all, At least twice each day i get the BSOD when connecting to Cisco VPN for work. The sever is based in Dubai and i am in Europe. The BSOD only happens when i am connected to VPN Client. It does not happen immediately and i have scanned the laptop numerous times with Eset antivirus and...
BSOD Help and Support
BSOD when connecting iPod
More Info: iPod: 4GB 2nd Generation Nano (PRODUCT)Red Edition Scanned for Viruses using Malwarebytes' Anti-Malware Tried different USB Ports Tried using USB Hub Works on a Dell Laptop running Windows XP SP2 Up-to-Date iTunes, Windows and Hardware Drivers EDIT: Reinstalled iTunes
BSOD Help and Support
BSOD connecting to any lcd/led TVs via hdmi
Hi everyone. My friend's laptop has a problem when tries to connect to any LCD/LED TVs via HDMI. We have been trying updating/disabling some drivers but doesn't work. Always appears a BSOD. Could you help us please? Here's the .zip file and system specs requested: System...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App