Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD multiple issues e1c62X64.sys, tcpip.sys..

20 Oct 2014   #1

windows 7 X64 enterprise
BSOD multiple issues e1c62X64.sys, tcpip.sys..

Hi guys,
I have encountered in the past couple of weeks a severe BSOD problem.
Until recently, I haven't notice the problem, but due to significant increase it the frequency of the BSOD this because a real issue for me.
I have collected the logs based on the "DM Log Collector" instructions and would really appreciate if you can help me solve this issue.

My System SpecsSystem Spec
20 Oct 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi itay12.

Go to Intel Download Center. Take the Intel® Driver Update Utility .... see if it suggests any update to the network driver. Get the update and apply it.

Let us know for any further BSOD.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {10, 2, 0, fffff880049b38c0}

*** WARNING: Unable to verify timestamp for e1c62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1c62x64.sys
Probably caused by : e1c62x64.sys ( e1c62x64+268c0 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000010, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880049b38c0, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800036cb100
GetUlongFromAddress: unable to read from fffff800036cb1c0
 0000000000000010 Nonpaged pool


fffff880`049b38c0 498b4910        mov     rcx,qword ptr [r9+10h]





ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre

TRAP_FRAME:  fffff88008c13580 -- (.trap 0xfffff88008c13580)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000000a9 rbx=0000000000000000 rcx=fffffa800d153c10
rdx=fffffa800d6fd000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880049b38c0 rsp=fffff88008c13718 rbp=fffffa800d6ff5c0
 r8=fffffa800d6ff5c0  r9=0000000000000000 r10=fffffa800d85da80
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`049b38c0 498b4910        mov     rcx,qword ptr [r9+10h] ds:00000000`00000010=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003493169 to fffff80003493bc0

fffff880`08c13438 fffff800`03493169 : 00000000`0000000a 00000000`00000010 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`08c13440 fffff800`03491de0 : fffff880`01a57670 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`08c13580 fffff880`049b38c0 : fffff880`049b3090 fffffa80`0d923cc0 00000000`00000000 fffffa80`0d6ff660 : nt!KiPageFault+0x260
fffff880`08c13718 fffff880`049b3090 : fffffa80`0d923cc0 00000000`00000000 fffffa80`0d6ff660 00000000`00000004 : e1c62x64+0x268c0
fffff880`08c13720 fffffa80`0d923cc0 : 00000000`00000000 fffffa80`0d6ff660 00000000`00000004 fffffa80`00000803 : e1c62x64+0x26090
fffff880`08c13728 00000000`00000000 : fffffa80`0d6ff660 00000000`00000004 fffffa80`00000803 fffffa80`09a59a20 : 0xfffffa80`0d923cc0


fffff880`049b38c0 498b4910        mov     rcx,qword ptr [r9+10h]


SYMBOL_NAME:  e1c62x64+268c0

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: e1c62x64

IMAGE_NAME:  e1c62x64.sys


FAILURE_BUCKET_ID:  X64_0xD1_e1c62x64+268c0

BUCKET_ID:  X64_0xD1_e1c62x64+268c0


FAILURE_ID_HASH_STRING:  km:x64_0xd1_e1c62x64+268c0

FAILURE_ID_HASH:  {7a407707-563e-19ba-fc37-386726fcbeaf}

Followup: MachineOwner

2: kd> lmvm e1c62x64
start             end                 module name
fffff880`0498d000 fffff880`049dd000   e1c62x64 T (no symbols)           
    Loaded symbol image file: e1c62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\e1c62x64.sys
    Image name: e1c62x64.sys
    Timestamp:        Tue Dec 21 15:00:56 2010 (4D1073D0)
    CheckSum:         0005AB0A
    ImageSize:        00050000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
21 Oct 2014   #3

windows 7 X64 enterprise

It doesn't work. It shows another issue while it is trying to check for updates relating to KB2918614 windows update and it goes on and on. I will try a more aggressive way later on.
Tnx anyways,
My System SpecsSystem Spec

21 Oct 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

So you cannot update the network driver??
My System SpecsSystem Spec

 BSOD multiple issues e1c62X64.sys, tcpip.sys..

Thread Tools

Similar help and support threads
Thread Forum
Multiple BSOD issues when shutting down
After getting some great help on solving my previous BSOD issues here on SF, I went blue screen free for about a few months. However those pesky BSODs came back again. Just like my period of blue screen issues that occurred a few months ago, these ones appear right before the computer is about...
BSOD Help and Support
BSOD's after adding RAM [ tcpip.sys ] [ error:tcpip+7a6cc ]
Bsod's started since i added a 4gb ddr3 RAM(1333MHZ ddr3 corsair single stick) to my board which already has 2 more sticks of 2gb each(1333MHZ, ddr3 , kingston) They happen every few hours... I reinstalled(removed and installed) network driver thrice.(didnt reboot the system though) I...
BSOD Help and Support
Multiple BSOD issues
I was hoping someone could help me figure this out. I started experiencing BSODs a few weeks ago, from IRQL_NOT_LESS_OR_EQUAL, PFN_LIST_CORRUPT to MEMORY_MANAGEMENT. Often times lately my computer would just freeze and I have to manually restart my computer but mostly its been BSODs. I've ran...
BSOD Help and Support
Multiple BSOD issues at random.
Had this problem a couple weeks ago, I thought it was solved. Out of nowhere today i'm being hit with different BSODs at seemingly random times again. I did a complete wipe and factory reset of my cpu. Re-downloaded all the windows updates and GFX Card drivers, and issues still persist. Here is the...
BSOD Help and Support
Multiple Issues after crash, No BSoD
BSOD Help and Support
Multiple BSOD Issues
Good Evening everyone! I've tried to follow the post instructions, however, I couldn't get my computer to cooperate with me fully. So I've attached as much information as I can pull off before it crashes. About 1 year ago I bought a new computer online, custom built pre-loaded with the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App