Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Please Help. The application or os system couldn't be loaded...

01 Nov 2014   #1

Windows 7 Ulimate 64Bit
Please Help. The application or os system couldn't be loaded...

Please Help.

Today I decided to try windows 8. I downloaded it, and installed it in the D drive. (my windows 7 is in C drive). It was working fine, but then I decided to install Windows 10 preview. So i downloaded BCD ( don't remember) and removed windows 8 and quick formatted the partition. Now I try to start it says

File: \windows\system32\winload.exe
Error code : 0x000000f

Pressing F8 does nothing. Also I tried to boot from Cd but it does not work.

My System SpecsSystem Spec
01 Nov 2014   #2

Windows 7 Ulimate 64Bit

I solved it by recovery disk I made earlier.
My System SpecsSystem Spec

 Please Help. The application or os system couldn't be loaded...

Thread Tools

Similar help and support threads
Thread Forum
windows couldn't remove your computer from the homegroupwindows couldn
windows couldn't remove your computer from the homegroup, have done all fixes recommended, services still won't start, still can't leave home group
Network & Sharing
all DLL's are being loaded for every application on startup
this problem started happening after I had run WMI.bat( that was in tutorial to fix system restore not working) System restore now works, but now every time I restart system the following happens, Event 11, Wininit Custom Dynamic Link Libraries are being loaded for every application see...
W-7 Ultimate not recognizing the MS system disc it was loaded from
I was going to run the MS disc to attempt to repair a glitch in my system and it advised to use the disc it was loaded from as this (original disc) was not recognized. Here is the story: I had a Samsung SSD that froze. Attempts to clear it failed, so I used a 40GB HDD to fresh load W-7 and...
General Discussion
RAS DLL couldn't be loaded
I'm running Win 7 Pro 64 bit, FF is primary browser. I have a Verizon FIOS network. I've been getting the following message when I boot up: "The RAS DLL couldn't be loaded. If you don't have a modem installed this is a normal situation. If you use a modem, check that the RASAPI32.DLL is properly...
General Discussion
New system....CDBOOT: Couldn't find BOOTMGR
Hi all, I have searched high and low for this answer with little luck on how to fix. I have built a new system (first ever) machine posts no problem (i think) I can get into BIOS and it sees both HD and DVD drive. I have boot priority set to DVD. When I put the Win7 disk in I get this error...
Installation & Setup
Setup couldn't create new system partition
I'm getting this error when trying to install windows 7 rc x64: "Setup couldn't create new system partition" Then it asks me to check the setup log, but I don't know how. Trying to install onto the 2nd partition of a 160 gb drive, split in half. It's disk 0, the first partition is active...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App