Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Applications crashing and various BSOD's

18 Nov 2014   #1

Windows 7 Professional x64
Applications crashing and various BSOD's

Hi there

I just formatted my computer, and I have been experiencing a lot of unwanted behaviour.

Yesterday and today combined, I have crashed probably 5 times, and a lot of programs have crashed as well while it was running. World of Warcraft especially has crashed 15 times or so.

Anyway, compiled a zip file using a tool that you recommended, which is attached to this post.

Please let me know if you need any more info.

I appreciate your help.

My System SpecsSystem Spec
22 Nov 2014   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Hello Maldark,

Test your Hardware for Stability and Heat Problems:

  • Prime95. Be sure to keep an eye on your temperatures when running these tests, especially the Large FFTs.
  • Stress Test Video Card with Furmark
  • Test your CPU Stability with IntelBurnTest.

Temp Monitoring

Check for heating issues using Speccy or HWMonitor.

Upload a screen shot with either of the tools: Screenshots and Files - Upload and Post in Seven Forums

Take memtest. Run for 8 passes and test each stick in a know good slot for an additional 6 passes.
The goal is to test all the RAM sticks and all the motherboard slots.

Check your motherboard manual to ensure the RAM sticks are in the recommended motherboard slots. Some motherboards have very specific slots required for the number of RAM sticks installed.

If you get errors, stop the test and continue with the next step.

1. Remove all but one stick of RAM from your computer (this will be RAM stick #1), and run Memtest86 again, for 7 passes.
*Be sure to note the RAM stick, use a piece of tape with a number, and note the motherboard slot.
If this stick passes the test then go to step #3.

2. If RAM stick #1 has errors, repeat the test with RAM stick #2 in the same motherboard slot.
*If RAM stick #2 passes, this indicates that RAM stick #1 may be bad. If you want to be absolutely sure, re-test RAM stick #1 in another known good slot.
*If RAM stick #2 has errors, this indicates another possible bad RAM stick, a possible motherboard slot failure or inadequate settings.
3. Test the next stick of RAM (stick #2) in the next motherboard slot.
*If this RAM stick has errors repeat step #2 using a known good stick if possible, or another stick.
*If this RAM stick has no errors and both sticks failed in slot#1, test RAM stick #1 in this slot.
4. If you find a stick that passes the test, test it in all the other motherboard slots.

If Part 2 testing shows errors, and all tests in Part 3 show errors, you will need to test the RAM sticks in another computer and/or test other RAM in your computer to identify the problem.

In this way, you can identify whether it is a bad stick of RAM, a bad motherboard, or incompatibility between the sticks.
information   Information
Errors are sometimes found after 8 passes.

Tip   Tip
Memtest should be done overnight.

Microsoft (R) Windows Debugger Version 6.2.9200.20512 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\admin\Downloads\MALDARKDESKTOP-19-11-2014__03305,48\111914-9141-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`03056000 PsLoadedModuleList = 0xfffff800`03299890
Debug session time: Wed Nov 19 05:20:29.182 2014 (UTC + 6:00)
System Uptime: 0 days 1:22:36.978
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff89fa410e678, 1, fffff88001217f54, 5}

Could not read faulting driver name
Probably caused by : hardware ( Ntfs!memcmp+44 )

Followup: MachineOwner

7: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff89fa410e678, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff88001217f54, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000005, (reserved)

Debugging Details:

Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80003303100
GetUlongFromAddress: unable to read from fffff800033031c0
 fffff89fa410e678 Nonpaged pool

fffff880`01217f54 c083d8ffc39049  rol     byte ptr [rbx-6F3C0028h],49h





PROCESS_NAME:  googledrivesyn


TRAP_FRAME:  fffff88008a3a9c0 -- (.trap 0xfffff88008a3a9c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0049005f00520045 rbx=0000000000000000 rcx=fffff8a017d21568
rdx=0000000009344e4a rsi=0000000000000000 rdi=0000000000000000
rip=fffff88001217f54 rsp=fffff88008a3ab58 rbp=000000000000011a
 r8=0000000000000006  r9=0000000000000000 r10=000000000000000d
r11=fffff88008a3aba8 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff880`01217f54 c083d8ffc39049  rol     byte ptr [rbx-6F3C0028h],49h ds:ffffffff`90c3ffd8=??
Resetting default scope

fffff880`01217f54 c083d8ffc39049  rol     byte ptr [rbx-6F3C0028h],49h

LAST_CONTROL_TRANSFER:  from fffff800031485b3 to fffff800030cbbc0

fffff880`08a3a858 fffff800`031485b3 : 00000000`00000050 fffff89f`a410e678 00000000`00000001 fffff880`08a3a9c0 : nt!KeBugCheckEx
fffff880`08a3a860 fffff800`030c9cee : 00000000`00000001 fffff89f`a410e678 fffff8a0`0090b600 fffff8a0`134ce6a0 : nt! ?? ::FNODOBFM::`string'+0x43801
fffff880`08a3a9c0 fffff880`01217f54 : fffff880`012b17c3 fffff880`08873390 fffff8a0`0090b620 fffffa80`19b4c180 : nt!KiPageFault+0x16e
fffff880`08a3ab58 fffff880`012b17c3 : fffff880`08873390 fffff8a0`0090b620 fffffa80`19b4c180 00000000`000000a0 : Ntfs!memcmp+0x44
fffff880`08a3ab60 fffff880`012b0172 : fffffa80`1ee565d0 fffffa80`19b4d358 fffff8a0`0090b620 00000000`00000701 : Ntfs!NtfsFindPrefixHashEntry+0x2fa
fffff880`08a3ac90 fffff880`012adaf3 : fffffa80`1ee565d0 fffffa80`1eee74f0 fffff880`08a3ae70 fffff880`08a3aea8 : Ntfs!NtfsFindStartingNode+0x452
fffff880`08a3ad60 fffff880`012183ad : fffffa80`1ee565d0 fffffa80`1eee74f0 fffff880`08873390 fffffa80`1ea72a00 : Ntfs!NtfsCommonCreate+0x3d3
fffff880`08a3af30 fffff800`030c36b7 : fffff880`08873300 00000000`00000000 00000000`00000000 00000000`00000000 : Ntfs!NtfsCommonCreateCallout+0x1d
fffff880`08a3af60 fffff800`030c3678 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxSwitchKernelStackCallout+0x27
fffff880`088731d0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSwitchKernelStackContinue


fffff880`01217f54 c083d8ffc39049  rol     byte ptr [rbx-6F3C0028h],49h


SYMBOL_NAME:  Ntfs!memcmp+44

FOLLOWUP_NAME:  MachineOwner

IMAGE_NAME:  hardware


MODULE_NAME: hardware



Followup: MachineOwner
My System SpecsSystem Spec
20 Dec 2014   #3

Windows 7 Professional x64

Hi! I am so sorry for not getting back to you - I totally forgot that I had asked for help.

I've run memtest86 over night and everything passed.

When I run prime95 I eventually get a BSOD caused by the atikmdag.sys. I've tried reinstalling the driver, expanding the atikmdag.sy_ to the driver folder as some guides said to do, but nothing has helped so far.

What info do you need from me? I will run the CPU stability right away.

Truly appreciate your help!

EDIT: Immediately had a crash with the following message: "A clock interrupt was not received on a secondary processor within the allocated time interval."

BlueScreenView gives the following: Screenshot by Lightshot
My System SpecsSystem Spec

20 Dec 2014   #4

Windows 7 Professional x64

I don't know if this is anything you can use, but as you can see I've been getting quite a few BSOD's over the past few weeks..
Screenshot by Lightshot

EDIT: Also uploaded a new zip file of the crash files etc

Appreciate your help
My System SpecsSystem Spec
22 Dec 2014   #5

Windows 7 Professional x64

I left the computer running over the holidays and should be able to perform tests with prime etc via Teamviewer should someone reply with a possible fix.

Thanks again.
My System SpecsSystem Spec
23 Dec 2014   #6

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Do you have onboard graphics?
My System SpecsSystem Spec
23 Dec 2014   #7

Windows 7 Professional x64

Quote   Quote: Originally Posted by koolkat77 View Post
Do you have onboard graphics?
Yes, but I usually disable it in BIOS - although I haven't done so since I put my bios back to factory settings.

Why do you ask?
My System SpecsSystem Spec
25 Dec 2014   #8

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Try connecting to it and see if the system BSODs.

Disable and remove the graphics card from your PC.
My System SpecsSystem Spec
25 Dec 2014   #9

Windows 7 Professional x64

Quote   Quote: Originally Posted by koolkat77 View Post
Try connecting to it and see if the system BSODs.

Disable and remove the graphics card from your PC.
Okay will do - I'll unplug it from power and the pci slots, but completely removing would be a pain in the ass Due to my water cooling lopp :)

Appreciate your help, but won't be able to test until I get home from christmas :)

Merry christmas :)
My System SpecsSystem Spec
25 Dec 2014   #10

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Take your time :)

Happy holidays!
My System SpecsSystem Spec

 Applications crashing and various BSOD's

Thread Tools

Similar help and support threads
Thread Forum
Bsod's and Applications Crashing
Hy Lately i'm having some issues i got a new Pc i formated it but i having many Bsod's while i'm browsing or when i try to play a game, my games are not working either they all crash with the same exception code 0xc0000005 i did some research and it might be Drivers, since i'm no expert i hope you...
BSOD Help and Support
all applications crashing on launch need help
something really stupid recently started happening with my computer in which trying to play video of any kind would cause explorer.exe to crash alongside windows media player, skype to crash on system boot, and crash on launch when i try to reopen it up to 15 times, same goes for windows media...
Getting Random BSOD's and applications crashing
hey i am starting to get random bsod's and applications crahses for about the past 2 months.i've checked my ram using windows memory diagnostic and the results were fine i've used chkdsk for any hardware errors and it came fine too iam attaching zip file of my minidumps kindly help me finding the...
BSOD Help and Support
Frequent BSOD playing SimCity / Frequent applications crashing
Hello, This has all started since installing EA's Origin in order to play SimCity and Battlefield 3, the later crashes with a BSOD Stop 0x0000001 within about 1 minute of starting, SimCity will give me up to an hour before BSOD'ing. It's 50:50 whether it's a BSOD or a 'SimCity has stopped...
BSOD Help and Support
Random BSOD & Applications crashing
Hi, Having completed a self build (MSI X79A-GD45 (8D), Intel Core i73820, Corsair Vengeance 16GB RAM, nVidia GeForce GT 220) a few weeks ago I have been getting random BSOD (mostly referring to ntoskrnl.exe, but others are listed also). BSOD reports Memory_Management, PFN_List_Corrupt amongst...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.
Twitter Facebook Google+