Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD: Thought was Solved, but Guess What? HELP!!!!

21 Nov 2014   #1

Windows 7 Service Pack 1 64 bit
BSOD: Thought was Solved, but Guess What? HELP!!!!

I thought my BSOD problem was solved a few weeks ago, but I have had 2 shut downs this past week. I'm at my wits end, I really don't know what to do.

If anyone can take a look, please do. I'm about to buy a new computer.

My System SpecsSystem Spec
22 Nov 2014   #2

Windows 7 Service Pack 1 64 bit

Still looking for some help. Anyone?

The computer just randomly shuts down after a brief blue screen every now and then. I thought I fixed it, but it has happened twice in the past week.
My System SpecsSystem Spec
23 Nov 2014   #3

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Bug Check 0x34: CACHE_MANAGER

The CACHE_MANAGER bug check has a value of 0x00000034. This indicates that a problem occurred in the file system's cache manager.

Microsoft (R) Windows Debugger Version 6.2.9200.20512 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\admin\Downloads\FAMILYLAPTOP-PC-Fri_11_21_2014_230022_46\112014-66316-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`02e10000 PsLoadedModuleList = 0xfffff800`03053890
Debug session time: Fri Nov 21 07:50:48.069 2014 (UTC + 6:00)
System Uptime: 0 days 3:11:30.113
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 34, {50853, fffff880031c47d8, fffff880031c4030, fffff800031a4743}

Probably caused by : memory_corruption ( nt!MiSectionDelete+3f )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    See the comment for FAT_FILE_SYSTEM (0x23)
Arg1: 0000000000050853
Arg2: fffff880031c47d8
Arg3: fffff880031c4030
Arg4: fffff800031a4743

Debugging Details:

EXCEPTION_RECORD:  fffff880031c47d8 -- (.exr 0xfffff880031c47d8)
ExceptionAddress: fffff800031a4743 (nt!MiSectionDelete+0x000000000000003f)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000005c00350069
Attempt to read from address 0000005c00350069

CONTEXT:  fffff880031c4030 -- (.cxr 0xfffff880031c4030)
rax=fffff8a001ef2430 rbx=0000005c00350031 rcx=fffff8a004a5f6b0
rdx=0000000000000000 rsi=0000000000000000 rdi=fffff8a004a5f6b0
rip=fffff800031a4743 rsp=fffff880031c4a10 rbp=fffffa800a207d00
 r8=0000000000000000  r9=fffff880031c4898 r10=fffffa8004a9d900
r11=fffff880031c4a80 r12=0000000000000000 r13=0000000000000000
r14=00000000ffffffff r15=0000000000000001
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
fffff800`031a4743 0fba633814      bt      dword ptr [rbx+38h],14h ds:002b:0000005c`00350069=????????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000005c00350069

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030bd100
GetUlongFromAddress: unable to read from fffff800030bd1c0
 0000005c00350069 Nonpaged pool

fffff800`031a4743 0fba633814      bt      dword ptr [rbx+38h],14h

fffff800`031a4743 0fba633814      bt      dword ptr [rbx+38h],14h


LAST_CONTROL_TRANSFER:  from fffff80002e8ee54 to fffff800031a4743

fffff880`031c4a10 fffff800`02e8ee54 : 00000000`00000000 fffffa80`0a207d00 fffffa80`03ce1f30 00000000`00000000 : nt!MiSectionDelete+0x3f
fffff880`031c4a50 fffff800`02ec9c3b : fffffa80`0a207d00 fffffa80`04426d10 fffffa80`04426c00 fffffa80`04426c00 : nt!ObfDereferenceObject+0xd4
fffff880`031c4ab0 fffff800`02eca4be : fffffa80`0a207d20 fffffa80`0a207d20 fffff800`03000e80 fffffa80`04426c00 : nt!CcDeleteSharedCacheMap+0x1cb
fffff880`031c4b10 fffff800`02ecaaf8 : fffff800`0308ca00 fffff880`031c4c18 fffffa80`040c1640 fffffa80`04ca3901 : nt!CcWriteBehind+0x54e
fffff880`031c4bc0 fffff800`02e8f261 : fffffa80`03d41190 fffff800`0317cc01 fffff800`0308cae0 fffffa80`00000005 : nt!CcWorkerThread+0x1c8
fffff880`031c4c70 fffff800`0312173a : 3f3f3f3f`3f3f3f3f fffffa80`03cf3b50 00000000`00000080 fffffa80`03c6b890 : nt!ExpWorkerThread+0x111
fffff880`031c4d00 fffff800`02e768e6 : fffff880`009e6180 fffffa80`03cf3b50 fffff880`009f0f40 3f3f3f3f`3f3f3f3f : nt!PspSystemThreadStartup+0x5a
fffff880`031c4d40 00000000`00000000 : fffff880`031c5000 fffff880`031bf000 fffff880`031c43c0 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_NAME:  nt!MiSectionDelete+3f

FOLLOWUP_NAME:  MachineOwner



STACK_COMMAND:  .cxr 0xfffff880031c4030 ; kb

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x34_nt!MiSectionDelete+3f

BUCKET_ID:  X64_0x34_nt!MiSectionDelete+3f

Followup: MachineOwner
 Clean boot
Reduce items at start-up. No software except anti-virus is required plus doing this improves the time for logging into windows:
 Temp Monitoring

Check for heating issues using Speccy or HWMonitor.

Upload a screen shot with either of the tools: Screenshots and Files - Upload and Post in Seven Forums

Take memtest. Run for 8 passes and test each stick in a know good slot for an additional 6 passes.
The goal is to test all the RAM sticks and all the motherboard slots.

Check your motherboard manual to ensure the RAM sticks are in the recommended motherboard slots. Some motherboards have very specific slots required for the number of RAM sticks installed.

If you get errors, stop the test and continue with the next step.

1. Remove all but one stick of RAM from your computer (this will be RAM stick #1), and run Memtest86 again, for 7 passes.
*Be sure to note the RAM stick, use a piece of tape with a number, and note the motherboard slot.
If this stick passes the test then go to step #3.

2. If RAM stick #1 has errors, repeat the test with RAM stick #2 in the same motherboard slot.
*If RAM stick #2 passes, this indicates that RAM stick #1 may be bad. If you want to be absolutely sure, re-test RAM stick #1 in another known good slot.
*If RAM stick #2 has errors, this indicates another possible bad RAM stick, a possible motherboard slot failure or inadequate settings.
3. Test the next stick of RAM (stick #2) in the next motherboard slot.
*If this RAM stick has errors repeat step #2 using a known good stick if possible, or another stick.
*If this RAM stick has no errors and both sticks failed in slot#1, test RAM stick #1 in this slot.
4. If you find a stick that passes the test, test it in all the other motherboard slots.

If Part 2 testing shows errors, and all tests in Part 3 show errors, you will need to test the RAM sticks in another computer and/or test other RAM in your computer to identify the problem.

In this way, you can identify whether it is a bad stick of RAM, a bad motherboard, or incompatibility between the sticks.
information   Information
Errors are sometimes found after 8 passes.

Tip   Tip
Memtest should be done overnight.
My System SpecsSystem Spec

25 Nov 2014   #4

Windows 7 Service Pack 1 64 bit

Thanks again for all of the help.

I think I did everything you asked. The memtest ran forever. It did a total of 8.5 passes, but no errors were found.

I hope the screen shots help.
My System SpecsSystem Spec
25 Nov 2014   #5

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Thanks for the update.

Please post if you have further BSODs.
My System SpecsSystem Spec

 BSOD: Thought was Solved, but Guess What? HELP!!!!

Thread Tools

Similar help and support threads
Thread Forum
BSOD at random times, thought i fixed it but i guess not.
Heres my latest file, i thought i fixed it, but now i'm getting new ones. i swear i can't win.
BSOD Help and Support
BSOD on various games, thought solved, suddenly returns untraceable
I've never had any problems with this computer, but this month I started getting BSODs, first while playing the Witcher 1, though I have no tech experience I tried to search on my own and using WhoCrashed found that apparently outdated Nvidia and Etron USB 3.0 drives were to blame, ok, all's well,...
BSOD Help and Support
Thought BSOD was solved but i guess not.
in the previous thread i've created,, no bsod occurred and i thought the BSOD was solved until just now when i was out, BSOD occurred again and this time the code was 0x000001A or something like that....
BSOD Help and Support
Boot Hang Solved; separately Sleep Problem Solved
I want to share how I solved these problems to give back to the many posters I read here who helped me. First, the sleep problem. The second day after I installed Windows 7, the computer went to hybrid sleep (s3) overnight. When I moved the mouse the case light came on, the fans roared to life...
Performance & Maintenance
XP Mode wouldn't install solved, thought I would pass along the reason
I recently installed Win7 Ult 64bit which for me was an upgrade from XP Pro 32. Pretty much every former program I had worked albeit one which was a 16 bit program, AutoCADLT 97, that wouldn't even load. So with recommendations from members on the board, I went to install the...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:45.
Twitter Facebook Google+