Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - different errors found for some reason.

04 Dec 2014   #1

windows 7 64 bit
BSOD - different errors found for some reason.

Hi guys, I need help with my desktop. After not using the desktop for about 2 months, all sorts of bsods show up, to my dismay. i tried googling some solutions to no avail. some of them are: bad pool caller, msrv24c.exe and one other thing i dont remember. I uploaded the zip file as per the instructions. thanks in advance, and i hope i can learn here how to fix it myself.

My System SpecsSystem Spec
04 Dec 2014   #2

windows 7 64 bit

Oh, i also want to add that i dusted my computer, made sure the ram sticks are properly attached, and enough ventilation is going in. im pretty sure its not a hardware problem (i hope). I also uninstalled some games and programs i dont use anymore. I'm really out of answers.. sigh.. thanks in advance again.
My System SpecsSystem Spec
04 Dec 2014   #3

windows 7 64 bit

bump for attention
My System SpecsSystem Spec

04 Dec 2014   #4

windows 7 64 bit

bump please
My System SpecsSystem Spec
05 Dec 2014   #5

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit


Probably caused by: Linksys, NetGear, DLink or Marvell Wireless USB Network Adapter

Driver Reference Table

Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\Compressed\BEYBI-Wed_12_03_2014_221721_72\120314-18033-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`0364b000 PsLoadedModuleList = 0xfffff800`0388e890
Debug session time: Thu Dec  4 10:19:26.171 2014 (UTC + 6:00)
System Uptime: 0 days 0:00:21.186
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*** WARNING: Unable to verify timestamp for MRVW24C.sys
*** ERROR: Module load completed but symbols could not be loaded for MRVW24C.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff880071112e0, fffff88003554768, fffff88003553fc0}

Probably caused by : MRVW24C.sys ( MRVW24C+102e0 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff880071112e0, The address that the exception occurred at
Arg3: fffff88003554768, Exception Record Address
Arg4: fffff88003553fc0, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`071112e0 6642898433ec040000 mov   word ptr [rbx+r14+4ECh],ax

EXCEPTION_RECORD:  fffff88003554768 -- (.exr 0xfffff88003554768)
ExceptionAddress: fffff880071112e0 (MRVW24C+0x00000000000102e0)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000001
   Parameter[1]: 000000000000064c
Attempt to write to address 000000000000064c

CONTEXT:  fffff88003553fc0 -- (.cxr 0xfffff88003553fc0)
rax=0000000000000001 rbx=0000000000000160 rcx=0000000000000698
rdx=fffffa800d242d82 rsi=0000000000000000 rdi=fffffa800c873000
rip=fffff880071112e0 rsp=fffff880035549a0 rbp=fffffa800d242d60
 r8=0000000000000002  r9=0000000000000002 r10=fffffa800c8fc630
r11=fffffa800c873000 r12=0000000000000001 r13=0000000000000000
r14=0000000000000000 r15=fffffa800d242d6c
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
fffff880`071112e0 6642898433ec040000 mov   word ptr [rbx+r14+4ECh],ax ds:002b:00000000`0000064c=????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000001

EXCEPTION_PARAMETER2:  000000000000064c

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800038f8100
GetUlongFromAddress: unable to read from fffff800038f81c0
 000000000000064c Nonpaged pool

fffff880`071112e0 6642898433ec040000 mov   word ptr [rbx+r14+4ECh],ax


LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff880071112e0

fffff880`035549a0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : MRVW24C+0x102e0



FOLLOWUP_NAME:  MachineOwner




STACK_COMMAND:  .cxr 0xfffff88003553fc0 ; kb


BUCKET_ID:  X64_0x7E_MRVW24C+102e0

Followup: MachineOwner

0: kd> lmvm MRVW24C
start             end                 module name
fffff880`07101000 fffff880`07154200   MRVW24C  T (no symbols)           
    Loaded symbol image file: MRVW24C.sys
    Image path: \SystemRoot\system32\DRIVERS\MRVW24C.sys
    Image name: MRVW24C.sys
    Timestamp:        Mon Oct 29 09:22:31 2007 (472551F7)
    CheckSum:         00055C61
    ImageSize:        00053200
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Sometimes drivers remain and do not get completely uninstalled.

 Driver Removal Process:

  • Download Driver Sweeper to the desired location.
  • Extract the files from the zip.
  • Uninstall the driver Program & Features - Control Panel.
  • Run Driver Sweeper, check the drivers you want to uninstall or clean registry leftovers of.
Link to full tutorial: Drivers - Clean Left over Files after Uninstalling
My System SpecsSystem Spec
05 Dec 2014   #6

windows 7 64 bit

Thanks Koolkat.

After reading your reply, I took off my wireless usb network adapter, uninstalled the driver and just plugged an ethernet cable. I went into the programs and features to make sure there is no dlink, netgear or linksys programs installed. However I saw the Marvell miniport driver and marvell 91xx driver. Should I remove that?

I left that in for now. Next step was I downloaded the driver sweeper, ran it and the only thing that showed up was:
ATI - display
Creative - Sound
Microsoft - Mouse
NVIDIA - Chipset
NVIDIA - Display
NVIDIA - Physx
Realtek - Sound

I don't see the Linksys, NetGear, DLink or Marvell Wireless USB Network Adapter. What should I do now? Should I uninstall the miniport driver?

The good news out of all this is I left the pc on for 48 hours, and no BSOD has happened.

Thanks again, cheers.
My System SpecsSystem Spec

 BSOD - different errors found for some reason.

Thread Tools

Similar help and support threads
Thread Forum
BSOD from virus, chkdsk found errors, DM logs attached
Hi I'm had BSOD errors that I think are somehow related to a virus. Never had any troubles with my laptop before, but the problems started when downloading a GOT torrent through Vuze. It worked fine but the next time i tried to boot up it was hanging on the windows logo. Using the various...
BSOD Help and Support
BSOD 0x00c5 errors can't diagnose reason
Hey! :( My computer has suddenly started to BSOD with error c5 Driver Corrupted Expool anytime I try to do anything. Did it once (not after anything was installed or any software updates just randomly) and will BSOD as soon as I try to "do things" even on reboot. If I boot and let it sit (don't...
BSOD Help and Support
Additional errors found while troublrshooting BSOD
During my debugging efforts I also ran System Health Report. I always get ONE error as follows: Symptom: A service is reported as having an unexpected error code Cause: One or more services has failed. The service did not stop gracefully, suggesting the service may have crashed or one of its...
BSOD Help and Support
BSOD for no Reason. Blue Screen Viewer says ntoskrln.exe is reason
Good evening, I own an ACER Extensa 5620 2 GB of RAM OP Is Windows 7 Home Premium x64 bit the original installed OS on the system was Vista full retail version?
BSOD Help and Support
New computer, BSOD every day, unknown reason. multiple errors.
64 bit original full retail windows 7 ultimate system installed on brand new hardware < 3 months. completely new computer and I can't get it to stop BSOD. What might be my problem? I was completely fine on my old computer until a power outage fried all my components, I went out and bought a WHOLE...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:38.
Twitter Facebook Google+