Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: [UNSOLVED] BSOD 0x000000c5 while away from computer

10 Dec 2014   #1

Windows 7 x64bit
BSOD 0x000000c5 while idle. I've run out of troubleshooting ideas.

So, noscript needs to be disabled so that formatting doesn't get eaten. Good to know.

Windows 7x64 Professional, OS version 6_1_7601
Service Pack 1
Intel Core i7 Nehalem 940@2.93Ghz
No automatic hibernation/sleep modes enabled.
MOBO: DELL Inc 0P270J (I know, I know. Money's tight, yeah?)
ACHI 1.2
UPS did not throw any faults, 100% charge.

CPU, HD, & Video Card temps are ~40C, +-4*

6GB Physical Memory

Hard drive configuration:
Disk 0: 1TB, F:/ 4GB Paging File

WDC WD20EARS (Oldest)
Disk 1: Dynamic. ~240GB C:/Boot, 10GB S:/, ~1.7GB G:\, ~300MB unallocated

Disk 2: 3TB, H:/ 4GB Paging File

Disk 3: Dynamic ~240GB C:/Boot, 1GB unallocated

C:/ is a Mirror, SYSTEM, BOOT, and CRASH DUMP volume.

All Drives are SCSI
All file systems are NFTS
All file systems are >30% free.

Monitor Configuration:
HDMI to Samsun B2330H
DVI-D to old Dell 1905FB

&User/AppData/Roaming: ~6k files, 886MB. (Sorry! I'm trying to clean it up. Put the workspace on the desktop was a bad idea, lots of projects to move to a new location. It's a pain.)
&Default/Appdata/Roaming: 1MB

I've been having an interesting little problem here, and because I have a slightly odd setup, I'm going to post everything here, as I couldn't find similar problems. Figured that if someone else gets this problem later down the line, this might help.

In particular, the original serious symptom was the following:

~2 years ago, I was having a hard drive issue. I used windows "Disk Management" to make a raid 1 to an SSD, as I was worried about the SSD dying. It's been stable since then, however it does have the issue that it needs to re-sync every time I reboot. That happens once every other week, so it's only a ~30 min slowdown every once in a while. I'm okay with this.
It helped me save my install when I got hit by the FBI virus by disconnecting a drive ~30 seconds after being hit, figuring out how to safely remove it, applying the safe removal to the non-live drive, then mirroring back to the fixed disk. 'twas nice.

My swap file allocations are on 3 other hard drives, each ~4GB in size. No swap file on the dynamic drive, or on the remaining partition of the mirrored drive.

~8 months ago, I installed a new video card, Gigabyte Radeon HD R7 260X

In the last couple of months, I've been having the occasional display artifact while using firefox. A small square of the webpage will have textual artifacts that are dependent on what parts of the text I have highlighted, or how far I have scrolled. Refreshing the webpage gets rid of them. This has only occurred within the firefox webpage so far, not in games, not on the desktop, not in complex spreadsheets.

I ran Driver Booster 2 a few weeks ago. Some of the ATI sound chipsets were update.
I may have a corrupted User Profile, as I get a document called &username upon startup with no extension, that when opened in a text file shows the network interface list and IVP route tables.

Steps done so far.
Rebooted. No issues for 15 minutes. Firefox was fine.

Checked event viewer for last 12 hours worth of logs. Last event before BSOD was @ 15:06, reboot was at 16:22. Of the last 10 events, the only odd one was at 15:05, gupdate couldn't find event id 0. The rest were service control manager events, and a set of audits at 15:00. I stopped the google update service, as I can update chrome manually, and standalone g-talk is going to be discontinued very soon. There's an odd chance that set it off, but I *highly* doubt it. Cosmic rays would be more likely. heh.

I checked Device Manager, no issues.

I ran Verifier:
Create custom settings,
Select individual settings
Selected everything but "Low Resource Simulation"
Selected all drivers NOT provided by Microsoft

Then, it got past the BIOS screen, and after ~10 minutes at a black screen, I restarted.
This time, upon starting normally, I got a 0x000000d1 with volmgrx.sys

I rebooted again, and did a Dell "Pre-boot system assessment". I got a "2000-0146" error, which tells me a hard drive is kinda pootched. Fair enough. All other tests passed.

I rebooted into safe mode, startup had no issues. As of 1.5 hours in, no BSOD. Restarting.

Restarting got into the Starting Windows display, black screen again. Disconnected B2330 Monitor.

Restarting gave me 'Windows Boot Manager 0xc000000e We are getting somewhere! Try to start windows normally, again. Black screen.

Restarting into safe mode with networking. It's a pain looking at a 90* monitor. Booted fine.

Plugged in B2330 Monitor again, deleted verifier settings, restarting normally. I'm doing these things to acquire more system information.

Booted fine. Starting PC wizard 2014 to gather system information, as it would not work in either Safe Mode or Safe Mode with Networking.

I used CMD to get into to diskpart, then the following commands:
list volume
//C was Volume 2
select volume 2 OR select volume C
//Currently waiting for disk to finishing rebuilding.

//Wait for C:/ to finish rebuilding after latest boot. Done.
break DISK=1
"error: The specified plex is a the current system or boot plex."
//figured. Nice grammar error BTW.

//Crash dump files attached.

Hardware disconnecting spiny disk drive of software raid. I'll fix the dynamic disk in Partition Manager, and plug it back in and fix those drives later as well. Here comes windows complaining that it can't find a bunch of stuff installed over all of the disconnected drives.

Needing to change the boot sequence in the BIOS. I keep reflexively hitting esc-enter, not saving my changes. D'oh!
Boots pretty fast, now that the spiny disk is disconnected.

Yep, it's complaining. I might have also lost the File table on the mirrored drive.
The old drive needed to be 'imported' in Partition Manager. All 3 partitions on it were recognized. This fixed the complaints.

The pop-up of the extension-less %username file that has the IP tables and such still happens. No biggie.

Restarting after re-running Verifier

No-SOLD on running verifier the first time. Black Screened.

On restart, selected run startup repair, got 0xc000000e, inaccessability. I'm guessing I need to fix up the BIOS Again. Selected Start Normally,

Got 0x000000c5 (FFFFF8A007E42400 0x0000000000000002, 0x0000000000000000, 0xFFFFF80003FBC123)

BIOS was booting off the spiny disk drive. Changed it to the SSD. Evidence mounting that it's the disk drive.

Rebooting, attempting to run verifier.
Tried to go into safe mode, black screen. Tried again, got in, deleted verifier settings.

Booting normally, installed windows updates that didn't like a raid configuration, and changing video card drivers from latest beta to latest stable. (I was hoping the beta drivers would get ride of the firefox artifacts)

I enabled verbose boot and shutdown options in msconfig and the group policy editor.

Looking through anything of particular note in event viewer has shown me the following:
Some warnings about verifying system profile folders Favourits,Music,Pictures,Desktop,Videos. Meh.
A half-dozen warnings telling me I haven't connected to my wi-fi yet. Meh.
A gateway resolution error. Meh.
A couple application SID does not match Conductor SID with CCC and MOM.exe Meh.
The Custom DDL's are being loaded for every application. The libraries in question? None. Awesome warning.
DHCP error. Go-Go wifi.
Some Boot and Shutdown degredation, I'm guessing that's due to verbose startup and shutdown. I don't mind.

So... nothing.

Currently: Hoping it doesn't happen again? My plan is that I have no plan. All I know is that verifier isn't working, and I don't know enough about it to use it to troubleshoot effectively.

Future Plans.
No idea how to execute verifier under previous settings for full 24 hours, to find any more BSOD's.

My Current theory is that it's my video card, or my corrupted user profile. The spiny disk copy of the mirrored volume could also be failing, but as windows software raid 1 tends to be incompatible with almost everything else low level like this, it's hard to say. You can't even run the system evaluation index with a software raid. //Golf Clap

******* I thought that you'd get the volume Letter, not *just* the Label names in the dump files. Sigh. Here's the translation table:
S: SharedStorage
Yeah, I was playing a prank on someone, submitting files that ended up having a bunch of BSOD error codes if they weren't paying attention. Or something like that. It's been a few years. It's worth a laugh every now and again when it comes up. :-p Sometimes windows update won't work with a software raid-1, which is kinda ridiculous as well.

Other notes:
spXX.sys is Daemon tools, XX can be various letters.

My System SpecsSystem Spec
10 Dec 2014   #2

Windows 7 x64bit

So here's the updated dump files from dm log collector. I can't seem to find any new dmp files, on this version of the broken-mirrored drive, or the other. I guess this will have my updated video card drivers and windows updates?

My System SpecsSystem Spec
11 Dec 2014   #3

Windows 7 Ultimate x64

1. Reboot your computer in safe mode. When booting, press F8. Your
computer will enter into safe mode to run. See if you still have the
problem in safe mode?
2. If this doesn't work, please run a clean boot:
1. Click Start, type "MSCONFIG" (without the quotations) in the Search
Bar and Press "Enter" to start the System Configuration Utility.
2. Click the "Services" tab, check the "Hide All Microsoft Services"
box and click "Disable All" (if it is not gray).
3. Click the "Startup" tab, click "Disable All" and click "OK".
4. Restart the computer and test the issue.
Note: Clean Boot is a troubleshooting step. If some programs have been
disabled, we can re-enable them later. If you see the System
Configuration Utility, check the box of "Don't show this message" and
then click "OK".

Please monitor the system in the Clean Boot environment. If the
problem does not occur, it indicates that the problem is related to
one application or service we have disabled. You may use the MSCONFIG
tool again to re-enable the disabled item one by one to find out the

if you didn't fix it by above method, you can update the drivers for your hardware Official Drivers Download Center - Update PC Drivers Now - DriversGuru tell me if it works
My System SpecsSystem Spec

11 Dec 2014   #4

Windows 7 x64bit

So just to be clear, when I enable verifier, I can only boot without a black-screen freeze with 'safe mode' or 'safe mode with networking'. This works. Lets me disable verifier. Seems stable. Not sure that I want to leave my computer like that for days, as it's kinda useless for me like that.

So your suggestion is to run verifier, but disable all of the non-microsoft services? Yeah, that I can do. I'll give it a shot right after I post this.

Googling for an 0x000000c5 error gave highly useless results, as those were for highly repeated BSOD's. Most of the results were for BSOD's on boot, or in short-time increments afterwards. PC wizard also reported all of my voltages as fine as well, as power supply issues were considered a possible culprit as well.

Usually there is something like 'the display adapter entered the shutdown state', 'disk read error' or some other errors before the memory dump. This time there was nothing. So I had concerns. So far it's been a one-off, and will hopefully continue to be so. The fact that verifier also doesn't want to run upon normal start is also kind of weird, but there are too many testable options, too many drivers, and too little time to try to run verifier under every permutation of it's settings and testable drivers.
My System SpecsSystem Spec
11 Dec 2014   #5

Windows 7 x64bit

Okay, yeah, that BSOD'd. I got a 0x000000d1 with volmgrx.sys. Did I get a dump file?... Doesn't look like it, but I ran that utility anyways, just in case I'm interpreting it wrong.

Nothing in the event viewer either. Sigh.

Drivers were all updated ~2 weeks ago, right after I was getting the firefox display artifacts. I used 'Driver Booster 2'. These included some of the intel chipset drivers, the intel SATA AHCI controller, and the Silicon Image SATAlink controller. Audio, ethernet and the UPS drivers as well. Didn't help the display artifacts. They tend to look like funky text that occurs in a 1.5 inch by 1.5 inch square, with the same font properties as the rest of the text on the screen, just superimposed on top, with weird characters. And can be highlighted when a different part of the text is being highlighted. And they go away when the page is scrolled up and down several lines, but come back if you scroll back to that spot. Memory error, maybe? I don't know. It's not shown up anywhere else other than firefox.

Various tasks I can now use to test this new BSOD are supposedly chkdisk and sfc. As well as memtest, but I don't have a usb key or other boot device to do so. I'll try to figure something out. These tests will take a while. Looks like it's a bit of hurry up and wait, as all of these tests are going to take hours. :-/
My System SpecsSystem Spec
11 Dec 2014   #6
Microsoft MVP

Windows 7 Ult. x64

fffff880`035fd3f8  fffff880`034c40b8
fffff880`035fd400  fffffa80`05bf2602
fffff880`035fd408  fffff880`012b1608Unable to load image \SystemRoot\System32\Drivers\sptd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
fffff880`035fd410  00000000`00000001
DAEMON Tools Lite	"c:\program files (x86)\daemon tools lite\dtlite.exe" -autorun	SEGFAULT_0x00B4\Chris Pikula	HKU\S-1-5-21-2247262380-701167177-3227949908-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
There are a few possibilities, but lets deal with the obvious first. Daemon Tools uses the sptd.sys driver, and its a well documented cause of BSOD's.

Please do the following:
1. Uninstall Daemon Tools completely.
2. Reboot.
3. Enable Driver Verifier, and run it for a minimum of 24hrs, or until the net BSOD, whichever occurs first. Just use the PC as normal whilst Driver Verifier is enabled.
4. Do NOT do anything else until we have seen the results after 24 hrs.

Tips on using Driver Verifier:

Driver Verifier - Enable and Disable

Driver Verifier will cause your computer to run very sluggishly - this is normal. What it is trying to do is force your system to BSOD and isolate the offending driver/s. When it does, reboot, disable driver verifier, reboot as normal and upload the new dmp file/s here.

I recommend creating a system restore point before turning on driver verifier:
System Restore Point - Create

If your system fails to boot to desktop once driver verifier is enabled, turn it off by booting into Safe Mode:
Safe Mode
My System SpecsSystem Spec
11 Dec 2014   #7

Windows 7 x64bit

Yeah, I ran Driver Verifier about... a half dozen times so far? Pretty much wherever I said 'verifier' above, that's what I was using. Kept getting that pesky black screen freeze. Computer instantly turned off when I hit the power button, as opposed to the ~5 seconds it usually takes for it to shut down. Got the 0x000000d1 with volmgrx.sys BSOD the last time, as per my last post.

I'll try it again without Daemon tools in the compy.
My System SpecsSystem Spec
11 Dec 2014   #8

Windows 7 x64bit

Yep, happened again. 0x000000d1 with volmgrx.sys BSOD again, but this time I actually got a crash dump! Woot.
My System SpecsSystem Spec
11 Dec 2014   #9
Microsoft MVP

Windows 7 Ult. x64

I just need to confirm something : are you running any RAID arrays? Windows is fully updated?
My System SpecsSystem Spec
11 Dec 2014   #10

Windows 7 x64bit

I was running a raid 0 before I started all of this, part of the process above was breaking the array. Windows is completely updated, other than optional kb2830477, a remote app and desktop update. It showed up after I thought I told windows to update everything, near the mid-end of my first post.

Hard drive configuration:
Changed from above, dynamic mirror was broken.

Disk 0: 1TB, F:/ 4GB Paging File

WDC WD20EARS (Oldest)
Disk 1: ~240GB I:/, 10GB S:/, ~1.7GB G:\, ~300MB unallocated

Disk 2: 3TB, H:/ 4GB Paging File

Disk 3: ~240GB C:/Boot/System/Crash dump, 1GB unallocated
My System SpecsSystem Spec

 [UNSOLVED] BSOD 0x000000c5 while away from computer

Thread Tools

Similar help and support threads
Thread Forum
BSOD bug check 0x000000c5
Hello everyone, hoping someone can help me with my problem. BSOD is happening when I play Hearthstone for now. I've ran Memtest, Western Digital Data LifeGuard Diagnostics and other stuff in the past week and all come back clean. Thanks for taking the time to have a look and I hope one of...
BSOD Help and Support
0x000000C5 BSOD
Hi everyone, I am new to this forum and would greatly appreciate some help. I am having an issue with BSOD 0x000000C5. It only happens, sometimes, while I am rendering in 3ds Max (Vray). When it does happen, it is about 30 minutes to an hour and a half into it that it crashes. Sometimes never at...
BSOD Help and Support
BSOD 0x000000c5
Hey, so for the past little while now I have been getting BSOD every now and then. They seem to be somewhat random. Sometimes it could be when I put my computer into sleep mode, or when I'm shutting down my computer or just when I'm working on my computer. One of the main reason's for a lot of...
BSOD Help and Support
Unsolved BSOD
Hello, greetings to all. I have some problems with BSOD. About one month, month and a half my PC started freezing and BSOD errors were shown to me. The problem was i couldn't do anything on the PC, 'cos it crashed sometimes even when playing Spider Solitaire. The freezes and BSOD were random, and...
BSOD Help and Support
Unsolved BSOD Windows 7 (Driver-related)
Hey folks, having a slight problem here that I'm hoping to get fixed. For the past couple of weeks, I've been having a constant BSOD problem that hasn't been fixed, despite formatting and re-installing several times. It's definitely related to drivers, although I'm not sure which. The...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:51.
Twitter Facebook Google+