Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD every time on starting, after uninstal Norton.

24 Dec 2014   #1

Windows 7 Home Premium
BSOD every time on starting, after uninstal Norton.


After uninstall Norton I restart the pc and now every time crashed when start.
I can only use the safe mode. Can someone help me?


My System SpecsSystem Spec
24 Dec 2014   #2

Windows 7 Home Premium

Stop: 0x0000007e
(0xffffffffc0000005, 0xfffff8800472f847, 0xfffff880009a8e68, 0xfffff880009a86c0)
My System SpecsSystem Spec
25 Dec 2014   #3

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit


Caused by Avast!

Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\Compressed\YB035469W-24_12_2014_184041_61\122414-21013-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`0325d000 PsLoadedModuleList = 0xfffff800`034a2670
Debug session time: Wed Dec 24 19:32:56.038 2014 (UTC + 6:00)
System Uptime: 0 days 0:00:06.912
Loading Kernel Symbols
Loading User Symbols
*** WARNING: Unable to verify timestamp for aswSP.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSP.SYS
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff880012b0847, fffff880009a8e68, fffff880009a86c0}

Probably caused by : aswSP.SYS ( aswSP+3e847 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff880012b0847, The address that the exception occurred at
Arg3: fffff880009a8e68, Exception Record Address
Arg4: fffff880009a86c0, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`012b0847 48897008        mov     qword ptr [rax+8],rsi

EXCEPTION_RECORD:  fffff880009a8e68 -- (.exr 0xfffff880009a8e68)
ExceptionAddress: fffff880012b0847 (aswSP+0x000000000003e847)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000001
   Parameter[1]: 0000000000000008
Attempt to write to address 0000000000000008

CONTEXT:  fffff880009a86c0 -- (.cxr 0xfffff880009a86c0)
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa8004f9d8b0
rdx=0000000000000002 rsi=fffff8a0002bbce0 rdi=fffffa8006f1e710
rip=fffff880012b0847 rsp=fffff880009a90a0 rbp=0000000000000000
 r8=0000000000008e08  r9=0000000000000030 r10=fffff8000325d000
r11=000000000000038d r12=fffffa8006f15000 r13=fffff88001272000
r14=0000000000000001 r15=fffff880009a92e0
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
fffff880`012b0847 48897008        mov     qword ptr [rax+8],rsi ds:002b:00000000`00000008=????????????????
Resetting default scope




ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000001

EXCEPTION_PARAMETER2:  0000000000000008

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff8000350c100
GetUlongFromAddress: unable to read from fffff8000350c1c0
 0000000000000008 Nonpaged pool

fffff880`012b0847 48897008        mov     qword ptr [rax+8],rsi



LAST_CONTROL_TRANSFER:  from fffffa8006f15000 to fffff880012b0847

fffff880`009a90a0 fffffa80`06f15000 : 00000000`00000000 00000000`49777361 00000000`000007ff fffff880`009a91b0 : aswSP+0x3e847
fffff880`009a90a8 00000000`00000000 : 00000000`49777361 00000000`000007ff fffff880`009a91b0 fffff800`00000008 : 0xfffffa80`06f15000


SYMBOL_NAME:  aswSP+3e847

FOLLOWUP_NAME:  MachineOwner




STACK_COMMAND:  .cxr 0xfffff880009a86c0 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_aswSP+3e847

BUCKET_ID:  X64_0x7E_aswSP+3e847

Followup: MachineOwner

0: kd> lmvm aswSP
start             end                 module name
fffff880`01272000 fffff880`012cf000   aswSP    T (no symbols)           
    Loaded symbol image file: aswSP.SYS
    Image path: \SystemRoot\System32\Drivers\aswSP.SYS
    Image name: aswSP.SYS
    Timestamp:        Tue Aug 21 15:05:54 2012 (50334F72)
    CheckSum:         00060B45
    ImageSize:        0005D000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Uninstall and use MSE in its place.

Microsoft Security Essentials is recommended from a strict BSOD perspective, compatibility & stability compared to other internet security software. Malwarebytes is a great combo to MSE. They are free and lightweight.

Also uninstall your existing Antivirus software before you install MSE.

Good and Free system security combination.

warning   Warning
Do not start the free trial of Malware Bytes; remember to deselect that option when prompted.

My System SpecsSystem Spec

25 Dec 2014   #4

Windows 7 Home Premium

Koolkat77 you are the best!!!

Its work perfect!!!
My System SpecsSystem Spec

 BSOD every time on starting, after uninstal Norton.

Thread Tools

Similar help and support threads
Thread Forum
BSOD after starting up computer, first time experiencing
EDIT: Solved for now Hey all, Just booted up, and about 20 seconds after getting into Windows, I got a BSOD. I wasn't looking at the screen when it happened but I briefly saw some type of counter, increasing in number, up to 100, at which point the computer restarted. Any clues? Thanks for...
BSOD Help and Support
Continuous BSOD 0x116 when starting PC for the first time of the day
Hello, I've been having this issue (BSOD 0x00000116 & ATIkmpag.sys) for about half a year now, trying to solve the problem with the help of my father. Sadly we could not find the core problem. Detailed description of what has been happening: I start the Computer for the first time of the...
BSOD Help and Support
BSOD when starting Windows 7 for the first time (end of installation)
Hello there people of the internet, I find myself in quite a bit of a problem. Ever since April, something happened that caused me to get the "Desktop Windows Manager is disabled" problem, even though it was constantly running. Aero stopped working, and my mouse would completely disappear to...
BSOD Help and Support
Cannot uninstal microsoft office 2010
Hi 2 all I have problem in uninstaling my microsoft office program from my pc. So ... once during the uninstling process the pc went freeze and i reboot it ( i got mad lol :huh: ) then i've tried to uninstal it again and then the pc was restarted by hiself. *notes , the folder where is my...
Microsoft Office
"BITS" services auto starting from time to time
hii guys,:D i am facing a rather weird problem with win 7 64 bits ultimate edition even after disabling the Back Ground Intelligent Service it keeps on restarting automatically from time to time and hogs my bandwidth by downloading something through svhost process:mad: i believe BITS is...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36.
Twitter Facebook Google+