blue screen error 6.1.7600.2.0.0.768.3 Locale ID: 1033


  1. Posts : 5
    windows 7 home premium
       #1

    blue screen error 6.1.7600.2.0.0.768.3 Locale ID: 1033


    Hello guys and i'm sorry for my english but isn't my native language.
    Yesterday I reformatted my Dell Inspiron N5010 with windows 7 premium 32 bit.And then for the first time since i have my Dell I installed malwarebytes.While malwarebytes was scaning,appeared a few threatens and suddenly i got bluescreen and restarted.after that,the malwareytes started again to scan.And i got the second bluescreen.I performed a clean boot with msconfig and I checked my computer for memory problems with windows memory diagnostics tool ( 0 errors).After these operations I haven't had another blue screen.Today i spoke with a member of microsoft support and he said me "Iulian, by using malwarebytes it could be possible that some critical system files related to video was quarantine or deleted by malwarebytes seeing it as a threat to the system.That happens most of the time to customers who use that security software."
    But i'm not sure as was that and for precaution I'd like to help me,please.I will upload the minidumbfile
    Problem Signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033
    Problem: shut down and restart unexpectedly 2 times


    Thank you and have a nice day.
    Last edited by deutscher; 25 Dec 2014 at 05:12.
      My Computer


  2. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
       #2

    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 19, {20, 858b99b8, 858b99d0, 8030001}
    
    Unable to load image \??\C:\Windows\system32\drivers\mwac.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for mwac.sys
    *** ERROR: Module load completed but symbols could not be loaded for mwac.sys
    Probably caused by : fwpkclnt.sys ( fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+16c )
    
    Followup: MachineOwner
    ---------
    
    2: kd> !thread
    GetPointerFromAddress: unable to read from 82b7c71c
    THREAD 86a946b8  Cid 07e4.0a38  Teb: 7ff9e000 Win32Thread: 00000000 RUNNING on processor 2
    IRP List:
        Unable to read nt!_IRP @ 858f3590
    Not impersonating
    GetUlongFromAddress: unable to read from 82b3c49c
    Owning Process            86809930       Image:         mbamservice.ex
    Attached Process          N/A            Image:         N/A
    ffdf0000: Unable to get shared data
    Wait Start TickCount      30274        
    Context Switch Count      201            IdealProcessor: 2             
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime                  00:00:00.000
    KernelTime                00:00:00.000
    Win32 Start Address 0x000f3d70
    Stack Init 9880ffd0 Current 9880f90c Base 98810000 Limit 9880d000 Call 0
    Priority 8 BasePriority 8 UnusualBoost 0 ForegroundBoost 0 IoPriority 2 PagePriority 5
    ChildEBP RetAddr  Args to Child              
    9880f8bc 88afb199 858b99c0 00000000 848627b8 nt!ExFreePoolWithTag+0x1b1
    9880fa4c 88b87e2f 84b66838 00000014 00000000 tcpip!IppInspectBuildHeaders+0x56a (FPO: [Non-Fpo])
    9880fa9c 971ae503 84b66838 00000014 00000002 fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+0x16c (FPO: [Non-Fpo])
    WARNING: Stack unwind information not available. Following frames may be wrong.
    9880faf0 971ae68c 84b66838 971b4468 854a2110 mwac+0x5503
    9880fb04 971aefea 00000001 00000002 971b4468 mwac+0x568c
    9880fb1c 971acc3a 854a2150 00000002 9880fb8c mwac+0x5fea
    9880fb34 971abef3 00000000 9880fb54 00000002 mwac+0x3c3a
    9880fb90 971abb50 971b4714 85039fb0 00000002 mwac+0x2ef3
    9880fbb0 971acb48 971b4714 000001d7 00000002 mwac+0x2b50
    9880fbcc 971b129a 971b4468 000001d7 00000002 mwac+0x3b48
    9880fbec 971b0289 971b47f0 858f3590 9880fc14 mwac+0x829a
    9880fbfc 82a504bc 866e3258 858f3590 858f3590 mwac+0x7289
    9880fc14 82c51eee 8595a350 858f3590 858f3600 nt!IofCallDriver+0x63
    9880fc34 82c6ecd1 866e3258 8595a350 00000000 nt!IopSynchronousServiceTail+0x1f8
    9880fcd0 82c714ac 866e3258 858f3590 00000000 nt!IopXxxControlFile+0x6aa
    9880fd04 82a5742a 0000046c 00000a08 00000000 nt!NtDeviceIoControlFile+0x2a
    9880fd04 77bf64f4 0000046c 00000a08 00000000 nt!KiFastCallEntry+0x12a (FPO: [0,3] TrapFrame @ 9880fd34)
    158bf7b4 00000000 00000000 00000000 00000000 0x77bf6
    I think the Mlwarebytes error is a symptom of a network issue, but I need additional information.

    1. Download the DM Log Collector application to your desktop by clicking the link below

    DM Log Collector.exe

    2. Run it by double-clicking the icon on your desktop, and follow the prompts.
    3. Locate the .ZIP file that is created on your desktop, and upload it here in your next reply.

      My Computer


  3. Posts : 5
    windows 7 home premium
    Thread Starter
       #3

    The archive DELL-PC was created automatic and the other archive SFdebugfiels it's made by me after the folder who was created automatic.And still no other blue screen.Thank you
      My Computer


  4. Posts : 19,384
    Windows 10 Pro x64 ; Xubuntu x64
       #4

    deutscher said:
    done
    You forgot to attach it
      My Computer


  5. Posts : 5
    windows 7 home premium
    Thread Starter
       #5

    The archive DELL-PC was created automatic and the other archive SFdebugfiels it's made by me after the folder was created automatic.And still no other blue screen.And other tip,maybe it's useful:when i'm watching a movie in bsp,after a while the movie gets stuck and i must to restart the bsp or to change forward or backward.Thank you
      My Computer


  6. Posts : 5
    windows 7 home premium
    Thread Starter
       #6

    I forgot to say that after i reinstalled the windows I used the old drivers.And I came back with some technical details in addition provided by dell suport.What do you think?To reinstall my windows again with the new drivers (but i don't know which of them to dowload because there are so many).Thank you and have a nice day.
      My Computer


  7. Posts : 5
    windows 7 home premium
    Thread Starter
       #7

    The archive DELL-PC was created automatic and the other archive SFdebugfiels it's made by me after the folder was created automatic.And still no other blue screen.And other tip,maybe it's useful:when i'm watching a movie in bsp,after a while the movie gets stuck and i must to restart the bsp or to change forward or backward.Thank you



    **I forgot to say that after i reinstalled the windows I used the old drivers.And I came back with some technical details in addition provided by dell suport.What do you think?To reinstall my windows again with the new drivers (but i don't know which of them to dowload because there are so many).Thank you and have a nice day.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:36.
Find Us