Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed New Intel 730 480GB SSD. BSOD

17 Jan 2015   #31
kvz1

Windows 7 Home Premium 64bit
 
 

Had another bsod today contributed to ndis.sys. I reinstalled the realtek drivers, but they are the same version and i'm downloading it directly from the website. I tried to go through the update drivers button in windows device manager and it also told me that my driver is up to date. The BSOD occurred as I was watching a video on youtube. Similar situation to when I'm watching user streams on twitch.tv. I still strongly feel its a flash player correlated issue.


My System SpecsSystem Spec
.
17 Jan 2015   #32
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Have you tried enable/disable hardware acceleration?
My System SpecsSystem Spec
17 Jan 2015   #33
kvz1

Windows 7 Home Premium 64bit
 
 

Yeah, I've had it on disabled.
My System SpecsSystem Spec
.

17 Jan 2015   #34
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Have you tried both settings? One way, it seems, should work better than the other. Other than that, I am out of ideas other than maybe the Adobe Forums have others with similar problems https://forums.adobe.com/thread/1270...art=0&tstart=0.

Twitch is a pretty widely used service and I am sure they have dealt with this issue before. Maybe contact their tech support.
My System SpecsSystem Spec
15 Feb 2015   #35
kvz1

Windows 7 Home Premium 64bit
 
 

Hi.

Just wanted to update all the people that tried to help me solve the issue. I think it came down to a hardware issue. Something on the mobo (possibly the LAN card) was messing up. I believe this because I just built a new rig because i was so sick of the BSODs and no more issues have come up. Replaced the mobo/cpu/psu/ram (which i tested thoroughly and it was fine). Same SSD, same gpu and same sound card and no issues at all.

Curious how twitch.tv/youtube and other flash applications would trigger a BSOD.

Thanks for helping to try and troubleshoot this.

Closure :]
My System SpecsSystem Spec
15 Feb 2015   #36
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Thanks for letting us know. You may very well be correct that the problem was the motherboard. Thatnks again for letting us know and good luck to you. If you don't mind, please mark this thread solved.
My System SpecsSystem Spec
Reply

 Installed New Intel 730 480GB SSD. BSOD




Thread Tools




Similar help and support threads
Thread Forum
got problem after installed intel graphics adapter
after i installed the latest update for intel corporation - graphics adapter wddm1.1 graphics adapter wddm1.2 - intel(r) hd graphics 3000, too many program that i cant run..anyone can help me about this problem ? :( :( Laptop : ASUS N45SL RAM : 8g ddr3 Graphic card : NVIDIA GeForce GT635M...
Graphic Cards
No Intel (R) Adapters installed
trying to install Win 7 Ultimate. and this is a "Build version" of Win 7 Ult, so apparently has no drivers built in ??? wtflyingchickenwing ? I have Win 7 Pro as well and installed that, then, tried to upgrade to my Win 7 Ultimate. WONT let me install it, refuses to execute autorun or setup.exe.. ...
Drivers
Intel Pro/Wireless Utility installed but not found
Hi Guys, On windows 7 64-bit with 4965AGN card I installed the Intel Pro/Wireless Utility for it. On the tray it doesn't seam to apear at all. I tried searching it and I couldn't find it. Could anyone tell me if they ever had that working on win7? (my wireless works fine but I wanted to manage...
Network & Sharing
Cannot shrink boot partition below 480gb due to reserved space
I know this has been discussed to death on this and other forums but bear with me. Goal: To migrate boot and reserved partition of W7 pro install from WD 1tb ntsf format drive to 128 or 256 gb ssd without reinstalling OS. My Problem: So far I defragged the boot drive and ended up with a 100mb...
Installation & Setup
Installed wrong intel chipset!! D:
I've accidentally installed a vista chipset instead of Windows 7 one :( Afterwards i downloaded and installed a windows 7 version but i dont know if it worked because all i did was click next and didnt really see a install bar or something.. So what do i do now? I've added a log file of...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:21.
Twitter Facebook Google+