Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - can only enter safe mode

15 Jan 2015   #1

Windows 7
BSOD - can only enter safe mode

I have an ASUS ET2400INT all-in-one running Win 7 Home Premium 64 bit. The problem is below the divider lines in this post, and right below is my history, which may or may not be related:

Previous occurrences:

A) Screen blank-outs after 6 months. Screen would flicker, then return to normal after 1 sec. Taskbar popup says "NVIDIA display driver stopped responding and has successfully recovered."

B) Started getting BSODs randomly. Then came a point where either a) boot into Windows but freeze on any graphics intensive operation, or b) boot into a blank screen, or c) fail to boot into Windows at all.

C) Problem traced to the video driver/display adapter. Uninstalling the video driver and uninstalling the display adapter stopped the failures to boot, and the BSODs.

D) Ultimately, uninstalling the video driver, PLUS using Phyxion's Driver Sweeper to completely remove it, then reinstalling, stopped the BSODs, login problems, etc.

E) However, in recent months, the screen blank-outs and "NVIDIA display driver stopped responding and has successfully recovered" returned. Being busy, I learned to ignore that occasional issue.


Current issue:

Largely normal operations today, except I choose to open a Windows Media Center recording. It does not open. Instead, a message comes up something like "Windows Media Center not responding or unavailable." I decide to restart the whole PC. After "Starting Windows", BSOD; BCCode: 1000007e.

- It initially wants to do a "Startup Repair," which I cancel after 20 minutes.
- Every time, after "Starting Windows," BSOD; BCCode: 1000007e.

I'm writing this in Safe Mode. I've tried:

A) Uninstalling graphics driver and display adapter, try to restart normally: BSOD.
B) Use System Restore point back to one that was set this morning: BSOD.

The logs are attached---any help would be appreciated!!!!

My System SpecsSystem Spec
15 Jan 2015   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Your problem is caused by Avast. Uninstall and replace with Microsoft Security Essentials. It is built for Windows and has never caused a BSOD
Before doing anything create a system restore point so you will always have the option to go back
I have bolded the driver that is causing your problem.

 Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Richard\AppData\Local\Temp\\011415-18829-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
Machine Name:
Kernel base = 0xfffff800`04265000 PsLoadedModuleList = 0xfffff800`044a1e70
Debug session time: Wed Jan 14 23:56:08.946 2015 (UTC - 5:00)
System Uptime: 0 days 0:00:05.818
Loading Kernel Symbols
Loading User Symbols
Unable to load image \SystemRoot\System32\Drivers\aswSP.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for aswSP.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSP.SYS
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck 1000007E, {ffffffffc0000005, fffff88003b46b73, fffff880009a8fa8, fffff880009a8810}
Probably caused by : aswSP.SYS ( aswSP+40b73 )
Followup: MachineOwner
3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88003b46b73, The address that the exception occurred at
Arg3: fffff880009a8fa8, Exception Record Address
Arg4: fffff880009a8810, Context Record Address
Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
fffff880`03b46b73 48897008        mov     qword ptr [rax+8],rsi
EXCEPTION_RECORD:  fffff880009a8fa8 -- (.exr 0xfffff880009a8fa8)
Cannot read Exception record @ fffff880009a8fa8
CONTEXT:  fffff880009a8810 -- (.cxr 0xfffff880009a8810)
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa80064b7a40
rdx=0000000000000002 rsi=fffff8a0002e21d0 rdi=fffffa80068e57c0
rip=fffff88003b46b73 rsp=fffff880009a91e0 rbp=0000000000000000
 r8=0000000000008e08  r9=0000000000000030 r10=fffff80004265000
r11=000000000000038d r12=fffffa80068d8000 r13=fffff88003b06000
r14=0000000000000001 r15=fffff880009a9420
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
fffff880`03b46b73 48897008        mov     qword ptr [rax+8],rsi ds:002b:00000000`00000008=????????????????
Resetting default scope
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_PARAMETER1:  0000000000000001
EXCEPTION_PARAMETER2:  0000000000000008
WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff8000450c0e0
fffff880`03b46b73 48897008        mov     qword ptr [rax+8],rsi
LAST_CONTROL_TRANSFER:  from fffffa80068d8000 to fffff88003b46b73
fffff880`009a91e0 fffffa80`068d8000 : 00000000`00000000 00000000`49777361 00000000`000007ff fffff880`009a92f0 : aswSP+0x40b73
fffff880`009a91e8 00000000`00000000 : 00000000`49777361 00000000`000007ff fffff880`009a92f0 fffff800`00000008 : 0xfffffa80`068d8000

SYMBOL_NAME:  aswSP+40b73
FOLLOWUP_NAME:  MachineOwner
STACK_COMMAND:  .cxr 0xfffff880009a8810 ; kb
FAILURE_BUCKET_ID:  X64_0x7E_aswSP+40b73
BUCKET_ID:  X64_0x7E_aswSP+40b73
Followup: MachineOwner
My System SpecsSystem Spec
15 Jan 2015   #3

Windows 7

Thanks for the quick reply! I am surprised given that AVAST has been used by my system for years.

In safe mode I cannot create a restore point but there is one from earlier today and earlier this month.

Will be uninstalling avast now, try to see if I can enter regular Windows...fingers crossed!!!!!!
My System SpecsSystem Spec

15 Jan 2015   #4

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

I can tell you that I was given 2 .dmp reports they were both identical and indicate Avast. If you have BSODs again, it is due to an additional problem
My System SpecsSystem Spec
15 Jan 2015   #5

Windows 7

WOW! As soon as Avast was gone---the computer was back to normal. THANK YOU!!!!!

I have reinstalled my graphics driver and display adapter (a red herring, apparently)--and installed Microsoft Security Essentials.

The reason I used Avast is this: years ago I had GIANT antispyware, then it began Microsoft Antispyware, and that seemed to be ineffective. That was Win XP days.

Anyways, my work uses Microsoft Security Essentials, and now so does this computer...

Avast was updated for the new year---wonder if that was why it conflicted?

I will keep monitoring to see if the crashes occur again...but right now it's working! Can't believe that this whole saga was so quick to reach this level of restored functionality.

My System SpecsSystem Spec
15 Jan 2015   #6

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

That's great news. I do not think that you will be getting any more BSOD's. We found the problem.
For the best protection, MSE in conjunction with Malwarebytes.
Actually, an antivirus that is more effective than MSE is Panda. Since you cannot use Avast, you may want to give it a try. It too can cause BSODs, but a simple adjustment would put an end to that. Its up to you.
My System SpecsSystem Spec
15 Jan 2015   #7

Windows 7

Thanks again! I will try Malwarebytes....already using MSE now.
My System SpecsSystem Spec

 BSOD - can only enter safe mode

Thread Tools

Similar help and support threads
Thread Forum
BSOD error pointing to ntoskrnl.exe (able to enter Safe Mode)
Hi, This morning when I started my laptop, the screen got stuck at the Windows 7 logo after which it would just turn off. After turning it on again, I ran the system recovery wizard and restored the system to a previous point but after restarting the laptop, a BSOD appeared. I was able to...
BSOD Help and Support
Canīt boot, or enter safe mode, Black Screen
Hello community Iīm facing a problem that i canīt solve. I have windows 7, upgraded to windows 10.... I had "Avira" installed on my Acer, but the constant publicity made me uninstall it with revo uninstaller, in the end, when i reboot, i couldnīt enter in my BIOS, safe mode, or windows. ...
Backup and Restore
Cant enter safe mode, restarts during login screen
Dont know for sure what section belongs under, but what the :devil: I think i have on other boards by now excluded that this could be a virus-hijack the problem is that i have never since i started to trial windows 7 being able to enter safe mode, because there seem to be some lock-down taking...
General Discussion
Computer crashed and won't enter safe mode. How do I restore it?
I left my laptop running for a while when i left the room. When I came back it had frozen, I hadn't been doing anything untoward, I had been running a few programs at once, just like firefox and word. Anyway I had to turn it off with the power button. Then when I tried turning it back on I was able...
BSOD Help and Support
Blue Screen - Cannot Enter Safe Mode or Any Other Mode
All -- any help you can provide would be appreciated. I do not have any desire to pay Lenovo $100 to walk me through the steps of recovering the system. I have a lenovo ideapad y560 0646 - windows 7 64 bit. Each time I start the laptop, I get the following error (after the introductory...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 01:18.
Twitter Facebook Google+