Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 crashes during game, then won't boot anymore

06 Nov 2009   #1
pharaon

Windows 7 Professional
 
 
win7 crashes during game, then won't boot anymore

Hi!
I'm new here, and i need your help. I had until last week win7 rc7100 64-bit ultimate installed and it worked great, and then i installed Need for speed Most wanted and suddenly bsod appeared. I was playing for about 5 minutes when it happened. I didn't have any problems with any other game before, even newer games. When computer rebooted after bsod, i couldn't get into windows anymore. It just rebooted in the middle of loading screen, sometimes it even came to desktop screen and then again rebooted.
I couldn't do nothing, until i turned off the computer and turned it back on after a couple of minutes. I thought it was overheating problems (strange though).
Ok, so i installed a fresh copy of win7 professional, got everything up and running, it worked ok until again i played NFS:MW and same thing happened again. So i decided to try testing RAM with memtest, which i couldnt get to work. I burned iso file of memtest to cd, so i would run from dos, before booting to win. I changed boot device priority in bios, to first boot cd-rom, saved and rebooted, and then the monitor just went blank (out of range or something).
So everytime i turned the computer off an on again,changed in bios to first boot cd-rom, and monitor went blank...so much for testing RAM. I also tried testing the computer with default testing tool, which windows offers you in f8 mode before booting to windows, and it said there is some kind of hardware error.
I attached the minidump file of the bsod i got, and hope you guys could help me with the problem, because i'm lost


My System SpecsSystem Spec
.
06 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Two possible likely causes are the antivirus you're running and/or drivers in use.

Completely uninstall antivirus from the system. Update all drivers you can find for the machine, especially chipset from Asus and video from ATI/AMD.

Let us know after you've done this. If there are further problems, we can really start to look at the hardware.

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [E:\Temp\Rar$DI00.312\110509-14632-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a09000 PsLoadedModuleList = 0xfffff800`02c46e50
Debug session time: Thu Nov  5 15:18:12.353 2009 (GMT-5)
System Uptime: 0 days 1:06:43.883
Loading Kernel Symbols
...............................................................
................................................................
.....................................
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc000001d, fffff80002a7e40f, fffff8800362e628, fffff8800362de80}

Probably caused by : dxgmms1.sys ( dxgmms1!VidSchWaitForEvents+f5 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc000001d, The exception code that was not handled
Arg2: fffff80002a7e40f, The address that the exception occurred at
Arg3: fffff8800362e628, Exception Record Address
Arg4: fffff8800362de80, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

FAULTING_IP: 
nt!KeWaitForMultipleObjects+12f
fffff800`02a7e40f 0f859c080000    jne     nt!KeWaitForMultipleObjects+0x9f1 (fffff800`02a7ecb1)

EXCEPTION_RECORD:  fffff8800362e628 -- (.exr 0xfffff8800362e628)
ExceptionAddress: fffff80002a7e40f (nt!KeWaitForMultipleObjects+0x000000000000012f)
   ExceptionCode: c000001d (Illegal instruction)
  ExceptionFlags: 00000000
NumberParameters: 0

CONTEXT:  fffff8800362de80 -- (.cxr 0xfffff8800362de80)
rax=0000000000000001 rbx=fffffa800614a9c8 rcx=0000000000000000
rdx=0000000000000000 rsi=fffffa800614a8c0 rdi=fffffa80060fb010
rip=fffff80002a7e40f rsp=fffff8800362e860 rbp=0000000000000002
 r8=0000000000000002  r9=0000000000000000 r10=0000000000000002
r11=0000000000000000 r12=0000000000000002 r13=fffff8800362ec38
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00210246
nt!KeWaitForMultipleObjects+0x12f:
fffff800`02a7e40f 0f859c080000    jne     nt!KeWaitForMultipleObjects+0x9f1 (fffff800`02a7ecb1) [br=0]
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x7E

PROCESS_NAME:  System

CURRENT_IRQL:  2

ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

LAST_CONTROL_TRANSFER:  from fffff880043bb0a9 to fffff80002a7e40f

FAILED_INSTRUCTION_ADDRESS: 
nt!KeWaitForMultipleObjects+12f
fffff800`02a7e40f 0f859c080000    jne     nt!KeWaitForMultipleObjects+0x9f1 (fffff800`02a7ecb1)

STACK_TEXT:  
fffff880`0362e860 fffff880`043bb0a9 : fffff880`00000002 fffff880`0362ec38 fffffa80`00000001 00000000`00000000 : nt!KeWaitForMultipleObjects+0x12f
fffff880`0362eb10 fffff880`043e9d21 : fffffa80`03fe87b0 fffffa80`060fb010 00000000`00000000 00000000`00000002 : dxgmms1!VidSchWaitForEvents+0xf5
fffff880`0362eb70 fffff880`043b729e : fffffa80`060fb010 ffffffff`feced300 fffffa80`03fe87b0 00000000`00000000 : dxgmms1!VidSchWaitForCompletionEvent+0x139
fffff880`0362ebb0 fffff880`043e3e7a : 00000000`00000000 fffffa80`03fe87b0 00000000`00000080 fffffa80`060fb010 : dxgmms1!VidSchiScheduleCommandToRun+0x1b2
fffff880`0362ecc0 fffff800`02d1e166 : 00000000`02675d02 fffffa80`0614a8c0 fffffa80`039ec890 fffffa80`0614a8c0 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`0362ed00 fffff800`02a59486 : fffff800`02bf3e80 fffffa80`0614a8c0 fffffa80`03a05b60 fffff880`01245a90 : nt!PspSystemThreadStartup+0x5a
fffff880`0362ed40 00000000`00000000 : fffff880`0362f000 fffff880`03629000 fffff880`0362e650 00000000`00000000 : nt!KxStartSystemThread+0x16


FOLLOWUP_IP: 
dxgmms1!VidSchWaitForEvents+f5
fffff880`043bb0a9 8be8            mov     ebp,eax

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  dxgmms1!VidSchWaitForEvents+f5

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc578

STACK_COMMAND:  .cxr 0xfffff8800362de80 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_BAD_IP_dxgmms1!VidSchWaitForEvents+f5

BUCKET_ID:  X64_0x7E_BAD_IP_dxgmms1!VidSchWaitForEvents+f5

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 win7 crashes during game, then won't boot anymore




Thread Tools




Similar help and support threads
Thread Forum
Win7 corrupt file, can't boot anymore
After having installed video driver from LG my WIn7 won't boot anymore, neither normal boot nor safe or other boot type. Startup repair cannot repair the computer automatically with installation DVD and I get following problem description: --- Problem Signature Problem Event Name: ...
Backup and Restore
Win7 doesn't boot anymore, drives are a raid all of a sudden
Good morning everyone, am trying to describe my issue as good as possible, so please bear with me =) Two days ago, I went into a game of League of Legends, on the swap to the loading screen I alt tabbed which then caused a bluescreen to happen. It gave me the message: KERNEL_DATA_INPAGE_ERROR...
Hardware & Devices
Wanted to Dual Boot Win7 and Ubuntu - Windows Won't Boot Anymore
I wanted to set up Ubuntu on my computer, and followed the instructions in the first answer to this thread: dual boot - How to install Ubuntu alongside Windows 7/8 - Ask Ubuntu As instructed, I created a logical partition using EaseUS software. I did this on my H:/ drive, a hard disk drive...
Installation & Setup
Computer crashed during game, cannot boot into Windows anymore.
Hello, I recently bought a new power supply, along with more ram because I was already ordering the power supply. When the package came and I set everything up in the computer, the PC turned on and everything was fine. I started to play a game with my friend and the computer just turned off. No...
BSOD Help and Support
HELP!!!! Hotel Giant Crashes:Game Crashes to when creating new game
OK When Ever I go start hotel giant but it Won't Let Me Create a new game whenever i tried to do it it says HT has Stopped Working so please help!!!!!!!!!!!!!!! this is not fair first it said that hotel giant that it stopped working please help me this not fair :mad:
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App