Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing FFXIV, error 0x00000116

01 Apr 2015   #1

Windows 7 Home Premium 64bit
BSOD playing FFXIV, error 0x00000116

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xfffffa800b2a30e0, 0xfffff88006aca848, 0x0000000000000000, 0x0000000000000002). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 040115-19890-01.

I've only experienced a BSOD while playing FFXIV. I've played far more taxing games on my computer with no crashes or other irregularities. It can happen after only ten minutes of playtime for this specific game, or I could go hours with no issue. I've updated all drivers, checked the temperature of my components while playing and none of them are approaching critical temperatures. Ive checked my hard drive, despite it being less than a year old like the rest of the PC, and found no errors. I'm really at a loss here. I'd very much like to play this game, but I don't want to damage my computer with the relatively frequent BSOD's it causes. Any insight to my problem would be most welcome. Thank you for your time.

My System SpecsSystem Spec
01 Apr 2015   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Quote   Quote: Originally Posted by Thorin24AWM View Post

I've only experienced a BSOD while playing FFXIV.
It happens. FF games cause BSODs on their own. But before saying that, we need to check the situation in detail, and for the purpose the data you uploaded is not enough.

Click on button below ....

It will download the DM log collector. Right click on the application and run as administrator. It will generate a .zip file on your desktop. Upload the .zip.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
01 Apr 2015   #3

Windows 7 Home Premium 64bit

Here is the updated zip file, which I've included in this post and my previous one. Thank you for responding. I tried playing the game again before using the compiler you've shared, just to make sure the BSOD is showing a consistent error. Which it is. Interestingly, this time the game CTD'd during gameplay and when I attempted to log back into my character the BSOD occurred again. It's definitely tied to the game as you said. I've played other MMO's with no issue like this, I wonder what Square Enix is doing differently.
My System SpecsSystem Spec

02 Apr 2015   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Make it sure that the hardware components are not overclocked.

Dont use a BETA display driver.

Uninstall the installed display driver using DDU. Then install the CCC 14.4 WHQL only.

Stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark
Take a screenshot of the furmark window before closing it. Upload the screenshot for us. Also let us know if you have experienced any crash/BSOD and/or artifacts during the test.

Is the computer hot? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy. Alternatively, you can publish a Speccy snapshot too: Speccy - Publish Snapshot of your System Specs .

Check if the Power Supply Unit (PSU) supplying adequate power to the computer or not.
eXtreme Power Supply Calculator - The only power supply calculator trusted by PSU manufacturers and computer enthusiasts
Also let us know the wattage of the installed PSU.

These will let us know if anything in the system is anyhow responsible for those BSODs.
BugCheck 116, {fffffa8006cd30a0, fffff88006c9f848, 0, 2}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+b848 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Attempt to reset the display driver and recover from timeout failed.
Arg1: fffffa8006cd30a0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88006c9f848, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:

fffff880`06c9f848 4883ec28        sub     rsp,28h






ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre

fffff880`027d1888 fffff880`12321134 : 00000000`00000116 fffffa80`06cd30a0 fffff880`06c9f848 00000000`00000000 : nt!KeBugCheckEx
fffff880`027d1890 fffff880`12320e3e : fffff880`06c9f848 fffffa80`06cd30a0 fffffa80`07151480 fffffa80`0910f010 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`027d18d0 fffff880`123c8f13 : fffffa80`06cd30a0 00000000`00000000 fffffa80`07151480 fffffa80`0910f010 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`027d1900 fffff880`123f2cf1 : 00000000`ffffffff 00000000`0000d48e 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`027d19e0 fffff880`123f1437 : 00000000`00000102 00000000`00000008 00000000`0000d48e 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`027d1a10 fffff880`123c42d2 : ffffffff`ffb3b4c0 fffffa80`0910f010 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`027d1ab0 fffff880`123f0ff6 : 00000000`00000000 fffffa80`07151480 00000000`00000080 fffffa80`0910f010 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`027d1bc0 fffff800`03163b8a : 00000000`fffffc32 fffffa80`0912e4c0 fffffa80`069db040 fffffa80`0912e4c0 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`027d1c00 fffff800`02eb68e6 : fffff880`02fd7180 fffffa80`0912e4c0 fffff880`02fe2040 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`027d1c40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16

STACK_COMMAND:  .bugcheck ; kb

fffff880`06c9f848 4883ec28        sub     rsp,28h

SYMBOL_NAME:  atikmpag+b848

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys


FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys


FAILURE_ID_HASH_STRING:  km:x64_0x116_image_atikmpag.sys

FAILURE_ID_HASH:  {83e844bc-fe68-2042-4230-7f5d3e90b48a}

Followup: MachineOwner

2: kd> lmvm atikmpag
start             end                 module name
fffff880`06c94000 fffff880`06d2a000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Fri Nov 21 07:38:54 2014 (546E9EB6)
    CheckSum:         00093077
    ImageSize:        00096000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
10 Apr 2015   #5

Windows 7 Home Premium 64bit

Haven't checked back in for some time, but I thought I'd update this thread for any people suffering similar issues. The problem is indeed with the game. Specifically its Occlusion Culling graphic setting. After disabling this feature I've put a complete stop to my BSOD problem.
My System SpecsSystem Spec
10 Apr 2015   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Quote   Quote: Originally Posted by Thorin24AWM View Post
The problem is indeed with the game. Specifically its Occlusion Culling graphic setting.
Thanks for updating this thread with this info.
My System SpecsSystem Spec

 BSOD playing FFXIV, error 0x00000116

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing COD:MW2, error 0x00000116
Hello everyone, I have recently encountered my first BSOD while playing Call of Duty: Modern Warfare 2 online multiplayer. I have been using this computer for more than 2 years and have not encountered any BSOD before. The only "significant" change I made was updating my video card and AMD...
BSOD Help and Support
BSOD, Error Code 0x0000016 while playing FFXIV:ARR
Over the past week I have been getting BSOD error code. I have tried uninstalling drivers, installing new ones. Rolling them back and still getting the error messages. can some one please help I have attached the mini dump files
BSOD Help and Support
BSOD playing FFXIV ARR, hal.dll error 0x00000124
Just started getting BSOD while gaming online. Just started happening recently and has happen multiple times. Ran msched and it reported no memory errors. Have not run memtest. Ran Furmark for 25 min and it reported no errors. Max temp seen on GPU 69 degrees. Have not run chkdsk. Ran...
BSOD Help and Support
BSOD playing FFXIV (Final Fantasy 14), not sure of error code
Hello! I seem to get this error when I play Final Fantasy 14, but very rarely it will go BSOD when I am just browsing on Chrome. I am wondering if it might be a hardware issue and if any of you kind folks may be able to help me with my problem. I would like to pinpoint what it is before I go buying...
BSOD Help and Support
BSOD playing error 0x00000116
Here is the information needed with 1 dmp file. I was playing the game Natural Selection 2 when this happend. The system is a fresh install with Windows 7 64bit Professional. Temperatures are pretty good everything is around 60degree while gaming and nothing is overclocked. Memtest did not found...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:11.
Twitter Facebook