Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - Lenovo Thinkpad T430 - 2349-PHG - random shutdown.

26 Apr 2015   #1

windows 7 - 64bits
BSOD - Lenovo Thinkpad T430 - 2349-PHG - random shutdown.

Dear all,
I'm looking for some help to understand the possible causes of the BSOD that I've met randomly while using my new Lenovo Thinkpad T430 - 2349-PHG.
The BSOD is not the only problem I'm having. While using the Laptop, sometimes the screen starts to shake, then the laptop shuts down without showing the BSOD. Sometimes, the BSOD appears. Each time I've to restore the Loptop to a previous point in order to make it work.
I've tried to run memory test using memtest86+-5.01, after 10 hours work and 9 runs, there was no errors.
I've tried to use driverís verifier, however, when I set it up to work, the BSOD appears.
Attached is the recommended ZIP file to analyze the problem, only two dmp files are available.
I hope that I get some help regarding this matter soon.
Thank you in advance for your time and help.
Best regards

My System SpecsSystem Spec
26 Apr 2015   #2

windows 7 - 64bits

Hi Again,
So, another BOSD, and this Time I've used the 'SF_Diagnostic_Tool' tool to collect all the needed files.
Hope someone could help me.
thank you in advance.
My System SpecsSystem Spec
26 Apr 2015   #3

Windows 10 Pro/ Windows 10 Pro Insider

Hello, JoLyapunov. I will try to help you with this. However, if this is a new Laptop it should still be under warranty. I would expect something rather serious if it causes the Laptop to shake. But, you only had 2 dump files. This is what they are saying.

BugCheck 1000007E, {ffffffff80000003, fffff800032d1850, fffff88004670218, fffff8800466fa70}
*** WARNING: Unable to verify timestamp for SynTP.sys
*** ERROR: Module load completed but symbols could not be loaded for SynTP.sys
Probably caused by : SynTP.sys ( SynTP+16e8e )
That is your Synaptic Touch Pad Driver

fffff880`08bf5330  fffff880`083f53b0Unable to load image \SystemRoot\system32\drivers\RTKVHD64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for RTKVHD64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTKVHD64.sys
Which is your Realtek High Definition Audio Function Driver.

I would try to update those drivers from Lenovo's web site for your laptop.

Please check and make sure all of your Windows Updates are installed. Also while at Windows Update click on Update History in the left column. See hoe many Updates it says failed. Look at the KB number for those and see if they installed successfully at a later time.

Also Please, open an elevated command prompt ( click start, type cmd in the search box, right click on the cmd entry and select run as administrator) in the black box that opens, copy/paste sfc /scannow. If you decide to type it, notice the space between the sfc and the /. It is a system file checker which will scan your system files and attempt to correct any missing or corrupt files. What we want are the results to say windows found no integrity violations. If it says files were found but could not be repaired, close the box, reboot and run it again, after opening the administrative command prompt. You may have to reboot and run it three times for it to repair all system files. If it can't repair them after 3 reboots, let us know.

Please run Seatools for DOS on your Mechanical Hard drive SeaTools for DOS and Windows - How to Use. Also please run Check Disk on it Disk Check

Also make sure your SSD has the latest Firmware update and if it comes with a toolbox, check to make sure it is functioning correctly.

Please let us know if there is any improvement after that is completed.
My System SpecsSystem Spec


 BSOD - Lenovo Thinkpad T430 - 2349-PHG - random shutdown.

Thread Tools

Similar help and support threads
Thread Forum
Network adapter not recognized after win7 install. Lenovo T430
Lenovo T430 running win7 home premium 64bit. Wife purchased new in 2013 and it has been problematic almost from the get-go. The machine was very slow to operate, slow to execute various mouse commands and such. The machine had some sort of warning message pop up in constantly the lower left ...
Hardware & Devices
[BSOD] Lenovo Thinkpad T420
Dear all, I went through the different steps mentioned in "clean-up-factory-bloatware" article, apart from last point which consists of re-installing my machine! But still I have BSOD and it drives me crazy. I attached the DM Log Collector results. Hope you'll be able to find what causes...
BSOD Help and Support
BSOD at random on Thinkpad T430
Need help with the BSOD on my thinkpad. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601. Locale ID: 2057 Additional information about the problem: BCCode: 9f BCP1: 0000000000000003 BCP2: FFFFFA800D11AA10
BSOD Help and Support
BSOD On Lenovo ThinkPad T510
Lenovo T510 Windows 7 Professional 64-bit 8 GB Ram Windows Update Patches - Up-to-date Issue - For the past couple of months, experiencing frequent blue screen of death failures on PC. Recently ran PC Doctor in DOS and it found no hardware issues. I'm assuming it is a driver. Attached...
General Discussion
Bsod on lenovo thinkpad t510
I just got back to my relatively new laptop and it had shutdown after a BSOD. Any ideas on what this could be would be great. Here are some details about my computer: lenovo thinkpad t510 intel i7 620m nvidia nvs3100m windows 7 pro 32 bit (original installed OS) very new hardware/software ...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:46.
Twitter Facebook Google+