Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD almost every 5 minutes, error 0x00000f4

28 Apr 2015   #1

Windows 7 Home Premium 64bit
BSOD almost every 5 minutes, error 0x00000f4

Past problem : My computer started giving me BSODs about a month ago. During that time, my computer would not even go past the windows logo before it gave me a BSOD. After tampering with the connections of my hard drives, it suddenly decided to work, so I didn't bother looking it up.

Current problem : My computer now gives me a BSOD every 5-10 minutes after booting it. It started yesterday when I was playing Diablo 3 when suddenly, my screen froze and a distorted BSOD popped up. I then restarted my computer and after around 5 minutes, many of my programs would close and a BSOD would pop up. I decided to give up for the night. This morning, I booted up my computer and the problem persists, same scenario, same behavior.

I entered all the information I could find on my computer's hardware before it blue screened again in my profile. Does anyone know how to fix this?
Thank you

My System SpecsSystem Spec
28 Apr 2015   #2

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

All of your dumps (bar the first two in the logs) are 0xF4 which is a Critical Object Termination. They all look as if they're blaming your hard drive.
A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa8007e23320, Terminating object
Arg3: fffffa8007e23600, Process image file name
Arg4: fffff800033d0130, Explanatory message (ascii)

Debugging Details:

----- ETW minidump data unavailable-----


PROCESS_OBJECT: fffffa8007e23320

IMAGE_NAME:  wininit.exe


MODULE_NAME: wininit

FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  wininit.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.





ANALYSIS_VERSION: 6.3.9600.17029 (debuggers(dbg).140219-1702) amd64fre

fffff880`06994e38 fffff800`03458ee2 : 00000000`000000f4 00000000`00000003 fffffa80`07e23320 fffffa80`07e23600 : nt!KeBugCheckEx
fffff880`06994e40 fffff800`0340487b : ffffffff`ffffffff fffffa80`07e31340 fffffa80`07e23320 fffffa80`07e23320 : nt!PspCatchCriticalBreak+0x92
fffff880`06994e80 fffff800`03384e08 : ffffffff`ffffffff 00000000`00000001 fffffa80`07e23320 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x17436
fffff880`06994ed0 fffff800`030c8153 : fffffa80`07e23320 fffff800`c0000006 fffffa80`07e31340 00000000`00b70d80 : nt!NtTerminateProcess+0xf4
fffff880`06994f50 fffff800`030c4710 : fffff800`0311478f fffff880`06995a38 fffff880`06995790 fffff880`06995ae0 : nt!KiSystemServiceCopyEnd+0x13
fffff880`069950e8 fffff800`0311478f : fffff880`06995a38 fffff880`06995790 fffff880`06995ae0 00000000`76fa0794 : nt!KiServiceLinkage
fffff880`069950f0 fffff800`030c8542 : fffff880`06995a38 00000000`00bf0000 fffff880`06995ae0 00000000`76fadbb4 : nt! ?? ::FNODOBFM::`string'+0x488e4
fffff880`06995900 fffff800`030c70ba : 00000000`00000000 00000000`76fa0797 fffff880`06995b01 00000000`00bf0000 : nt!KiExceptionDispatch+0xc2
fffff880`06995ae0 00000000`76fd8f56 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`00b714a0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76fd8f56


FOLLOWUP_NAME:  MachineOwner



BUCKET_ID:  X64_0xF4_IOERR_IMAGE_wininit.exe


FAILURE_ID_HASH_STRING:  km:x64_0xf4_ioerr_image_wininit.exe

FAILURE_ID_HASH:  {7e8d25f6-54c6-2456-f4df-269f2fd35200}
Run SeaTools to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use

Run chkdsk. Disk Check

Uninstall Alcohol 120%, a proven cause of BSODs.

1. Uninstall Alcohol 120%.
2. Download the SPTD standalone installer and perform the following steps.
  • Double click the executable to open it.
  • Click the button shown below.

information   Information
If the button it is grayed out as shown in the image, there is no more SPTD installation on your system and you can just close the window.

Post back with the results.
My System SpecsSystem Spec
28 Apr 2015   #3

Windows 7 Home Premium 64bit

Thanks for the reply.
Since I couldn't run my computer without getting a BSOD after a few minutes, I just switched the connections of my HDD and SSD and booted up my SDD as my primary (nothing has changed, only my connections). Surprisingly, it doesn't BSOD anymore.
I ran SeaTools and all 3 tests (Short drive self test, short generic and long generic) failed for my Samsung SSD 830 (where Windows is installed) and all of them passed for my other drive.
I then followed the rest of your instructions and uninstalled STPD.
Should I replace the SSD?
My System SpecsSystem Spec

28 Apr 2015   #4

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

No, those tests will show failures on an SSD as they're not designed for them. Test the system for stability for a day or two and report back, maybe a loose connection was causing the issue.
My System SpecsSystem Spec
28 Apr 2015   #5

Windows 7 Home Premium 64bit

Alright, thank you. I'll report back in 2 days with some good news hopefully!
My System SpecsSystem Spec
29 Apr 2015   #6

Windows 7 Home Premium 64bit

It seems like the blue screens have stopped for now. Thanks for the help!
My System SpecsSystem Spec
29 Apr 2015   #7

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

You're welcome, glad to hear you're BSOD free.
My System SpecsSystem Spec

 BSOD almost every 5 minutes, error 0x00000f4

Thread Tools

Similar help and support threads
Thread Forum
BSOD error 0x00000F4 or c00021a
Hello everyone, Recently I bought a new graphic card (Nvidia GeForce 9800 GTX) and since I tryed to place it in, I've been getting crashes. First there is a " 0x00000F4 " and after that it's c00021a. I replaced my graphic card with my old one (Nvidia GeForce 460 GTX) and it's the same thing. Here...
BSOD Help and Support
BSOD error 0x00000f4
I am getting the BSOD error 0x00000f4. I have tried several of the recommendations posted in the forum to fix BSOD issues and CHKDSK freezes every time at around 19%. I have done the sfc /scannow several times with no issues detected My hard drive always seems to make a funny sound right before...
BSOD Help and Support
BSOD on startup error 0x00000f4
I'll explain how this all went down. My computer got a trojan virus which I managed to stop but unfortunately too late as it had corrupted my system files. My mse services was deleted. so i decided to use malwarebytes but the shutdowner virus made it so the it wouldn't finish scanning. So i used...
BSOD Help and Support
BSOD at start-up, Error 0x00000F4
Hey, I have this problem for about 4 days now. Everytime I want to start my pc I get the BSOD Stop code: 0x00000F4 (0x0000000000003, 0xFFFFFA8006718250, 0xFFFFFA8006718530, 0xFFFFF8000357D720) Just before the windows login. When I then reboot my pc I get the error please select another reboot...
BSOD Help and Support
BSOD while doing anything, error 0x00000f4
First off I'm getting these BSOD's so often I couldn't use the program to get the minidumps. I have manually gotten them though along with the performance monitor htnml. If you really need the one that the program gives I will persist to do it. I have been getting BSOD's while doing anything. I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:39.
Twitter Facebook Google+