Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD memory management problems

07 May 2015   #1

Windows 7 ultimate x64
BSOD memory management problems

I'm getting daily BSOD memory management problems while preforming different actions. (browsing the internet, while gaming, listening to music on youtube and opening a new tab, watching, not really 1 program that I could blame the BSOD on)

Error description after restarting:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1043

Additional information about the problem:
BCCode: 1a
BCP1: 0000000000041790
BCP3: 000000000000FFFF
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:

I attached the required .zip file too.

Hopefully you guys can help me out with this!

My System SpecsSystem Spec
07 May 2015   #2

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

Welcome to 7F, I've taken a look at your dumps and will see if I can help solve your issues.


Your ATI driver has been flagged once in one dump, it may be the cause of the memory corruption so replace that driver first.

Download the latest driver for your card from here and save it to your desktop. Download DDU and follow Display Driver Uninstaller: How to use to remove all traces of your current driver. Reboot and install the downloaded driver.
BugCheck 50, {ffffd8a00fa83018, 0, fffff8800f3ae620, 7}

*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Could not read faulting driver name
Probably caused by : atikmdag.sys ( atikmdag+17c620 )

0: kd> lmvm atikmdag
start             end                 module name
fffff880`0f232000 fffff880`104b6000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Nov 21 02:30:27 2014 (546EA3C3)
    CheckSum:         0121F198
    ImageSize:        01284000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

Download and run MemTest86+ to test your RAM. RAM - Test with Memtest86+

Note   Note

Run MemTest86+ for at least 8 passes. Ideally set it off before you go to bed and leave it overnight, we're looking for zero errors here. A single error will show something's going bad with your RAM.
BugCheck 3B, {c0000005, fffff800033be9cc, fffff88007b10ca0, 0}

Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+100 )

Followup: Pool_corruption

7: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff800033be9cc, Address of the instruction which caused the bugcheck
Arg3: fffff88007b10ca0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BugCheck 1A, {41790, fffffa80068b5cc0, ffff, 0}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+33da4 )

0: kd> !pte fffffa80068b5cc0
                                           VA fffffa80068b5cc0
Unable to get PXE FFFFF6FB7DBEDFA8
0: kd> !pool fffffa80068b5cc0
GetPointerFromAddress: unable to read from fffff800034b6100
Pool page fffffa80068b5cc0 region is GetUlongFromAddress: unable to read from fffff800034b61c0
Nonpaged pool
GetUlongFromAddress: unable to read from fffff80003424a38
Unable to get pool big page table. Check for valid symbols.
fffffa80068b5000 is not valid pool. Checking for freed (or corrupt) pool
Bad allocation size @fffffa80068b5000, zero is invalid

*** An error (or corruption) in the pool was detected;
*** Attempting to diagnose the problem.
*** Use !poolval fffffa80068b5000 for more details.

Pool page [ fffffa80068b5000 ] is __inVALID.

Analyzing linked list...
[ fffffa80068b5000 ]: invalid previous size [ 0x69 ] should be [ 0x0 ]
[ fffffa80068b5000 --> fffffa80068b51c0 (size = 0x1c0 bytes)]: Corrupt region

Scanning for single bit errors...

None found

0: kd> !poolval fffffa80068b5000
Pool page fffffa80068b5000 region is Nonpaged pool

Validating Pool headers for pool page: fffffa80068b5000

Pool page [ fffffa80068b5000 ] is __inVALID.

Analyzing linked list...
[ fffffa80068b5000 ]: invalid previous size [ 0x69 ] should be [ 0x0 ]
[ fffffa80068b5000 --> fffffa80068b51c0 (size = 0x1c0 bytes)]: Corrupt region

Scanning for single bit errors...

None found

Uninstall Daemon Tools, a proven cause of BSODs.

1. Uninstall Daemon Tools.
2. Download the SPTD standalone installer and perform the following steps.
3. Double click the executable to open it.
4. Click the button shown below.

information   Information
If the button it is grayed out as shown in the image, there is no more SPTD installation on your system and you can just close the window.
My System SpecsSystem Spec
07 May 2015   #3

Windows 7 ultimate x64

Thank you very much for your reply Boozad,

I've tried uninstalling Deamon tools as you said, (find it very odd that it would cause BSOD , i've had it on my pc for literally years.)

I also managed to finally get a windows update installed for .NET framework 4.5.2 <something> (i'm not the biggest computer wizard but I think that might have been a cause/problem too?)

Haven't had a bluescreen yet so far. I'll be doing my usual stuff again and see if the BSOD still happens. might take a day. if so, i'll try step 1 and see if that helps.

Thanks man!
My System SpecsSystem Spec

07 May 2015   #4

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

You're welcome. DaemonTools uses SCSI Pass Thru Direct and has been proven time and again to cause BSODs.

Let us know how it goes.
My System SpecsSystem Spec

 BSOD memory management problems

Thread Tools

Similar help and support threads
Thread Forum
Memory Management Problems
I have been having memory-related issues for the entire time I've had my computer (see my other posts for more details). Recently, I sent my motherboard to Asus for RMA service. I thought the ram must be bad, so I am looking at changing that out. But now I just had a Memory Management bsod while...
BSOD Help and Support
BSOD memory management
Hi, I am currently having a few issues with my custom built PC, it is blue screening a lot over the past month however I cannot seem to figure out what is causing the problem. I am getting the code 1a, which it's saying memory management BSOD, I have ran the windows memory test and memtest86...
BSOD Help and Support
Memory Management BSOD
I had been getting Memory Management BSOD so I ran memtest and removed a bad memory stick. I then ran memtest on the 3 remaining sticks and it found no errors. However, I am still getting this BSOD although not as often.
BSOD Help and Support
Memory Management BSOD x2
My computer's been running well for at least a couple years now but ever since I played a particular game a week or so ago (probably not the issue but it's State of Decay, known to overheat some peoples computers) all my games have been crashing and now I've had BSODs in two separate games. ...
BSOD Help and Support
BSOD Memory Management
Hi all, I have an HTPC that is having BSOD more often that I'd like to see. The PC sleeps while not recording or playing any media and wakes up automatically when a TV show is due to be recorded or using the remote control. The two most common applications I use are WMC and XBMC 10.1 ...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App