Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD during loading games, and right after clicking on links.

12 May 2015   #1

Windows 7 Home Premium 64 bit
BSOD during loading games, and right after clicking on links.

I've been getting BSOD when games are loading and right after clicking on links.

For League of Legends: Multiple times I have gotten the BSOD right when the game starts to load, but after restarting and getting into the game I've never had the BSOD during the actual game.

For Diablo 3: It's never happened during the gameplay, but it does happen between loading different areas.

The internet: Sometimes I'll just click a link and then it just happens. Once I'm on a site and looking around there are no issues.

These are mostly the only things I do on the computer, but I can tell you I have never had any issues moving files, downloading and viewing pictures from the camera.

Could use some direction please.

My System SpecsSystem Spec
12 May 2015   #2

Windows 10 Pro/ Windows 10 Pro Insider

Hello, srheajr. Welcome to the forum. I will try to help you. I checked you last several dump files. I am seeing a lot of problems. Out of the last 20 errors, probably 12-15 of them have been from Corsair Link. I would suggest either uninstalling it or trying to update it. From your dump files

fffff880`02d6a688  fffff880`041f2c0cUnable to load image \SystemRoot\system32\DRIVERS\SaiU0CCE.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for SaiU0CCE.sys
*** ERROR: Module load completed but symbols could not be loaded for SaiU0CCE.sys
That is from your program Secret Sauce. This is what one web site said about it
The Secret Sauce adware infection is designed specifically to make money.
It generates web traffic, collects sales leads for other dubious sites, and will display advertisements and sponsored links within your web browser.
Secret Sauce it’s technically not a virus, but it does exhibit plenty of malicious traits, such as rootkit capabilities to hook deep into the operating system, browser hijacking, and in general just interfering with the user experience. The industry generally refers to it as a “PUP,” or potentially unwanted program.
fffff880`02d6a598  fffff880`041eafd5Unable to load image \SystemRoot\System32\Drivers\EtronHub3.sys, Win32 error 0n    *** WARNING: Unable to verify timestamp for EtronHub3.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronHub3.sys
That is you Etron USB 3.0 controller

fffff880`02d6a558  fffff880`06202514Unable to load image \SystemRoot\system32\DRIVERS\SaiK0CCE.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for SaiK0CCE.sys
*** ERROR: Module load completed but symbols could not be loaded for SaiK0CCE.sys
That is from a program by Saitek which make software to configure controls and cockpits for flight simulators and other programs.

fffff880`02d6a2c8  fffff880`03a9bafb*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys

That is the Etron Host Controller Interface.

Please fill out your System Specs

information   Information
Your System Specs will help us to help you, and doing it in this manner will make them available to all helpers in every post and keep us from hunting for them. We ask that you fill them out in as much detail as possible including Desktop or Laptop, Model number if it is an OEM computer and all components with the Manufacturer and Model number if possible.

If you will go to your last post and click the 'System Specs' in the bottom left of the post, you will find a link to update your system specs. Please fill those out in as much detail as possible, making sure to click save at the bottom of the page. If you would like to know what we would like, you can click 'My System Specs' at the bottom left of this post to see mine. If you do not know what your components are, this will help you accomplish this task. System Info - See Your System Specs

Also Please open an elevated command prompt ( click start, type cmd in the search box, right click on the cmd entry and select run as administrator) in the black box that opens, copy/paste sfc /scannow. If you decide to type it, notice the space between the sfc and the /. It is a system file checker which will scan your system files and attempt to correct any missing or corrupt files. What we want are the results to say windows found no integrity violations. If it says files were found but could not be repaired, close the box, reboot and run it again, after opening the administrative command prompt. You may have to reboot and run it three times for it to repair all system files. If it can't repair them after 3 reboots, let us know.

Also please run the virus scanners
Scan with Kaspersky TDSSKiller:
Anti-rootkit utility TDSSKiller
Anti-rootkit utility TDSSKiller
ESET online scanner:
Free Virus Scan | Online Virus Scanner from ESET
Free Online Virus Scanner | ESET
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
My System SpecsSystem Spec
13 May 2015   #3

Windows 7 Home Premium 64 bit

Awesome, thanks for all the information. Here is what I have done:

1. Uninstalled Corsair Link (doesn't work correctly most the time anyway)
2. Download and ran TDDSKiller, it didn't find anything.
3. Ran ESET online scanner, it didn't find anything.
4. Download and ran SUPERAntispyware removal, it found 115 Adware tracking cookies. Removed them.
5. Ran cmd as admin; sfc /scannow 3 times and got: Verfication 100% complete. Windows Resource Protection did not find any integrity violations.

I did get a BSOD while running ESET the first time. If I get any more, I will upload a new file for them.

As for Secret Sauce, I have no idea where that is, or how to uninstall it.
And is there something I should do for the Etron USB Controller or the Saitek stuff?
My System SpecsSystem Spec

13 May 2015   #4

Windows 10 Pro/ Windows 10 Pro Insider

The Etron USB controller, see if there is an updated driver from your Motherboard's web site (ASRock > Fatal1ty 970 Performance), just make sure this is your board. In the left column there are driver download links.

I would look in you start menu and the uninstall a Program in Control Panel for them.
My System SpecsSystem Spec
14 May 2015   #5

Windows 7 Home Premium 64 bit

So, it's crashed about 4 times today doing nothing specific (this is actually new). I had removed the drivers for Etron completely after 2 crashed and was just using the other USB ports instead. Uninstalled Corsair Link.

I'm posting a new log now that it's BSOD 5 times since my original post.

UPDATE: It's crashed about 5 times since this was posted, every single time was when League of Legends was updating. I deleted League, and then tried to installing again, and it's still crashing every time I try to update.
My System SpecsSystem Spec
16 May 2015   #6

Windows 7 Home Premium 64 bit

Attaching a new dump file as I haven't had any responses recently. It keep crashing everytime I try to update league of legends.

I ran memtest for 8 hours with no errors.

I've ran sfc /scannow multiple times without any violations found.

Any help would be greatly appreciated.
My System SpecsSystem Spec
16 May 2015   #7

Windows 10 Pro/ Windows 10 Pro Insider

srheajr, I apologize for not getting back to you sooner. I must have just missed the notification. I looked at your recent dump files and this is what I found.

    # Any other values for parameter 1 must be individually examined.
Arg1: 0000000000000403, The subtype of the bugcheck.
Arg2: fffff680000b54c0
Arg3: 9350000209659867
Arg4: fffff680002b54c0
BUGCHECK_STR:  0x1a_403
From a debugging perspective, this is the worse error. memory can cause all kinds of errors and make the dump files unreliable.

Use !analyze -v to get detailed debugging information.
BugCheck A, {42, 2, 1, fffff800034cd86a}
Probably caused by : hardware ( nt!KiTimerWaitTest+18a )
Followup: MachineOwner
ffff880`02f6a7d8  fffff880`111119e0Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Your Graphics Driver/card.

An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Arg1: 0000000000000019, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff88002d42180, The PRCB address of the hung processor.
Arg4: 0000000000000002, 0.
Debugging Details:

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception
SYMBOL_NAME:  nt!KiKernelCalloutExceptionHandler+e
FOLLOWUP_NAME:  MachineOwner
IMAGE_NAME:  hardware
Debugging Details:
The first memory management error is the most important, from my perspective. Memory can cause all kinds of errors making the dump files unreliable. Plus you had a couple which stated Hardware. All of the codes were different, which is indicative of Ram problems. So, I would like to check that first.

Please Run Memtest86+

information   Information
Please download from this site only in the middle of the page are the Download links, you can download the or the Auto USB Flash Drive

Extract the Zip file. If you chose the ISO image, burn it to a CD using Windows Disk Image Burner or any Image burner you may have. If you downloaded the Auto USB installer, extract it, insert your USB 2.0 Flash Drive and take note of the drive letter. Run the installer, select the Flash Drive Letter, check the format box and press next. It will install memtest86+ to a flash drive. You can use either V4.20 or V5.01. Boot from your selected media. If you use V5.01 it will tell you to press certain buttons at the start, please press no buttons. The test will begin on it's own and continue to run until you stop it. It needs to run for 8 complete passes or until you receive an error. If you receive an error, stop the test. Even 1 error is a fail. Each pass tests a different part of the ram and each of the 10 tests in each pass tests something different. It takes a minimum of 8 passes to completely test the ram, more passes are better. It is quite a long test and will take several hours depending on how much ram you have. Due to the time length it is best to run overnight. If you have any questions, please do not hesitate to ask
My System SpecsSystem Spec

 BSOD during loading games, and right after clicking on links.

Thread Tools

Similar help and support threads
Thread Forum
Clicking on hyper links does nothing in internet Explorer
Hi Few of our users who access their CRM site through internet explorer are facing issues. They are using Internet Explorer 10 with all updates applied. When they click a hyperlink browser does nothing. Same is the case with drop down menus clicking on a button that is supposed to show a drop...
Browsers & Mail
I have trouble clicking on certain random links. They just won't open.
I've been having problems with clicking on links to go to other sites. It's very random. Some links work, but many others don't. It really limits my ability to get information, watch videos, etc. I'm not computer literate. At least not much. But this is very frustrating. I haven't been able to...
Browsers & Mail
Clicking web links now redirecting me to survey and ad sites!
Last few weeks I've been viewing my normal web news or shopping pages and when I click on a link for more details or a news story, all of a sudden I'm switched to a survey site! This is happening 24/7 to me on every web site I visit. I've been keeping track of the addresses of these switched sites...
Browsers & Mail
How do you make links change color after clicking
Can you make links change color after clicking on them so if you have a long list you will know where you are at. Sammy Castagna
Browsers & Mail
pages not refreshing when clicking on links
ive noticed that in IE 8 64-Bit that sometimes when i click on links, like page three of a thread on seven forums for example, it will go to the last "viewed" page instead of refreshing the page.. for example, on one of my threads.. i saw that someone replied and i clicked on page 3.. when page...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:01.
Twitter Facebook Google+