Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSODs after upgrade, when under load - need help reading .dmp files

16 May 2015   #1

Windows 7 U x64
BSODs after upgrade, when under load - need help reading .dmp files

Hi there.

Recently did a massive overhaul on my computer, replacing everything but my SSD and HDD.
After installing all the new components, I flicked it on and it booted perfectly to the old OS on my SSD.

I wanted to wipe and start over in order to avoid conflicting drivers.
I began by flashing the BIOS to the latest version, then proceeded to format both the SSD and HDD.
After installing Windows 7 U again, I started to run Windows update. I would get BSODs sometimes while downloading update files, sometimes while installing updates and sometimes while installing drivers.

I figured these were just caused by old builds, so I kept trucking through.
However, eventually it became so bad that just launching Windows update would cause BSOD.

I then started to do fault checking on the hardware.

I swapped around my RAM sticks, did them one by one in different slots to no avail. Tried using the RAM from my old build (compatible) to no avail.
Ran Memtest86 for about 10 hours with all sticks to no avail.

Tried removing the graphics card to no avail.

I then decided to wipe and re-install the OS again.
This time I just installed a LAN driver off the bat in order to connect to the internet, then ran Windows Updates in small batches.

It worked better. I would still get the BSODs, but less.
I have now managed to install all the updates available, but the BSOD issues still remain.

The OS is very stable when not under any massive load. I can transfer over large files, download things off from the internet and browse the internet. I also managed to the the game "The Witcher 2: Enhanced Edition" for an hour or so before a BSOD. Though later attempts at playing have had me BSOD within a couple of minutes.

I've ran Intel's Processor Diagnostic tool a couple of times. The first time, I got the BSOD, second time, it passed.
I've also ran "Hot CPU Tester" for about 10 minutes with no BSOD.

Unfortunately I do not have any other motherboards or CPU with fitting sockets in order to isolate the problem further, so I'm hoping that the BSOD .dmp files are hiding the answer.
I have no experience reading these files, so I would be delighted if one of your experts could help me out.

Thank you.

My System SpecsSystem Spec
17 May 2015   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome Draxel now first up did you replace the motherboard - I ask because I am assuming because as you said you replaced everything but the hard drives - there could be an issue depending on the version of Windows you are running.

That is if the media was an OEM installed on that SSD?? then without permission from Microsoft you cannot install that drive (or the media you got for it) onto a different motherboard - if on the other hand it is a retail version you installed onto the drive then you can but even so I think it would still create some problems.
Post back what version of Windows it is please.
My System SpecsSystem Spec
17 May 2015   #3

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM

Draxel you need to install a genuine copy of Windows, your installation is counterfeit with an HP PID on a retail ASUS motherboard.
ost Name:                 DRAXEL
OS Name:                   Microsoft Windows 7 Ultimate 
OS Version:                6.1.7601 Service Pack 1 Build 7601
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
Registered Owner:          Drax
Registered Organization:   
Product ID:                00426-OEM-8992662-00010 ---> HP PID
Original Install Date:     14.05.2015, 19:25:43
System Boot Time:          16.05.2015, 13:24:23
System Manufacturer:       ASUS
System Model:              All Series
System Type:               x64-based PC
Processor(s):              1 Processor(s) Installed.
                           [01]: Intel64 Family 6 Model 60 Stepping 3 GenuineIntel ~3501 Mhz
BIOS Version:              American Megatrends Inc. 2601, 26.03.2015
Counterfeit installations such as yours can contain heavily modified code that can cause the installation to behave it unexpected ways. Analysing BSODs and determining their causes on these sorts of installations is completely unreliable, and for this reason most analysts won't attempt it.

My recommendation is to install a genuine copy of Windows 7. This will minimise the problems you are experiencing and make subsequent diagnosis of BSODs far more reliable. Once you are running a genuine Windows 7 installation and are still experiencing BSODs, upload your new logs we will be happy to help you solve them.
My System SpecsSystem Spec

17 May 2015   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Thanks Boozad I missed that and Draxel what I said about the versions still applies I recommend you get a fresh OEM of Windows.
My System SpecsSystem Spec
17 May 2015   #5

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

I also meant to add there are a lot of processor issues throughout the dump files
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa800dc7c028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000ff800000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000124, Low order 32-bits of the MCi_STATUS value.
Debugging Details:

BUGCHECK_STR:  0x124_GenuineIntel
ANALYSIS_VERSION: 6.3.9600.17298 (debuggers(dbg).141024-1500) amd64fre
fffff880`02fdfa58 fffff800`02ffca3b : 00000000`00000124 00000000`00000000 fffffa80`0dc7c028 00000000`ff800000 : nt!KeBugCheckEx
fffff880`02fdfa60 fffff800`02b8e9a3 : 00000000`00000001 fffffa80`0de0bea0 00000000`00000000 fffffa80`0de0bef0 : hal!HalBugCheckSystem+0x1e3
fffff880`02fdfaa0 fffff800`02ffc700 : 00000000`00000728 fffffa80`0de0bea0 fffff880`02fdfe30 fffff880`02fdfe00 : nt!WheaReportHwError+0x263
fffff880`02fdfb00 fffff800`02ffc052 : fffffa80`0de0bea0 fffff880`02fdfe30 fffffa80`0de0bea0 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff880`02fdfc50 fffff800`02ffbf0d : 00000000`00000004 00000000`00000001 fffff880`02fdfeb0 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff880`02fdfc90 fffff800`02fefe88 : fffffa80`0d793de0 fffffa80`0c80a730 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55
fffff880`02fdfcc0 fffff800`02a7332c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
fffff880`02fdfcf0 fffff800`02a73193 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff880`02fdfe30 fffff800`02a99903 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
fffff880`03199770 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!CcPinFileData+0x2c3

FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: GenuineIntel
IMAGE_NAME:  GenuineIntel
BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_CACHE
FAILURE_ID_HASH_STRING:  km:x64_0x124_genuineintel_processor_cache
FAILURE_ID_HASH:  {270f58cb-a20a-a72d-6d81-eb8c82f01f7a}
Followup: MachineOwner
My System SpecsSystem Spec
17 May 2015   #6

Windows 7 U x64

I understand. Thanks guys.

I guess that's what you get for purchasing an OS from eBay, I'll contact a more trustworthy retailer in the future.
Though I suspect that this is not the cause of the issue as I used the same disc for an earlier build without any issues.

I did indeed swap out everything but the storage drives.

I was juggling between a faulty motherboard or CPU, but thanks to ICIT2LOL's analysis I suppose we have the culprit.

Once again, thank you.
My System SpecsSystem Spec
18 May 2015   #7

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Not a problem Draxel and for what it is worth you are not the first to be "had" by an EBay OS and you certainly won't be the last. My own brother back in the UK who was a little savvy at the time bought one that turned out to be an old Dell install disk and with some help from Microsoft over the phone was given a fresh code to use.
They are pretty good at helping out folks although doing it too often will inevitably get their back's up
My System SpecsSystem Spec

 BSODs after upgrade, when under load - need help reading .dmp files

Thread Tools

Similar help and support threads
Thread Forum
BSOD help reading .dmp files
I've been getting BSOD'S for the last day or so could someone read this dump file for me? Thanks
BSOD Help and Support
BSOD help reading .dmp files
Hi guys, as the title says can someone help me read these crash dumps it would be really helpful!
BSOD Help and Support
reading dump files
When reading dump files; what is the easiest way to figure out the culprit in terms of what everything in a dump file is pointing to as the reason for the dump file happening? Is it whatever the string is pointing to is the culprit or something similar? I am not a expert in reading dump files;...
BSOD Help and Support
help reading dump files
Hi all, my friends comp keeps bsoding and i was able to get him to send me the dump files (7 of them) through email. Now my problem is that i cant open it. I tried installing windows sdk on my comp to read it but it keeps failing the install. So i was wondering if i place those dump files on to my...
BSOD Help and Support
Is WMP 12 reading hidden tag in my mp3 files?
Hi guys, I use mp3tag to add id3v1.1/id3v2.3/ape2 tags to my mp3 files. However, when I open these music files in wmp, it first displays the file names and then switches over to these incorrect tag names with the incorrect album art. I have tried deleting and then re-adding the tag data +...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:22.
Twitter Facebook Google+