Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing ESO, BCCode a.

28 May 2015   #41

Windows 7 Home Premium

That guide is essentially how I installed these drivers. I learned (from here, actually) a long while ago that everything but the PhysX and graphics drivers can cause problems, especially the HD Audio in some cases.

As for Steam... I'm beginning to think this is somehow related to it. The weird things seem to only happen while Steam is running (or a game in Steam), or after it's been closed. After not using Steam the majority of the day yesterday, I gave ESO a play later in the night and not only did it crash (in a manner to trigger the game's "What were you doing? Send us data." dialog), but after I killed the process (since it decided to stay open), MSE once again tried to tell me its service was stopped. It came back on shortly after Steam had been closed this time, though.

From the event viewer, this is the most common entry:

Faulting application name: MsMpEng.exe, version:, time stamp: 0x5541eadf
Faulting module name: mpengine.dll, version: 1.1.11701.0, time stamp: 0x55458bd7
Exception code: 0xc0000005
Fault offset: 0x000000000002d068
Faulting process id: 0x388
Faulting application start time: 0x01d098a5f2d782e1
Faulting application path: c:\Program Files\Microsoft Security Client\MsMpEng.exe
Faulting module path: c:\ProgramData\Microsoft\Microsoft Antimalware\Definition Updates\{8D786D3A-D8AA-487A-805D-34F2DB9ED83C}\mpengine.dll
Report Id: de4b94a4-04a9-11e5-83d4-001fbc09890f
But then there's also one involving mrt.exe:

Faulting application name: mrt.exe, version: 5.24.11401.0, time stamp: 0x554259ff
Faulting module name: ntdll.dll, version: 6.1.7601.18839, time stamp: 0x553e8bfa
Exception code: 0xc0000374
Fault offset: 0x00000000000bfc22
Faulting process id: 0xcd4
Faulting application start time: 0x01d0990f3d79739e
Faulting application path: C:\Windows\system32\mrt.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 80fa7d4a-0502-11e5-98b4-001fbc09890f
I also had DWM.exe halt a few nights ago and not restart until the machine was restarted also. Though I forget what else was going on at the time.

And now that I look at MSE's settings, I notice my Exceptions have been wiped. At one point I had the entire Steam directory in the Exception list, which is now blank. I can't say for how long it's been like this, though.

My System SpecsSystem Spec
28 May 2015   #42

Windows 10 Pro/ Windows 10 Pro Insider

With your problems with MSE as well as MRT (Malicious Software removal tool) I would look at A virus or Malware of some sort. Download an run these online scanners

Scan with Kaspersky TDSSKiller:
Anti-rootkit utility TDSSKiller
ESET online scanner:
Free Virus Scan | Online Virus Scanner from ESET
Free Online Virus Scanner | ESET
Also download and run Superantispyware
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
And Malwarebytes Malwarebytes | Internet Security Product Downloads
With Malwarebytes during install uncheck the Real time protection trial.

See if any of those come up with anything.
My System SpecsSystem Spec
28 May 2015   #43

Windows 7 Home Premium

TDSSKiller didn't find anything. ESET found two items, one of which is an old mIRC script that used to reference a DLL file for system information ("mooscript"), and while harmless, I let it take it out anyway. The other item was, I think, a Windows Desktop Sidebar CPU meter.

I believe the other user profile on the PC has that enabled (I do not) and uses widgets with it, but I let it take that out anyway, too.

SuperAnti found 123? items. All tracking cookies; not totally unexpected.

As for MBAM, I installed and ran it last night. It found 50? items. Mostly registry keys related to some "SysTweak" thing that had apparently been installed in the past. Two other items were things I didn't recognize, but didn't look terribly malicious at a filename glance. Probably some random junk the other user downloaded at some point.

"UpdaterEX", according to the log. All the stuff it found were PUP objects. All gone now, though.
My System SpecsSystem Spec

28 May 2015   #44

Windows 10 Pro/ Windows 10 Pro Insider

OK, that's good. UpdaterEX can be a problem to get rid of in some cases. I would scan again tomorrow and make sure it does not replicate itself. Also look in Control Panel and see if it is listed, if so or some strange program you don't recognize an uninstall it. One of the first things that a virus will do is disable your anti virus and stop installed anti malware scans in order to keep them from detecting it. Much of the same that is happening to you.
My System SpecsSystem Spec
28 May 2015   #45

Windows 7 Home Premium

Yeah, I remember back during the Windows 95 era getting the Sub7 virus on a PC. Dealing with that was just lovely with a dialup connection, and file extensions so messed up I could only get stuff to run through my ISP's little program that they had you install with a floppy disc. I stayed up all night dealing with that, but finally got it.

Since then, though, the worst thing I've had to deal with was a rootkit a few years back (on a different PC) that required the use of ComboFix. Pretty nasty little program, ComboFix is, but it gets the job done... if it doesn't accidentally destroy something in the process, haha.

But I haven't ran Steam today at all, and am pretty reluctant to at this point since all the strange behavior happens while or very shortly after it's running. I haven't heard any whispers of any recent Steam updates causing problems, but I suppose it's entirely possible.

That, or my installation could be messed up somehow. At this point I suppose anything is possible... so annoying.
My System SpecsSystem Spec
28 May 2015   #46

Windows 10 Pro/ Windows 10 Pro Insider

Why not try Reinstalling Steam and the games? See if that helps.
My System SpecsSystem Spec
28 May 2015   #47

Windows 7 Home Premium

I've reinstalled Steam, and the only two games I played via Steam that I encountered problems with.

Since I didn't delete the SteamApps\ folder, it recognized the files I still had for the games. TF2 claimed it needed to download 6.8GB worth of data, but quickly jumped up to only a few minutes remaining, and completed. ESO, on the other hand, is claiming it needs almost 10GB of data, which is hard to believe considering it was fully installed the first time around.

But, when deleting everything but Steam.exe and the SteamApps folder, there was around 5-6GB of data in the recycle bin, which is quite a large amount considering all of that contained no game files. So maybe an overly-large Steam installation was the problem, I really don't know.

Since it's been running, though, nothing weird has happened... yet. I guess we'll see.
My System SpecsSystem Spec
28 May 2015   #48

Windows 10 Pro/ Windows 10 Pro Insider

Ok, just let me know.
My System SpecsSystem Spec
29 May 2015   #49

Windows 7 Home Premium

As an update:

I played a bit of Team Fortress 2 after reinstalling Steam, and the first thing I noticed when I joined the game server was missing floor textures, again. This time, I opened the game's console and took note of the errors regarding map particles and whatnot (some of these are common, specifically a certain weapon element's blast animation), so I've since uninstalled TF2, and haven't reinstalled it yet to see if that fixes it. Honestly, it was probably time for a reinstall for that game anyway. It gets regular updates and it's been probably over 1.5 years since I've reinstalled.

Last night and earlier, however, I had a non-Steam game (WoW) crash twice due to access violations (although I've had these happen at random in the past with no other issues going on; never this close together, though), which once again points to the memory being wonky. I ran Windows' pitiful memory diagnostic, and it failed to find anything for a standard test. After that, I shut the PC down, took the memory modules out and cleaned them with isopropyl alcohol... they were surprisingly dirty, so maybe that has something to do with these problems.

I'm honestly at a point now that I don't even want to deal with this any longer. If one (or more) of the modules are trying to fail, I wish they'd hurry up and just completely fail so I could RMA them. (Yay for lifetime warranties on RAM!)

For now, though, I'm about to leave and be gone all night, so I'll be unable to run memtest or anything of the like until tomorrow or tomorrow night. I just figured I'd update the thread with new information. No new BSODs or dump files to upload yet, though.

Anyway, once again, thanks for the help & patience. Have a good one!
My System SpecsSystem Spec
29 May 2015   #50

Windows 10 Pro/ Windows 10 Pro Insider

You too, and enjoy yourself. These things can be quite frustrating, I know very well. With Graphics cards, it is almost always the drivers, the card, the PSU or the Motherboard. Those are about the only things involved. Just enjoy yourself tonight and we'll work on it whenever you feel like it.
My System SpecsSystem Spec

 BSOD playing ESO, BCCode a.

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing GTA V, BCCode:10d
While playing GTA V several times driving around in the grass, and once I crashed and blew up. All three times resulted in BSOD with 10d as the code. I have attached the 3 BSOD dmp files. I just built this new system and only third party driver installed is motionjoy and better DS3 to play with...
BSOD Help and Support
BSOD playing... BCCode:101
Hi. New custom build, bsod daily... What i dont get is the fact that i buildt 2 exactly like pc`s, well nearly... i got 750 power and additional grafix card compaired to the second build with 650power. They both run Win7 ultimate 64bit. All updates installed, device manager a ok on both. No2...
BSOD Help and Support
BSOD/BCCode: a when playing any games
Hi guys I installed a new CPU about 3 days ago and was getting the BSOD for the first day or so of installing it. So, I asked a friend about it and he said I had to update my BIOS drivers and reset the BIOS to default settings when I was done. I did all that and the issue went away for the last...
BSOD Help and Support
BSOD mostly while playing HoN, BCCode 116
So i've read some stuff about this BCCode 116 and read this forum thread and followed the steps but it still doesn't work. Although i couldn't find the "AODDriver entry" in the NON Plug and play section. I've uploaded the stuff from SF diag tool. I'm using Windows 7 64-bit and the...
BSOD Help and Support
BSOD Playing WoW, BCCode: 1e
I have recently began to get BSOD while playing WoW, about 3 days ago. It doesn't happen all the time, maybe 1-2 times a day. I haven't had a BSOD on this machine since I built it in October. Attachment added as requested/required. Errors I am being told caused the sudden stop: Problem...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:55.
Twitter Facebook Google+