Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while playing games

04 Jul 2015   #31

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Quote   Quote: Originally Posted by Lixer View Post
Hey guy. If you are running Catalyst I would uninstall and see if it helps. I was getting the same BSOD and found out it was my display driver (ATI) , I am not able to run my PC in full resolution, this stopped the BSOD for me. Although I don't know why I can't use recommended resolution, I'm still working on that but I'm so happy PC stopped crashing.
Yep Lixer mate but V1 is running a NVidia set up

My System SpecsSystem Spec
12 Jul 2015   #32

Windows 7 Ultimate x64

i think system interupts are my problem
i dont know what they do, or why it takes 20 % of processors power but it lags my games like 100 to 0
i think it happens when i watch something on my other monitor and play game on laptop
it heats my processor to 75 C whitch is red number
it used to get BSOD from it like 2 months ago but it stopped.
i cant turn it off, from what i found it has something with sounds,
i tried a lot of stuff from internet but nothing helped.
Attachment 365685
My System SpecsSystem Spec
15 Jul 2015   #33

Windows 7 Ultimate x64

is this still directx bsod? i just got 2 of them and it lost few of my fames
i dont know how to repair it or re-install it because i dont want to download random stuff from not official sites
i checked more stuff about system interupts and i saw one thred on this forum with same laptop that i have and you tried to help him... he had all of his hardware checked in asus and they found nothing...
My System SpecsSystem Spec

15 Jul 2015   #34

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

V I could be way off track but something looks amiss with the USBsetup see dump file, this link and pic (I found this in the msinfo files)

Maybe you could try Googling the Asus site for your machine model and get the driver for those things as it will not open fore me for some reason

*                                                                            *
*                       BugcheckAnalysis                                   *
*                                                                            *
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffffa80dffad5c8, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
 bit 0 : value 0 = read operation, 1 = write operation
 bit 3 : value 0 = not an execute operation, 1 = execute operation (onlyon chips which support this level of status)
Arg4: fffff800031443d2, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003307100
GetUlongFromAddress: unable to read from fffff800033071c0
 fffffa80dffad5c8 Nonpaged pool


nt! ?? ::FNODOBFM::`string'+3f973
fffff800`031443d2 488b4128       mov     rax,qword ptr [rcx+28h]




PROCESS_NAME:  chrome.exe

ANALYSIS_VERSION: 6.3.9600.17298 (debuggers(dbg).141024-1500) amd64fre


TRAP_FRAME:  fffff80000ba0bd0 -- (.trap 0xfffff80000ba0bd0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff88004378100 rbx=0000000000000000 rcx=fffffa800a0296a0
rdx=fffffa800b1c3b08 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88004f50b34 rsp=fffff80000ba0d60 rbp=fffffa800b1c38c0
 r8=0000000000000000  r9=0000000000000000 r10=00000000ffffffff
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`04f50b34 f6404c02       test    byte ptr [rax+4Ch],2 ds:fffff880`0437814c=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800030c9e69 to fffff800030ca8c0

fffff800`00ba0798 fffff800`030c9e69 : 00000000`0000000a fffffa80`dffad5c800000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff800`00ba07a0 fffff800`030c8ae0 : fffff880`00f34b50 00000000`00000000fffffa80`07b9dc50 fffff6fb`7dbf1000 : nt!KiBugCheckDispatch+0x69
fffff800`00ba08e0 fffff800`031443d2 : fffffa80`09de3698 fffffa80`0b1cbc4800000000`00000000 fffffa80`0b1cbee0 : nt!KiPageFault+0x260
fffff800`00ba0a70 fffff800`030c89ee : fffff800`03249e80 00000000`0000000000000000`00000001 fffffa80`0b1c3b08 : nt! ?? ::FNODOBFM::`string'+0x3f973
fffff800`00ba0bd0 fffff880`04f50b34 : fffffa80`0ad55c48 fffffa80`07c31b00fffffa80`0ad55ee0 fffff880`0855bf00 : nt!KiPageFault+0x16e
fffff800`00ba0d60 fffff880`04f55f99 : fffffa80`0b1c3b08 00000000`0000000000000000`00000000 fffff880`08558270 : usbehci!EHCI_PollPerAsyEndpoint+0x14
fffff800`00ba0da0 fffff880`04f5ee8b : 00000000`00000002 fffffa80`0a0281a000000000`00000000 00000000`00000040 : usbehci!EHCI_PollEndpoint+0x41
fffff800`00ba0de0 fffff880`04f639dd : 00000000`00000040 00000000`00000004fffffa80`0b1c38c0 fffffa80`0a028050 : USBPORT!MPf_PollEndpoint+0x9b
fffff800`00ba0e10 fffff880`04f6f077 : fffffa80`0a0281a0 00000000`00000040fffffa80`0000000e 00000000`00000000 :USBPORT!USBPORT_iSetGlobalEndpointStateTx+0x7c1
fffff800`00ba0e70 fffff880`04f5ff89 : fffffa80`0a028050 00000000`00000000fffffa80`0a028a02 fffffa80`0a028a18 :USBPORT!USBPORT_Core_UsbHcIntDpc_Worker+0x1c3
fffff800`00ba0ed0 fffff800`030d61dc : fffff800`03249e80 fffffa80`0a028a18fffffa80`0a028a30 00000000`00000000 : USBPORT!USBPORT_Xdpc_Worker+0x1d9
fffff800`00ba0f00 fffff800`030cd335 : 00000000`00000000 fffffa80`0782506000000000`00000000 fffff880`04f5fdb0 : nt!KiRetireDpcList+0x1bc
fffff800`00ba0fb0 fffff800`030cd14c : 00000000`00000000 00000000`0000000000000000`00000000 00000000`00000000 : nt!KyRetireDpcList+0x5
fffff880`09baeaa0 00000000`00000000 : 00000000`00000000 00000000`0000000000000000`00000000 00000000`00000000 : nt!KiDispatchInterruptContinue


fffff880`04f50b34 f6404c02       test    byte ptr [rax+4Ch],2


SYMBOL_NAME:  usbehci!EHCI_PollPerAsyEndpoint+14

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: usbehci

IMAGE_NAME:  usbehci.sys


IMAGE_VERSION:  6.1.7601.18328

FAILURE_BUCKET_ID:  X64_0xA_usbehci!EHCI_PollPerAsyEndpoint+14

BUCKET_ID:  X64_0xA_usbehci!EHCI_PollPerAsyEndpoint+14


FAILURE_ID_HASH_STRING:  km:x64_0xa_usbehci!ehci_pollperasyendpoint+14

FAILURE_ID_HASH:  {8174216e-546d-c4d5-62d7-e67688c0d63f}

Followup: MachineOwner

My System SpecsSystem Spec
23 Jul 2015   #35

Windows 7 Ultimate x64

After months I finally fixed my kernel inpage error. I went into bios and found a setting called virtualization, it was on by default even though the default setting is off. Once I turned it off I haven't had a BSOD since then even with my resolution on high during 3D games which ALWAYS triggered BSOD. I went from 2-5 BSOD's a day to 0. Hope this helps you too.
My System SpecsSystem Spec

 BSOD while playing games

Thread Tools

Similar help and support threads
Thread Forum
BSOD while playing videos or playing games (LoL) Error STOP : 0x00007A
Hello sevenforums Community, since about month im getting Bluescreens, which never happened before in 4 years. It usually get the when i watch streams on twitch (which didnt happen since 1 week on my account though) or currently while playing League of Legends. But they dont come every game, so...
BSOD Help and Support
BSOD playing some games/recently playing FIFA World
The title speaks for itself, i have dump files listed below, and i would really like to fix this problem. Thank you in advance.
BSOD Help and Support
BSOD whilst playing various games. Also happens when not playing games
Hello all, I've been having a few problems with my laptop since I bought it. The problem mainly occurs when I'm playing a game (usually xcom: enemy unknown or deus ex HR at the moment) but has occurred when I'm browsing the internet (albeit far less often). The BSODs appear to be random but I'm...
BSOD Help and Support
BSOD downloading games/playing games/using internet 0x00000007F
I just updated and rebuilt my PC and have reinstalled Win 7 64 bit and am constantly getting a BSOD while using the PC. Specifically while downloading/installing/playing games. I have also had the error occur just while surfing the internet. From the program Blue Screen Viewer it seems to...
BSOD Help and Support
BSOD Playing various games, closing games, no overheating.
Hello, first time poster looking for help as I can't diagnose my issue after trying numerous things. Currently when I play a game the BSOD happens randomly, I can go a whole day without it, or it can happen frequently. It happens the most when I close or exit a game, then it'll kick to a blue...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.
Twitter Facebook Google+