Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Unmountable Drive Volume / System Repair simply does not load

13 Jun 2015   #1

Windows 7
BSOD Unmountable Drive Volume / System Repair simply does not load

Hi all.

My mate's got a bit of a PC Jam he's asked me to fix, His PC stopped booting and went to the startup repair screen where it said it couldn't do any more and his keyboard wouldn't work. When I asked him to go to the BIOS the PC simply looped the POST. Eventually when it did pick up the request for the BIOS it blackscreened and crashed. We tried making changes to the CMOS but it made no difference. I then took his hard drive back to my place to test it. Sure enough it refuses to boot into windows and goes to system repair. System repair does nothing and trying to format the hdd failed because windows couldn't find a harddrive to install to.

We went back to system repair and checked if the C: Drive was available via command prompt. It was and through some digging on this and many other sites we found the guide relating to Hive Files. After doing that Windows Recognised the HD so we could install to it so we installed Windows onto the drive and saved the previous windows into windows.old (I wanted to see if we could keep his things intact before we wiped it) and easy as you like it booted up, loaded windows and worked as normal, numerous restarts to test and it's fine. He took it back and plugged it into his own machine and he got a Bluescreen with the Unmountable Drive Volume error. Brought it back here, plugged it in, same thing, Unmountable Drive Volume.

I tried to access System Repair and to boot via the disk to perform a clean install but in both cases it effectively stops. SysRepair stops simply on the blue windows splash that appears in the background, at first the egg timer goes but then it vanishes and nothing happens regardless of how long we leave it.

Booting from, the disk yields a similar problem, it gets to Setup is starting and then just never gets any further. When I try to Shift F10 to bring up the command prompt on the first set up screen from disc boot it lets me run one command and then nothing else. ie

DiskPart > (gives me the MS Diskpart jibber jabber) > proceeds to new line > I can type nothing else.

I've gone back and tried to use my Bios settings to maybe boot in safe mode or what have you but the only Adv Boot options I get are to boot from disc or hdd.

He's ordering new parts for his PC and a new mobo is on the list as well as a solid state drive but we're wondering if there might be a way to save the things on his HDD or at the very least reclaim it so it's useable again, especially since I actually had everything back the first time.

My System SpecsSystem Spec
13 Jun 2015   #2

Win7 Ultimate X64

Heres one option
Peppermint Live CD/DVD/USB - Create for Emergency Backup

Sounds like something serious is going, after salvaging any data you can I would recommend running some hardware tests on the machine to get an idea of the root cause
Obvious place to start would be the HDD, go to manufacturers website and download their diagnostic software for your drive and run tests on the drive to see if you get any errors
May also be worth running memtest of the RAM
My System SpecsSystem Spec

 BSOD Unmountable Drive Volume / System Repair simply does not load

Thread Tools

Similar help and support threads
Thread Forum
getting BSOD - unmountable boot volume
Hi, all. So my computer (lenovo laptop z585) froze some time last night and when i tried to restart it this morning it wouldnt boot. ultimately i discovered that it was giving a BSOD - unmountable boot volume and refused to boot, even in safe mode, or even load the repair software. Searching for...
BSOD Help and Support
BSOD unmountable boot volume
Hello, im new around here and i have i big BSOD problem :) and sorry for my bad english It started like this: 2-3 weeks ago, my laptop completly froze for about 10-15 minutes, than a BSOD comes up and restarts the laptop. In the restart process i couldnt get past the windows logo (BSOD again and...
BSOD Help and Support
BSOD Unmountable Boot Volume
Hello, I have a Toshiba Satellite e205-s1904 laptop running Windows 7 home premium 32bit. When I start up the computer it gives me two options: Launch Startup Repair or Start Windows Normally. Choosing Launch Startup repair will get me to a black screen showing the mouse cursor. If I start...
BSOD Help and Support
Unmountable Boot Drive BSOD + Windows 7 "Repair Your Computer" problem
When booting with the option "Don't auto restart on system failure", I get a BSOD telling me of an Unmountable Boot Drive. I tried using the "Repair Your Computer" option with the Windows 7 installation disk, but after selecting my language and clicking "Repair Your Computer", the GUI disappears...
BSOD Help and Support
Unmountable Disk Volume and BSOD
I have a Compaq Presario CQ70 Notebook PC, upgraded from Vista to Windows 7. This morning when I tried to start up windows I get a Windows Error Recovery message with two choices: Launch Startup Repair and Start Windows Normally. With repair it starts loading windows files and then starts...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App