Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BlueScreen after connecting to company network

04 Dec 2009   #31
Thomas R

Windows 7 Ultimate x64 SP1 Ver. 6.1.7601 (Build 7601)

Seems to work fine now - finally! :)

The last crash I had this morning - before removing ZoneAlarm - was again clearly caused by ZoneAlarm:
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
Use !analyze -v to get detailed debugging information.
BugCheck C4, {91, 2, fffff80002e56c40, 0}
Unable to load image \SystemRoot\system32\DRIVERS\vsdatant.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for vsdatant.sys
*** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
Probably caused by : vsdatant.sys ( vsdatant+1864d )
Followup: MachineOwner
0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
A device driver attempting to corrupt the system has been caught.  This is
because the driver was specified in the registry as being suspect (by the
administrator) and the kernel has enabled substantial checking of this driver.
If the driver attempts to corrupt the system, bugchecks 0xC4, 0xC1 and 0xA will
be among the most commonly seen crashes.
Arg1: 0000000000000091, A driver switched stacks using a method that is not supported by
 the operating system. The only supported way to extend a kernel
 mode stack is by using KeExpandKernelStackAndCallout.
Arg2: 0000000000000002
Arg3: fffff80002e56c40
Arg4: 0000000000000000
Debugging Details:
BUGCHECK_STR:  0xc4_91
LAST_CONTROL_TRANSFER:  from fffff80002d3650d to fffff80002ccff00
fffff800`00b9be58 fffff800`02d3650d : 00000000`000000c4 00000000`00000091 00000000`00000002 fffff800`02e56c40 : nt!KeBugCheckEx
fffff800`00b9be60 fffff880`016750e2 : fffff880`016755e0 fffff800`00b9bf70 fffff800`00b9c102 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x1e38d
fffff800`00b9bf40 fffff880`015600eb : fffffa80`09baa800 00000000`00000000 fffffa80`07de31a0 fffffa80`07de31a0 : tcpip!FlReceiveNetBufferListChain+0xb2
fffff800`00b9bfb0 fffff880`01529fc6 : e000000c`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMIndicateNetBufferListsToOpen+0xdb
fffff800`00b9c020 fffff880`014aca24 : fffffa80`07de31a0 00000000`00000002 00000000`00000001 00000000`00000000 : ndis!ndisMDispatchReceiveNetBufferLists+0x1d6
fffff800`00b9c4a0 fffff880`014ac9e9 : fffffa80`09ba8010 00000000`00000001 00000000`00000001 fffff880`02bc93f2 : ndis!ndisMTopReceiveNetBufferLists+0x24
fffff800`00b9c4e0 fffff880`014ac980 : fffff880`02be05c0 00000000`00000000 ffff0080`02723019 00000000`00000000 : ndis!ndisFilterIndicateReceiveNetBufferLists+0x29
fffff800`00b9c520 fffff880`02c7664d : fffffa80`09ba3010 00000000`00000000 00000000`00000001 fffffa80`06b20e30 : ndis!NdisFIndicateReceiveNetBufferLists+0x50
fffff800`00b9c560 fffffa80`09ba3010 : 00000000`00000000 00000000`00000001 fffffa80`06b20e30 00000000`00000000 : vsdatant+0x1864d
fffff800`00b9c568 00000000`00000000 : 00000000`00000001 fffffa80`06b20e30 00000000`00000000 fffff880`060a7048 : 0xfffffa80`09ba3010
fffff880`02c7664d ??              ???
SYMBOL_NAME:  vsdatant+1864d
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: vsdatant
IMAGE_NAME:  vsdatant.sys
FAILURE_BUCKET_ID:  X64_0xc4_91_vsdatant+1864d
BUCKET_ID:  X64_0xc4_91_vsdatant+1864d
Followup: MachineOwner
0: kd> lmvm vsdatant
start             end                 module name
fffff880`02c5e000 fffff880`02cee000   vsdatant T (no symbols)           
    Loaded symbol image file: vsdatant.sys
    Image path: \SystemRoot\system32\DRIVERS\vsdatant.sys
    Image name: vsdatant.sys
    Timestamp:        Sat Oct 17 01:35:33 2009 (4AD981D5)
    CheckSum:         0006D11C
    ImageSize:        00090000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

My System SpecsSystem Spec
04 Dec 2009   #32

7600.20510 x86

Awesome. That's good to see that problems seem solved.
My System SpecsSystem Spec
15 Dec 2009   #33
Thomas R

Windows 7 Ultimate x64 SP1 Ver. 6.1.7601 (Build 7601)

Haven't had a single crash since I uninstalled ZoneAlarm.
So I think this issue is solved
My System SpecsSystem Spec

18 Feb 2010   #34

windows 7 64 bit

Are you still error free since your last posting back on 15-dec-09?
I have zone alarm internet security running on a dell m6400 windows 7 64bit and having the same issue.

I assume you still don't have ZA installed? If you are not using ZA what alternative did you go to?
My System SpecsSystem Spec
05 Mar 2010   #35
Thomas R

Windows 7 Ultimate x64 SP1 Ver. 6.1.7601 (Build 7601)

No. The tech guys from ZoneAlarm wanted me to run a diagnostic program but even that wouldn't work.
Since then I'm using Microsoft Essentials and no problems since.
My System SpecsSystem Spec
06 Mar 2010   #36

windows 7 64 bit

I researching the issue, I found out that computers running Norton have the same problem and Norton has told them to disable netbios over TCP/IP. I have done this last week and haven't had a BSOD crash since then (I am still using zome alarm internet security with out any issues).
My System SpecsSystem Spec
30 Nov 2011   #37


having same problem can u hel me too torrentg
My System SpecsSystem Spec

 BlueScreen after connecting to company network

Thread Tools

Similar help and support threads
Thread Forum
Very strange problem connecting to network drives / network.
So im at a complete loss here.... I have a windows 7 pro x86 computer that out of the blue stopped connecting to its network drives. I tried a few things like flushing the dns, re-registering, new IP finally I decided to rejoin it to the domain, big mistake. The computer couldn't contact the...
Network & Sharing
Bluescreen after connecting xbox 360 controller
Whenever I plug my 360 controller into my pc its followed by blue screen of death, can anyone help med out? I didn't have this problem a few weeks ago.I changed usb ports, reinstalled the drivers and its still happening
BSOD Help and Support
How to access an end user's PC on company network
Hello. I'm a desktop analyst and I need access to a remote PC on our network. The user has disabled remote access to his PC. I need to see files on that PC and I planned on using \\domain\computername c$ but it says "could not connect". That command works on other PC's here, but not the one in...
Network & Sharing
Admin rights are removed when connected to the company network
I am allowed to make myself an admininstrator while on the network or off the network but the next time (which is the second, the first time is to make the changes), my administrator rights disappear. I have added myself as an admininstrator in every way listed I think on all threads with no luck.
Network & Sharing
Network Sharing Problem. Connecting Desktop to home network
So i'm having an issue connecting my desktop to my home network for file sharing. My Desktop is connected to the internet like so: Desktop ->(Ethernet cable)-> Uverse 2wire router -> Internet. I have no issues with my internet connection, and in fact I am posting this from my desktop now. ...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:07.
Twitter Facebook Google+