Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD opening new tabs in Chrome - Now may occur randomly on new build.

01 Jul 2015   #1
MikeOfTheMikes

Windows 7 Ultimate
 
 
BSOD opening new tabs in Chrome - Now may occur randomly on new build.

I've been doing the research to try and figure out what is going on here, but I haven't found anything to suggest that my BSODs are being caused by one issue in particular.

I have a new PC build, and it is BSODing when I would open up new Chrome tabs. The other day, it crashed while idling. I ran some stress tests after I built the machine, and it passed just fine.

All drivers are updated, and I even updated to the latest beta version of Catalyst to make sure that it's not my Crossfire setup, while I believe it could be.

Attached are my logs.
Attachment 364476

Anybody have any clue as to what is going on? I will try and run memtest86 when I get off of work to see if that may be the culprit. Otherwise, the only non-normal things I have running on my system would be my r9 280x crossfire setup, my raid 0 array with samsung evo 850s, and maybe my Corsair h100i

Thanks all.


My System SpecsSystem Spec
.
03 Jul 2015   #2
MikeOfTheMikes

Windows 7 Ultimate
 
 

Alrighty... So I ran memtest for almost 2 days now and no errors were found. It's clean. I still don't know how to solve this issue. Any takers?
My System SpecsSystem Spec
03 Jul 2015   #3
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck FC, {fffff88007edeb70, 8000000420324963, fffff88009d4a3c0, 2}

*** WARNING: Unable to verify timestamp for avc3.sys
*** ERROR: Module load completed but symbols could not be loaded for avc3.sys
***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Probably caused by : avc3.sys ( avc3+1fce1 )

Followup: MachineOwner
---------
Driver Reference Table - avc3.sys

Uninstall BitDefender. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.


See how it goes. Let us know.
My System SpecsSystem Spec
.

03 Jul 2015   #4
MikeOfTheMikes

Windows 7 Ultimate
 
 

Thanks for the followup.

This may sound strange, but I actually don't have bitdefender installed. I have lavasoft adaware, as well as AVG 2015. I uninstalled those and followed the rest of your directions.

I'll see how it goes! Thanks.
My System SpecsSystem Spec
03 Jul 2015   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by MikeOfTheMikes View Post
Thanks for the followup.

This may sound strange, but I actually don't have bitdefender installed. I have lavasoft adaware, as well as AVG 2015. I uninstalled those and followed the rest of your directions.

I'll see how it goes! Thanks.
I also havent got BitDefender installed in your system. But the presence of the driver cannot be neglected.

If you dont have bitdefender at all, and still an element of bitdefender is causing issues there, then I have only one suggestion for you.

Do a clean reinstall. Something suspicious is going there.

Uninstalling AVG should not help there.
Here is another online source about the file avc3.sys: What is avc3.sys ? | System Explorer
My System SpecsSystem Spec
05 Jul 2015   #6
MikeOfTheMikes

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by MikeOfTheMikes View Post
Thanks for the followup.

This may sound strange, but I actually don't have bitdefender installed. I have lavasoft adaware, as well as AVG 2015. I uninstalled those and followed the rest of your directions.

I'll see how it goes! Thanks.
I also havent got BitDefender installed in your system. But the presence of the driver cannot be neglected.

If you dont have bitdefender at all, and still an element of bitdefender is causing issues there, then I have only one suggestion for you.

Do a clean reinstall. Something suspicious is going there.

Uninstalling AVG should not help there.
Here is another online source about the file avc3.sys: What is avc3.sys ? | System Explorer

So I haven't gotten the crash yet, but I haven't been using the computer as much.

As for the avc3.sys file, I could not find it on my computer, so I believe that uninstalling the previously mentioned programs have possibly removed the file from my system. I'll leave this thread up for about a week and close it out if there haven't been any problems. Thanks.
My System SpecsSystem Spec
05 Jul 2015   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

OK, now let us wait and see for a few days.
My System SpecsSystem Spec
Reply

 BSOD opening new tabs in Chrome - Now may occur randomly on new build.




Thread Tools




Similar help and support threads
Thread Forum
Chrome is opening 2 tabs on startup
Recently, I had to uninstall chrome as it took over as default browser. I need IE as default since Firefox and chrome don't support certain types of files. I set IE as default and then reinstalled chrome. Now, everytime I open chrome, it brings up 2 tabs, both with my homepage. No difference in...
Browsers & Mail
BSOD randomly - opening Chrome, Blizzard Launcher, during CHKDSK
I've been having intermittent BSOD problems for months but it was never really BAD until returning from a month long vacation. Now it seems to happen all the time. It's occurred loading Blizzard Launcher (video games), opening Chrome, during a full-scan CHKDSK (the one with 5 steps, which my...
BSOD Help and Support
Web browser randomly returns to homepage, and keeps opening new tabs
Hey, when I load up a web browser and try to search up something, it returns back to home page, even when I'm on homepage it just reloads. My next problem is only on Google Chrome, and when I load it up, it just spams with tabs and it opens them so fast I can't even exit out of them, when I...
Browsers & Mail
Multiple BSOD Errors After Opening Several Chrome Tabs or at startup
I don't know what I did to my laptop, but ever since last week I've been getting BSOD every once in a while while on my laptop. Today was a System Exception Error and yesterday was an error STOP 0X00001E. I did a system restore to about two weeks ago BUT it still occurs, just not with the same...
BSOD Help and Support
BSOD/crash appears to occur randomly, IRQL_not_less_or_equal
I've just put together a new machine so there's not much software running on it but I'm getting some sort of BSOD/crash at random times. Most of the times it occurs when I'm away from my machine so I won't see the actual error just windows rebooted with a message stating it was shutdown improperly....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App