Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 ult x64 has variety of crashes/BSODs, many without crashdumps

05 Jul 2015   #1

Windows 7 Ultimate x64 SP1 Build 7601, 6.1.7601
Win7 ult x64 has variety of crashes/BSODs, many without crashdumps

This happens during GTA5, league of legends, usb transfer, just google chrome open and even during startup after another crash, for a total of 10-20+ crashes.
Several cmd scan things did not tell me what's wrong and the problems persisted after updating drivers with SlimDrivers.
Some system specs in my profile, Aspire M3641 with standard parts but a new hdd because the old one got damaged (unstable electricity?).
Uploaded the few minidumps I have, the newest one from "controlled" NotMyFault-crash attempting to get some more dumps for info, but I lack expertise.
I also have 2 or 3 MEMORY.DMP files, but they seem a bit large for upload.
Attachment 364832

Attachment 364833

My System SpecsSystem Spec
05 Jul 2015   #2

Windows 7 Ultimate x64 SP1 Build 7601, 6.1.7601

Automatic reboot is off, and league of legends just hung the pc twice (complete with sound in <1 sec loop) until I forced reboot, without any message or dumps.
My System SpecsSystem Spec
05 Jul 2015   #3

Windows 10 Pro/ Windows 10 Pro Insider

Hello, Raiktarakk and welcome to the forums You had 3 dump files. Tha last BSOD you had was caused by Notmyfault

Use !analyze -v to get detailed debugging information.

BugCheck D1, {fffff8a0035d6800, 2, 0, fffff8800a85b385}

*** WARNING: Unable to verify timestamp for myfault.sys
*** ERROR: Module load completed but symbols could not be loaded for myfault.sys
Probably caused by : myfault.sys ( myfault+1385 )
Uninstall NotMyFault.
Use this executable and driver to crash your system in several different ways. Chapter 7 uses Notmyfault to demonstrate pool leak troubleshooting and Chapter 14 uses it for crash analysis examples. The download includes x86 (in the exe\release directory) and x64 versions (in the exe\relamd directory) as well as full source.
You also had

Use !analyze -v to get detailed debugging information.

BugCheck D1, {fffffa7f8588f568, 6, 0, fffff8800fec35e2}

Probably caused by : Unknown_Image ( dxgkrnl!DpiFdoLineInterruptRoutine+e )

Followup: MachineOwner
fffff880`0ad7f708  fffff880`0f3f62e1*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Which is your graphics driver

Use !analyze -v to get detailed debugging information.

BugCheck A, {7fffffa0001, 2, 1, fffff80002ac2698}

Probably caused by : hardware ( nt!KiSwapContext+78 )

PROCESS_NAME:  nvstreamsvc.ex

Followup: MachineOwner
That is in your graphics driver and part of GeForce experience.

Please uninstall Dameon Tools. It is a well known cause of BSODs. Uninstall it from control Panel Add Remove Programs. Then

Daemon Tools, Alcohol 120% and Power Archiver Pro uses SCSI Pass Through Direct (SPTD), which is a well known cause of BSOD's.

1. Uninstall Daemon Tools.
2. Download the SPTD standalone installer and follow these steps:
- Double click the executable to open it
- Click the button shown below

If the button it is grayed out, as shown in the image, there is no more SPTD installation on your system, and you can just close the window.

You current Nvidia driver is this

start             end                 module nameMyfault
fffff880`0f227000 fffff880`0fec0000   nvlddmkm   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Tue Feb 03 18:08:12 2015 (54D162EC)
    CheckSum:         00C57C2D
    ImageSize:        00C99000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Please reinstall the Nvidia driver using this method, but install only the graphics driver and PhysX. Nothing else NVIDIA Drivers - Avoid Problems

I would also make sure all your drivers are up to date by going to Acer's site for your model. Also

please open an elevated command prompt ( click start, type cmd in the search box, right click on the cmd entry and select run as administrator) in the black box that opens, copy/paste sfc /scannow. If you decide to type it, notice the space between the sfc and the /. It is a system file checker which will scan your system files and attempt to correct any missing or corrupt files. What we want are the results to say windows found no integrity violations. If it says files were found but could not be repaired, close the box, reboot and run it again, after opening the administrative command prompt. You may have to reboot and run it three times for it to repair all system files. If it can't repair them after 3 reboots, let us know.

Also please run Seatools for DOS SeaTools for DOS and Windows - How to Use

Let us know the results and how it worked out for you.
My System SpecsSystem Spec

05 Jul 2015   #4

Windows 7 Ultimate x64 SP1 Build 7601, 6.1.7601

Thanks a ton for the quick response! I've gone through the list and here are the results:
NotMyFault was run through the exe so there was nothing to uninstall, but I deleted it and don't expect it to cause any problems.
Deleted Daemon tools and ran your SPTD thingy, the uninstall button (which I assumed was supposed to be the "button shown below") was greyed out so all should be good here.
Removed all Nvidia drivers, then installed only the graphics driver and PhysX. No more Experience, it didn't work with my hardware anyway.
The Acer website nor Acer Updater had any updates available and my BIOS R01-C2 version seems to be ahead of the suggested R01-B4, so I'm not touching that.
I ran sfc /scannow which found nothing, I ran it a few days ago as well as a similar command and one of them fixed something but didn't tell me what...
SeaTools for DOS (USB) passed on the first try.
I really hope all or any of these things fixed the problem, but would not be surprised to see more crashes in the near future.
As long as everything ran fine I've "Mark Solved" (clicked it, and it deleted my whole reply-.-) and once something went I returned and try to provide info, posted below.
My System SpecsSystem Spec
07 Jul 2015   #5

Windows 7 Ultimate x64 SP1 Build 7601, 6.1.7601

Sadly today my pc crashed again, sudden full freeze with only google chrome open, lasting several minutes until I forced a (hard) reboot.
Chrome had nothing special open, some text/picture-based website tabs, a paused youtube video and 1 video playing at
Once again no crash dumps, any ideas what could cause this, or at least something to obtain more data/info?
Another freeze during league of legends, nothing I can do other than hard reboot...
My System SpecsSystem Spec
07 Jul 2015   #6

Windows 10 Pro/ Windows 10 Pro Insider

My System SpecsSystem Spec
07 Jul 2015   #7

Windows 7 Ultimate x64 SP1 Build 7601, 6.1.7601

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
Windows Product ID: 00426-OEM-8992662-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {2655E1E4-0886-4EB9-86E3-EAAD9BA6AD72}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150525-0603
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{2655E1E4-0886-4EB9-86E3-EAAD9BA6AD72}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-3055786654-266500148-694452722</SID><SYSTEM><Manufacturer>ACER</Manufacturer><Model>Aspire M3641</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>R01-C2</Version><SMBIOSVersion major="2" minor="5"/><Date>20090226000000.000000+000</Date></BIOS><HWID>CFC83407018400F8</HWID><UserLCID>0413</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600006-02-1043-7601.0000-3622014
Installation ID: 020096681906060545255084535896144513771125533252537176
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: HYRR2
License Status: Licensed
Remaining Windows rearm count: 4
Trusted time: 7-7-2015 17:11:59

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			022609		APIC1953
  FACP			022609		FACP1953
  HPET			022609		OEMHPET0
  MCFG			022609		OEMMCFG 
  WDRT			022609		NV-WDRT 
  OEMB			022609		OEMB1953
  NVHD			022609		NVHDCP 
  AWMI			022609		OEMB1953
My System SpecsSystem Spec
07 Jul 2015   #8

Windows 10 Pro/ Windows 10 Pro Insider

I have asked for some help reading the MGA report. It may take a little while.
My System SpecsSystem Spec
07 Jul 2015   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The installation is counterfeit.
The Motherboard BIOS is from Feb 2009 - 6 months before Windows 7 was released, and cannot possibly support the OEM_SLP that is currently installed.
The fact that the BIOS SLIC table is apparently v2.1 implies that a hacker's Activation Exploit is installed to get around Activation and Validation requirements.

You need to reformat and reinstall using genuine media and Key.
My System SpecsSystem Spec
07 Jul 2015   #10

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Noel forgive my ignorance but by what you say is that because of this
Windows OS version: 6.1.7601.2.00010100.1.0.001
in that post by the OP and because I was on a similar thread just recently and a very similar number caught my eye the digits following the 7601 just didn't look right?
My System SpecsSystem Spec

 Win7 ult x64 has variety of crashes/BSODs, many without crashdumps

Thread Tools

Similar help and support threads
Thread Forum
Getting a variety of different BSODs despite reinstalling Windows
Over the past few months I've been getting a variety of different BSODs (kernel_data_inpage_error, system_service_exception, a process or thread crucial to system operation has terminated, etc.) I'm also getting "out of memory" errors even though I still have free memory. These problems have...
BSOD Help and Support
BSOD variety of crashes while playing BF3
Hello everyone, Over the past few months my PC has been affected by BSOD crashes while playing BF3. The crashes have been for a number of seemingly different reasons and I need help with where to go next. I have read through your forum instructions about posting and hope that I've attached the...
BSOD Help and Support
Random BSODs, variety of errors
So I've been getting a ton of BSODs, and it's often a new error everytime. Ones that I've gotten recently are system service exception and irql not less or equal. I really have no idea what's going on. I'm usually on Chrome or on TF2 when it crashes. With that, there's also been just general...
BSOD Help and Support
A Variety of BSoDs
Hey everyone, I've been watching this forum for a while and it seems like a good place to get help with Windows 7. In late May I bought a new computer and it was fine until about August when I started getting BSoD errors. Some of them are hardware errors and others were something else. I tried...
BSOD Help and Support
Variety of BSODs
Hi, I just recently built a computer for a friend, and for the past few weeks it has been getting constant BSODs and I just can't seem to figure it out. I've tested the RAM (which passed) and the HDD (which passed as well). And the odd thing is, is that when I install a fresh OS, it works...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:09.
Twitter Facebook Google+