Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer hangs on Sleep. Need help reading dmp file.

02 Aug 2015   #1

Windows 7 Home Premium x64
Computer hangs on Sleep. Need help reading dmp file.

My computer is hanging when it tries to enter sleep mode. The screen with turn off but the computer continues to run indefinitely. I have tried debugging it myself but it has exceeded my abilities. I used windows verifier to create a dmp file but I do not know what is important once opened in WinDbg. I appreciate any help in determining the problem.

Microsoft (R) Windows Debugger Version 6.3.9600.17336 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\Minidump\080215-17253-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

************* Symbol Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       SRV*C:\SymCache*
Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18869.amd64fre.win7sp1_gdr.150525-0603
Machine Name:
Kernel base = 0xfffff800`02e55000 PsLoadedModuleList = 0xfffff800`0309c730
Debug session time: Sun Aug  2 11:53:55.001 2015 (UTC - 4:00)
System Uptime: 0 days 0:00:29.296
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D3, {fffff8800102d2b9, 2, 0, fffff80002ef3c22}

Probably caused by : ntkrnlmp.exe ( nt!RtlDispatchException+122 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

When possible, the guilty driver's name (Unicode string) is printed on
the bugcheck screen and saved in KiBugCheckDriver.
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers marking code or data as pageable when it should be
marked nonpaged.
If kernel debugger is available get stack backtrace.
Arg1: fffff8800102d2b9, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff80002ef3c22, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003106100
GetUlongFromAddress: unable to read from fffff800031061c0
 fffff8800102d2b9 Nonpaged pool


fffff800`02ef3c22 410fb60c24      movzx   ecx,byte ptr [r12]





ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

TRAP_FRAME:  fffff88002a0bbd0 -- (.trap 0xfffff88002a0bbd0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff8800102a1dc rbx=0000000000000000 rcx=fffff8800102d2d0
rdx=fffff8800102d0d2 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002ef3c22 rsp=fffff88002a0bd60 rbp=fffff88002a0cc18
 r8=000000000000017d  r9=000000000000016d r10=fffff88002a0d410
r11=fffff88002a0bda8 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`02ef3c22 410fb60c24      movzx   ecx,byte ptr [r12] ds:00000000`00000000=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ec8e69 to fffff80002ec98c0

fffff880`02a0ba88 fffff800`02ec8e69 : 00000000`0000000a fffff880`0102d2b9 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`02a0ba90 fffff800`02ec7ae0 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`000001e7 : nt!KiBugCheckDispatch+0x69
fffff880`02a0bbd0 fffff800`02ef3c22 : fffff880`0102d2b9 fffff880`02a0bda8 fffff880`02a0cc18 fffff880`0100b000 : nt!KiPageFault+0x260
fffff880`02a0bd60 fffff800`02f04e81 : fffff880`02a0cc18 fffff880`02a0c470 fffff880`00000000 fffff880`0104a090 : nt!RtlDispatchException+0x122
fffff880`02a0c440 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDispatchException+0x135


fffff800`02ef3c22 410fb60c24      movzx   ecx,byte ptr [r12]


SYMBOL_NAME:  nt!RtlDispatchException+122

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


IMAGE_VERSION:  6.1.7601.18869

FAILURE_BUCKET_ID:  X64_0xD3_VRF_nt!RtlDispatchException+122

BUCKET_ID:  X64_0xD3_VRF_nt!RtlDispatchException+122


FAILURE_ID_HASH_STRING:  km:x64_0xd3_vrf_nt!rtldispatchexception+122

FAILURE_ID_HASH:  {a7462664-d56e-ca97-7a53-f31727fb43aa}

Followup: MachineOwner

My System SpecsSystem Spec
06 Aug 2015   #2

Windows 10 Professional x64

Hiya and welcome to SevenForums!

Run sfc /scannow and chkdsk /r.
Install the latest updates from Windows Update.

Do the exact same steps for chkdsk /r but instead of typing in sfc /scannow type chkdsk /r.

SFC /SCANNOW Command - System File Checker

Run MemTest86+, It must be MemTest86+. RAM - Test with Memtest86+
My System SpecsSystem Spec

 Computer hangs on Sleep. Need help reading dmp file.

Thread Tools

Similar help and support threads
Thread Forum
computer hangs going to sleep when there is lan activity
Hi all - here's my issue. Just got a new motherboard, Z270N-WIFI, new build of win7pro x64 running on it, everything is awesome except this sleep issue. Here's what happens 1) If firefox is NOT open, sleep works just fine 2) If firefox IS open, upon entering sleep (S3) mode the monitor...
Network & Sharing
DMP File Error Reading
Hi Everyone, I've had 4 BSOD over the past 24 hours, and I need the error code for each of them. If the error codes are in 'Event Viewer', I'm unable to find them. I went ahead and followed the forum instructions, and created a zip folder for the dmp files, which I'm currently unable to...
BSOD Help and Support
Computer hangs when clicking on file with .avi extension
Every time I try to click on this particular video file, my computer will start to freeze up. My laptop is pretty new so I don't think it's a hardware issue. The avi file is over 700mb. I've tried deleting it via command prompt but it will just hang there. How can I fix this?
Music, Pictures & Video
Help reading dump file
My computer crashed overnight and I have a dmp file. I cannot read it -- and I am not PC savvy enough to work it out with the SDK program, although I did try. The file is attached, zipped. Thank you for any insights!
BSOD Help and Support
Reading a dump file
can anyone translate this for me? Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File Mini Kernel Dump File: Only registers and stack trace are available
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:32.
Twitter Facebook Google+