Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BOSD playing Dragon Age: Inquisition

20 Sep 2015   #1

64 bit Windows 7
BOSD playing Dragon Age: Inquisition

I've seen a few threads on this issue, but none of them had a fix for me. Don't know what I did wrong. It causes my computer to sproatically BSOD. No telling when it will go, but it is usually within 15 minutes of playing. I was able to play up to an hour one setting, and as little as just opening the title screen when I first downloaded it. It is driving me up the wall. I have run many, many, many computer scans. I get the 0x124 BSOD message, but I am certain it's not a hardware issue. Computer runs MGS5 on high graphics just fine, runs every other game I have without issue. I don't know what it means, but no where has a fix.

Changing the graphics settings does nothing to change times. It seems to BSOD faster in fullscreen mode, as the hour long session I had was in windowed mode while I monitored my fan temperature on a fan temp program- which showed my internal CPU and GPU temperature was at a steady 60 degrees, at most. Nothing was overheating. I have checked my drivers- all are up to date. I have done everything except uninstall programs. I don't know what is the issue. Everything is up to date, I have run many different checks and computer scans, all came up with nothing. However, I checked the crash logs, and got this-

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Not certain if this is linked to the BSOD but it might. A few other error messages were included, but they were all related to different programs I can account for (League of Legends namely) and I don't think they had anything to do with the crash, unless League clashes with DA: Inquisition?

Any help is appreciated. This game is a gift from my girlfriend and she is threatening me with spoilers.

My System SpecsSystem Spec
26 Sep 2015   #2

Windows 10 Pro

Hi smoking0gun,

Welcome to the 7forums.

I am very sorry for the delay, I cannot really say it is of the few analysts because I do not know how many there are since I just started here since a few days.

If you are overclocking anything, revert to stock while troubleshooting and test the system.
When the troubleshooting process is done, you may overclock again if you'd like.

We can see that the level 2 cache of the CPU is faulty.
Please make sure your BIOS is the most recent from your manufacturer.
Please check the temperatures of the CPU when idle and under load to make sure it is not overheating.
1: kd> !errrec fffffa800e691028
Common Platform Error Record @ fffffa800e691028
Record Id     : 01d0f29861652de4
Severity      : Fatal (1)
Length        : 928
Creator       : Microsoft
Notify Type   : Machine Check Exception
Timestamp     : 9/19/2015 5:51:22 (UTC)
Flags         : 0x00000000

Section 0     : Processor Generic
Descriptor    @ fffffa800e6910a8
Section       @ fffffa800e691180
Offset        : 344
Length        : 192
Flags         : 0x00000001 Primary
Severity      : Fatal

Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : Cache error
Operation     : Generic
Flags         : 0x00
Level         : 2
CPU Version   : 0x00000000000306c3
Processor ID  : 0x0000000000000001

Section 1     : x86/x64 Processor Specific
Descriptor    @ fffffa800e6910f0
Section       @ fffffa800e691240
Offset        : 536
Length        : 128
Flags         : 0x00000000
Severity      : Fatal

Local APIC Id : 0x0000000000000001
CPU Id        : c3 06 03 00 00 08 10 01 - bf fb fa 7f ff fb eb bf
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0  @ fffffa800e691240

Section 2     : x86/x64 MCA
Descriptor    @ fffffa800e691138
Section       @ fffffa800e6912c0
Offset        : 664
Length        : 264
Flags         : 0x00000000
Severity      : Fatal

Error         : GCACHEL2_ERR_ERR (Proc 1 Bank 6)
  Status      : 0xbe0000000100110a
  Address     : 0x00000003d8d62440
  Misc.       : 0x0000009080000086
My System SpecsSystem Spec
30 Sep 2015   #3

64 bit Windows 7

I have monitored the temperatures, and they are all fine. This sounds like a serious issue. I haven't had my computer for more than a year and a few months, could I get this covered under warranty? There's no real fix to a CPU issue... aside from buying a brand new CPU.. That's like, 500 dollars which I do not have.
My System SpecsSystem Spec

30 Sep 2015   #4

Windows 10 Pro

Please check Intel for driver updates for your CPU.

BOSD playing Dragon Age: Inquisition Diagnostic Test BOSD playing Dragon Age: Inquisition

Run Prime95 to stress test your CPU. Prime95 - Stress Test Your CPU - Windows 7 Forums

warning   Warning
Your CPU temperatures will rise quickly while under this stress test. Keep a keen eye on them and abort the test if overheating occurs.
My System SpecsSystem Spec
30 Sep 2015   #5

64 bit Windows 7

I ran the driver updater for my CPU and it couldn't even find the CPU? And there's no drivers seemingly available- everything is all for graphics or something or other. No actual drivers.
As for the test, it seems to have found no issues. I ran it for 2 hours, as recommended. I'll keep it going a little while longer, as it hasn't said it's finished yet.
My System SpecsSystem Spec

 BOSD playing Dragon Age: Inquisition

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Dragon Age Inquisition
Can someone help with this BSOD only happening when I'm playing Dragon Age. Memory diagnostics didn't find any errors neither did HDD program check. Thank you.
BSOD Help and Support
Discuss Dragon Age: Inquisition
As a huge fan of Dragon Age I can't want to get Inquisition when it launches Nov. 18th of this year. Anyway the system requirements look interesting. Check out the "recommended" specs. And as I like to say, "minimum" just means the game will start :) Source: Dragon Age: Inquisition
BSOD playing Dragon Age inquisition, various error
Hello, I turn on my game saturday, game i played friday without any problem. BSOD after 5 or 10 min, and then i can not play anymore, everytime i turn on the game, 5 or 10 min in, various BSOD: - K-mode_exception_non_handle - Memory managment - IRQL_not_less_or_equal - etc... ...
BSOD Help and Support
BSOD Playing Dragon Age: Inquisition
I get a blue screen whenever I've played for a while. I also get them rarely in Wasteland 2 but not as often and those are the only two games that bsod on me. I removed all OC from my GPU and still get bsod. And before that I ran hours of 3DMark and AIDA64 benchmarks with no stability issues. Still...
BSOD Help and Support
BOSD ntoskrnl.exe while playing Dragon nest
HI, The computer crashes 10 minutes after i start the game. I tried updating the graphics driver but it's not working. It says the crash was caused by ntoskrnl.exe (nt+0x4ADB3C) Bugcheck code: 0x124 (0x0, 0xFFFFFA800801C038, 0x0, 0x0) Error: WHEA_UNCORRECTABLE_ERROR , CLOCK_WATCHDOG_TIMEOUT ...
BSOD Help and Support
Was playing Dragon Age 2, and got BSOD
So I was playing Dragon Age 2, which I've been playing for a month now without any problems.. Until yesterday night. The game froze and a blue screen popped up with words and numbers..:shock: I tried logging in and the is what I got.. LOGONUI.exe-BadImage C:\windows\system32\WTSAP132.dll at first...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App