Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after SLI/RAM added 0x000000d1

05 Oct 2015   #1

Windows 7 Professional x64
BSOD after SLI/RAM added 0x000000d1

Hello guys. My name is Alin, chatting from Romania.
So, i have the following system:

MoBo: Gigabyte Z97X-Gaming3
CPU: Intel Core i7 4790K 4GHz
GPU: 2 x Gigabyte GTX 980 G1 Gaming SLI
RAM: 4 x 4GB Kingston Hyper-X Savage 1866Mhz
PSU: Corsair CX750M
Storage: SSD Samsung EVO 250GB + Seagate 2TB
Pheripherals: Steelseries APEX, Logitech G3 and Microsoft XBOX 360 Receiver, all conected to USB 2.0 at rear ports.
Monitors: Samsung 32" connected through HDMI and Dell 19" connected through DVI, both in the upper (16x) video card.

So, last thursday, i had only 3 sticks of ram and one piece of GTX 970. Everything was ok, except i had one or two bsod's a month. Didn't payed too much attention.
Then friday, i bought two GTX980 and one similiar stick of ram.

I put the cards in the slots, connected with a bridge sli connector, stick the module in the slot and powered on.
I installed new drivers with a clean uninstall of the older ones, but after ~15-20min of gaming, i got a black screen with the repetitive sound still playing in the background. I pressed reset. After 20 mins, again, but this time with a blue screen instead, blaming the MEMORY_MANAGEMENT. I said ok. I disabled the SLI, and everything worked great, but it wasn't enough for me.
I enabled the SLI again the next day, and i got another blue screen, now blaming dxgmms1.sys.

Ok, i said that now is the time to reinstall the windows, maybe something is wrong in the registry, and the windows was old anyway, so i did it. But after all that, i still got a BSOD, now blaming Wdf01000.sys

Today, after i switched the video cards between the ports, cleaned the sli bridge, got another stick of memory, i tried to run Unreal Engine Valley to bench the video cards. After 20-25mins, i got a blue screen, now blaming NETIO.sys. I can't take it anymore.
Everything works ok if the sli is disabled.

I will attach the logs, the minidump, and the pictures.
I hope i can figure this out

My System SpecsSystem Spec
06 Oct 2015   #2

Windows 10 Pro

Hi Alin,

Welcome to the 7forums.

There are just 2 dump files in the zip file.
If you are using a program like Ccleaner please stop using it while troubleshooting.
This because programs like Ccleaner remove dump files that are needed to troubleshoot.
Or configure Ccleaner to not remove dump files:

The Intel USB driver has been flagged, please check Intel for driver updates
*** WARNING: Unable to verify timestamp for iusb3xhc.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3xhc.sys

4: kd> lmvm iusb3xhc
start             end                 module name
fffff880`042c5000 fffff880`0438c000   iusb3xhc T (no symbols)           
    Loaded symbol image file: iusb3xhc.sys
    Image path: \SystemRoot\system32\DRIVERS\iusb3xhc.sys
    Image name: iusb3xhc.sys
    Timestamp:        Tue Jan 27 17:27:38 2015 (54C7BC7A)
    CheckSum:         000CADD5
    ImageSize:        000C7000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Please open device manager and check your network adapters.
I see 2 network cards where 1 contains no information.
Name	[00000007] Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Adapter Type	Not Available
Product Type	Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Installed	Yes
PNP Device ID	Not Available
Last Reset	05.10.2015 18:37
Index	7
Service Name	Ke2200
IP Address	Not Available
IP Subnet	Not Available
Default IP Gateway	Not Available
DHCP Enabled	Yes
DHCP Server	Not Available
DHCP Lease Expires	Not Available
DHCP Lease Obtained	Not Available
MAC Address	Not Available

Name	[00000011] Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Adapter Type	Ethernet 802.3
Product Type	Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Installed	Yes
PNP Device ID	PCI\VEN_1969&DEV_E091&SUBSYS_E0001458&REV_10\4&7EF09B9&0&00E2
Last Reset	05.10.2015 18:37
Index	11
Service Name	Ke2200
IP Address, fe80::3075:4b51:f2c:41bf
IP Subnet, 64
Default IP Gateway
DHCP Enabled	Yes
DHCP Server
DHCP Lease Expires	19.01.2038 05:14
DHCP Lease Obtained	05.10.2015 18:37
MAC Address	74:D4:35:EF:AF:DA
Memory Address	0xF7200000-0xF723FFFF
I/O Port	0x0000C000-0x0000C07F
IRQ Channel	IRQ 18
Driver	c:\windows\system32\drivers\e22w7x64.sys (, 150,70 KB (154.320 bytes), 20.03.2013 15:46)
Please check Killer Networking for driver updates
The NETIO.sys driver is the Network Input/Output System driver which is usually pointing to the network drivers
Probably caused by : NETIO.SYS

4: kd> lmvm e22w7x64
start             end                 module name
fffff880`043c3000 fffff880`043ea000   e22w7x64   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\e22w7x64.sys
    Image name: e22w7x64.sys
    Timestamp:        Wed Mar 20 22:35:41 2013 (514A2BAD)
    CheckSum:         00031967
    ImageSize:        00027000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec

 BSOD after SLI/RAM added 0x000000d1

Thread Tools

Similar help and support threads
Thread Forum
BSOD when new hardware added to computer
I recently had a GPU, CPU and RAM replaced out of this computer. It is now using integrated GPU, a less heat-intensive, less GHz cpu, and some better quality ram. The parts have been sold because they were not needed. About the RAM, I have 2 sticks of OCZ gold series ddr3 ram. They are both 4gb....
BSOD Help and Support
Intel 520 Bsod (and added 4gb of ram)
Thanks in advance. A couple weeks ago I installed an Intel 520 series SSD (120gb). At the same time I added 2X2 gb of Patriot ram to the two already installed. I started experiencing random bsod's and my psu died (Corsair VX520); replaced with RMA. I did a secure erase and a clean install...
BSOD Help and Support
BSOD - 0x0000007E,0X000000D1,0X000000A,0X000000D1
HI,everone One day,while I'm using,the computer suddenly black screen,I reboot my computer.But,after the reboot,I can't get into Windows anymore,it always blue screen. I can't boot from safe mode,or even can't install windows.......Whatever what I do,it will still show me a bluescreen I...
BSOD Help and Support
BSOD while using VLC (dump files added)
Hello. As I already mentioned in the title i had a BSOD. It was the first time after I formatted my Win 7 professional x64 about a month ago so maybe somekind of driver issues but i wouldn´t know. basic specs can be found by checkin my forum account and im glad to give any extra information....
BSOD Help and Support
BSOD 0x00000124 added C300 SSD
Done lots of searching this error typically VTT or VCore related, but I'm not an overclocker?? I have added a Crucial C300 128 GB to my existing machine. Giga P67A-UD3 B2 , I5-2500k , Radeon HD 4890 , Corsair 650W , WD 1 TB. I have played BC2 countless hours on my existing setup then...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:49.
Twitter Facebook Google+