Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after restore

07 Dec 2015   #1
I am no robot

7 Pro x64
BSOD after restore

Hi all,

I hope someone can help with this or at least give some guidance.

Some info on the setup:
I have a Toshiba laptop with a partitioned hard drive. I've got a Windows partition, an Ubuntu partition, and a data partition.

The problem:
I took a back up of the system using Acronis and attempted to restore the backup to a VMware Workstation setup. I am getting a BSOD stop x3D. I assumed Grub/MBR could be causing it so I attached the Ubuntu disk to the VM and got the grub screen. Still got the same stop code. I've attempted to run fixmbr, fixboot, and chkdsk with no success. From what I understand, this could be an issue with a driver causing a problem but I can't get in to see anything in this setup. Attempts to access safe mode fail with the same issue.

Does anyone know a direction that I could test next?

Thanks in advance!

My System SpecsSystem Spec
10 Dec 2015   #2
I am no robot

7 Pro x64

As a side note: I have access to the original machine where the backup was taken (if there is anything that I can do *before* taking the backup).

I can also attach the restored disk to another VM and review the files on the drive.

Does anyone have an idea for this?
My System SpecsSystem Spec

 BSOD after restore

Thread Tools

Similar help and support threads
Thread Forum
How to restore windows 7 image created in EFI to restore in UEFI mode
Hello, first let me introduce myself, I am new to Seven forums, I am an expert in Windows OSes...... Now lets get to the question, I want to change my hard disk's partition table to GPT (its currently in MBR partition table) for that i created a system image of my windows 7, its currently booting...
Backup and Restore
Allocated System Restore space holds far fewer restore points now
I have 8gb of space allocated to System Restore, all monitoring my C partition only. This space is always at least 85-90% used according to the System Protection screen. In the past I have had at least 15 restore points to choose from after ticking "show more restore points." But today I went to...
Backup and Restore
Windows Shell Common Dll Restore file type association restore.
Hi, I have been quite playing with some file with an unknown extensions like .ctp for a cakePhp file. Then I accidentally choose to open it using shell32.dll, so after that whenever i try to open the file it giving me an error. how can i restore the default association type of the file which is...
General Discussion
BSOD, can not do a restore!
Hi, Recently, I was playing with my desktop gadgets and downloading new stuff and Bang, BSOD. I tried to do a system restore because the desktop gadgets don't appear anymore ands I can't open it from control pannel. I did a system restore and I got another BSOD and now it tells me this: ...
Backup and Restore
BSOD and can't restore
Hi All, I installed Windows 7 Professional (64bit) last week and all was fine until this morning when I got a BSOD when booting up. I tried "Last know good configuration" to no avail and Windows wasn't able to repair using the startup disk and I can't use system restore because the box for the...
Backup and Restore
BSOD during WET restore
Howdy, My first post to SevenForums and unfortunately I am posting with a problem and not with a solution to someone else's problem... Here is a summary of my problem: Recevied a BSOD while restoring the contents of the Windows Easy Transfer file saved to a USB Hard Drive. Machine is HP...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App