Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Multiple (Video driver related?) bluescreens, primarily 116 errors

16 Dec 2015   #1

Windows 7 Home Premium 64-bit
Multiple (Video driver related?) bluescreens, primarily 116 errors

So, 2 days ago I downloaded and installed a new game via steam, (devilian, not that it probably matters), and upon first starting it up, bluescreen out of nowhere. I haven't had a bluescreen with this laptop in a long time (A dell inspiron n5110 15r), and so this was pretty strange. I believe the first crash was a 116 crash, timeout exception. I booted up my computer again, started looking into the crash, and bluescreened again with nothing but firefox open. Since then, I've reinstalled all of my video drivers, ran a chkdsk, windows update, and pretty much anything else I could think of.

As of right now, I can't boot windows with a driver installed for my GPU. If I uninstall the driver, I can boot into the beautiful 800x600 stock windows driver setup, and all seems well. No issues whatsoever in safemode either. The moment I try to install a driver, it won't even get to the login screen for windows (it crashes immediately after the windows startup graphic). It seems to be slow loading drivers and such when it boots like that too, although that might not have any bearing on anything. I've tried cleaning my registry with CCleaner, and a variety of other minor maintenance things people should probably do all the time. It doesn't seem like a hardware fault - my gpu has only ever run on the cool side of "warm", and everything seems to function fine without any drivers installed (even doing tasks that are relatively resource intensive),

This has been further complicated by the fact that my laptop has 2 gpus, the AMD Radeon HD 7450m AND an Intel HD graphics 3000. I've tried updating the drivers for both, although when I updated drivers for the Intel GPU it said it failed to load the driver (some sort of registry error? I've since used CCleaner and been unable to reproduce this, but I don't know). I've been chipping away at this non-stop since it happened, and frankly it's a tangled mess trying to pinpoint the exact cause of the issue. I'd really appreciate any help that can be offered, even if it's just helping to narrow down the scope of what I'm looking for, or related incidents with similar setups.

If there's any more information I can provide, just let me know. I'm a little frustrated right now, and liable to have forgotten a lot of small details.

My System SpecsSystem Spec
19 Dec 2015   #2

Windows 10 Pro

Please post the report of Windows Genuine and Activation Issue Posting Instruction

Please check if you can open msinfo32, search "msinfo32" and see if anything opens
If msinfo32 opens, save it as .nfo, try to open the .nfo
If you can open the .nfo, copy the saved file to a zip and upload the zip.

Please fill in your system specs
Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
How to fill in your system specs:

My System SpecsSystem Spec
21 Dec 2015   #3

Windows 7 Home Premium 64-bit

Okay, first things first, the report -

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {A2E3FA44-679C-4479-8884-DA4F77542A2D}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{A2E3FA44-679C-4479-8884-DA4F77542A2D}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-3773585523-4053063230-2006372312</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron N5110</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A09</Version><SMBIOSVersion major="2" minor="6"/><Date>20110930000000.000000+000</Date></BIOS><HWID>AD893A07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>WN09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00178-926-800095-02-1033-7601.0000-3552011
Installation ID: 017633730006013166671722495284681174440250317935777296
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: RMV82
License Status: Licensed
Remaining Windows rearm count: 1
Trusted time: 12/21/2015 10:04:18 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 4:12:2014 14:56
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
SSDT TrmRef PtidDevc
SSDT TrmRef PtidDevc
SSDT TrmRef PtidDevc
SSDT TrmRef PtidDevc
SSDT TrmRef PtidDevc

I've also updated my information and uploaded the .nfo. I was unable to open the .nfo (although it opens to my system specs anyways, I guess), but I figured I could upload it all the same just in case.

Update on the issue - My intel graphics card is now working just fine, no bluescreens or anything, and it seems like my AMD graphics card is working okay (in the device manager, at least), but I can't switch between the two. Normally, I would use the Catalyst Control Center to do so, but it seems to not recognize that there's anything it can configure (which, upon cursory research, seems to be a driver issue again). I'm using the drivers dell says I should have installed - via their website, and specifically using my product key etc., and I've tried looking for the correct drivers on AMD's webpage, but they don't seem to have drivers for my GPU (it is a little dated at this point, I suppose). Is there somewhere else I could be looking for drivers, even outdated ones? Or is there something I'm missing, and this is more complicated than a simple driver issue? I plan on doing some more testing and whatnot, hopefully to narrow down exactly what the issue is.
My System SpecsSystem Spec

21 Dec 2015   #4

Windows 10 Pro

When you received your laptop, was Windows 7 installed?
My System SpecsSystem Spec
21 Dec 2015   #5

Windows 7 Home Premium 64-bit

Yes, I'm pretty certain it was. I would have fought pretty hard against getting anything with Vista on it, and 8 wasn't out yet at the time.
My System SpecsSystem Spec
21 Dec 2015   #6

Windows 10 Pro

Ok, it all looks fine. Just wanted to be certain it all is fine :)

Regarding the msinfo32.nfo file, it is a pretty important file I always use because it is an easy way to check drivers, software and some hardware.
Please try following below to see if it improves anything.

Multiple (Video driver related?) bluescreens, primarily 116 errors Diagnostics Test Multiple (Video driver related?) bluescreens, primarily 116 errors
 System File Check

Please try following:
  • Open an admin command prompt
  • Copy/paste "sfc/scannow" (without quotes) and press enter
  • When it finished reboot your system
  • Open again an admin command prompt
  • Enter sfc/scannow again
If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation", please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.
My System SpecsSystem Spec
22 Dec 2015   #7

Windows 7 Home Premium 64-bit

It said it found some issues it couldn't repair, I glanced at the log but couldn't make heads or tails of it -_-
My System SpecsSystem Spec
23 Dec 2015   #8

Windows 7 Home Premium 64-bit

I've done some further testing, and I've discovered a few other things that feel relevant, but I don't know exactly what's causing them. First of all, I managed to get catalyst control center working to the point that it sees my GPUs and will let me switch between them, and my Intel graphics card is still functioning fine. Here's my issue - whenever my AMD gpu is "working" (has any sort of functioning gpu), my cpu starts going crazy from the moment windows starts up. It seems to be "system interrupts" (can only see it in the resource monitor), and it takes pretty much the entirety of a single cpu. After maybe 2-3 minutes of this, I get the 116 bluescreen, even if my intel graphics card is still the one being used.

I don't know enough about dual gpus to make a guess at whether it would bluescreen like that if the second gpu was failing even if it wasn't being used, but it's definitely made things a little more complicated for me. All of my bluescreens point to atikmpag.sys, and I'm not really having any other issues. I'm still trying to decide if this is a hardware failure, or something more complicated is at fault. Is there any way to test for that in safe mode, or without drivers being installed on the AMD graphics card?
My System SpecsSystem Spec
23 Dec 2015   #9

Windows 10 Pro

CBS errors are false positive from an update for Windows 10.

The 116 error means the drivers didn't respond and couldn't recover within a certain time amount, likely due to switching between the GPU's in your case.
My System SpecsSystem Spec

 Multiple (Video driver related?) bluescreens, primarily 116 errors

Thread Tools

Similar help and support threads
Thread Forum
BSOD. Multiple errors all related to ntoskrnl.exe
Hi, I have recently been experiencing BSOD several times in the space of an hour, and am unsure of the cause. Blue Screen view has indicated that all the BSODs are related to ntoskrnl.exe. I have included the recommended files according to the BSOD thread instructions. Any help would be...
BSOD Help and Support
BSOD Probably related to video driver
Hey guys, So recently I've been getting quite a few BSODs from my 6 month old laptop. For the research I've installed bluescreenview to see what is causing the crashes. Here is the logs for the most recent crash I had (Which is about 20 mins earlier): ...
BSOD Help and Support
Multiple Bluescreens while playing Video Games
Hello, ive built my computer in april and since mid Septemper i started getting alot of different bluescreens while playing video games like Dota 2 and Borderlands 2. -I have ran Memtest86 for 10 hours with 0 errors. -I scanned my computer in safemode using Malwarebytes with 0 errors. -I have...
BSOD Help and Support
bluescreens/stack dumps/memory errors/bad image errors
Hello, I've had nothing but great luck with Windows 7 and my current computer for almost a year. A couple weeks ago, however, I started getting intermittent, and seemingly random stop screens. There seems to be no pattern to the blue screens; sometimes I'll be gaming or sometimes the...
BSOD Help and Support
POST and BlueScreen issue related to multiple video cards
Hi, I have just built a Windows 7 PC (Professional x64) and have only loaded in minimal applications and the primary required windows updates. Before this however I would get an odd start-up hang during the POST cycle. This is likely because I use 3 video cards 4 monitors, and an overhead...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:36.
Twitter Facebook