Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD and I am clueless on them!

02 Feb 2016   #11


Panasonic did release a new BIOS a few weeks ago. I updated it yesterday but unfortunately it did not help my issue. I spoke to support as well about the issue. I explained what all I have done in regards to trouble shooting. They pretty much said that they can't suggest or do anymore then what I have done. They cannot log in remotely due to security/clearance concerns. There warranty is a 48 hour turn around so I'm thinking about doing that. However, I will be willing to bet they will just do a clean install. Which I might just end up doing.

The biggest headache is that the NIC won't connect resuming from sleep. Reboot and it's instant. Such a pain....

My System SpecsSystem Spec
02 Feb 2016   #12


Quote   Quote: Originally Posted by axe0 View Post
What USB devices do you have?
  Log Name: System
  Source: Microsoft-Windows-Kernel-PnP
  Date: 2016-01-31T21:32:32.854
  Event ID: 219
  Task: N/A
  Level: Warning
  Opcode: Info
  Keyword: N/A
  User: S-1-5-18
  Computer: AML-54
The driver \Driver\WUDFRd failed to load for the device USB\VID_1546&PID_01A8\6&142dd93f&0&5.
I can only find this one
Name	[00000022] Realtek USB GBE Family Controller
Adapter Type	Not Available
Product Type	Realtek USB GBE Family Controller
Installed	Yes
PNP Device ID	Not Available
Last Reset	1/31/2016 9:32 PM
Index	22
Service Name	RTLU3E8023-W7-64
IP Address	Not Available
IP Subnet	Not Available
Default IP Gateway	Not Available
DHCP Enabled	Yes
DHCP Server	Not Available
DHCP Lease Expires	Not Available
DHCP Lease Obtained	Not Available
MAC Address	Not Available
I don't use a USB connection very often. However, I do know that the Touch, U-Blox GPS uses an internal USB port.
The Realtek USB GBE Family Controller kinda confuses me. When I am plugged into ethernet sometimes it runs thru my Intel 1218-LM. Sometimes it uses the Realtek. What exactly is this Realtek thingy? Never seen this type of hardware before.
My System SpecsSystem Spec

 BSOD and I am clueless on them!

Thread Tools

Similar help and support threads
Thread Forum
Had BSOD 2X's Within 1 Hour - CLUELESS
So, I had 2 BSOD's within 1 hour. I am clueless as to the cause. Followed instructions for this sub-forum. Hep me if you can. GPL
BSOD Help and Support
BSOD continuously (Totally clueless about anything)
Hi anyone can help me out to identify the problem/cause resulting in my frequent BSOD? I'm currently using Intel core 2 quad Q8400 2.66 ghz with 4gb ram. And i've attached the dump files. If there's any more information that is needed please tell me and i will post them. P.S: i'm...
BSOD Help and Support
BSOD random ntoskrnl.exe error i'm clueless :(
I'm getting this BSOD random every 10-20 hours max,always the same one. Minidump is attached. Always the same IRQL_NOT_LESS_OR_EQUAL ntoskrnl.exe I tried a complete memtest and all is OK i tried a complete windows 7 64bit reinstall with formatting and still the same BSOD :( My...
BSOD Help and Support
BSOD Daily,0x0000000C4, Clueless
Hey, I have been recently having trouble with the BSOD. This is not the first time but this time most methods I have tried have not worked. I have tried system restore, restoring to factory default but nothing has worked and I have no clue. I admit to having a almost full hard drive but I don't...
BSOD Help and Support
BSOD, Clueless to the cause
OK so my pc has randomly been restarting when im not using it, and i finally disabled auto restart only to start getting a BSOD. Could anybody tell me what this is about? Technical Information: *** STOP: 0x000000F4 (0x0000000000000003, 0xFFFFFA80098DBB3, 0XFFFFFA80098DBE10, 0XFFFFF80002DCE540)...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.
Twitter Facebook Google+