Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on Zoostorm Machine

22 Jan 2016   #31

Windows 7 Pro 64 bit SP1

Morning All,

Bad news. Looks like the problem must lie with the slots or the MB connection. I test the new memory last night and it started failing almost immediately. I have just installed it in the same model of machine here in my office and it is happily trundling through the memtest with no problems.

Is it worth bunging the machine into the local PC repair shop or is it a goner?



My System SpecsSystem Spec
22 Jan 2016   #32

Windows 10 Pro

I wouldn't go to a repair shop, waste of money for something that might not be repairable.
My System SpecsSystem Spec
24 Jan 2016   #33

Windows 7 Pro 64 bit SP1

Evening All,

Sorry for the delayed response. I've switched the hard-drive from my iffy machine into the identical Zoostorm machine from the office. As my drive is set up with the stuff I need and the office one was sat gathering dust it seemed the sensible thing to do. Luckily they must have been built from the same image because it's working quite happily. I always thought that it was impossible to simply switch HDDs from one machine to another .

Anyway, memory tests are now good so all is well :)

Roy, I would like to get to the bottom of the updates issue (assuming it's still present). Are there any tests that you would like me to run? Do I need to switch to another board as this is a dedicated BSOD board?

Finally, many many thanks to all who have helped me with this problem, particularly axe0 & torchwood (Roy).

My System SpecsSystem Spec

24 Jan 2016   #34

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Michael,
Time to run MXdiag again. Post #5
Lets see what we get.

My System SpecsSystem Spec
25 Jan 2016   #35

Windows 7 Pro 64 bit SP1

Here you go Roy.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-9W42J-37TFX-9T8Q7
Windows Product Key Hash: pPT1Nzt9nsJBcWMgqG5ZavvtDuQ=
Windows Product ID: 00371-OEM-8992671-00277
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {238BBA0A-375B-4D4B-B290-6FD232EEE8E7}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151230-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{238BBA0A-375B-4D4B-B290-6FD232EEE8E7}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9T8Q7</PKey><PID>00371-OEM-8992671-00277</PID><PIDType>2</PIDType><SID>S-1-5-21-3351866394-3885183058-174732459</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>9012</Version><SMBIOSVersion major="2" minor="7"/><Date>20121029000000.000000+000</Date></BIOS><HWID>DBA03407018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>cmscom</OEMID><OEMTableID>zoostorm</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700277-02-1033-7601.0000-2412015
Installation ID: 002436838023080516803715544703364560525503602483810430
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 9T8Q7
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 25/01/2016 22:27:24

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  SSDT			SataRe		SataTabl
  SSDT			SataRe		SataTabl
  SSDT			SataRe		SataTabl
  SLIC			cmscom		zoostorm


My System SpecsSystem Spec
26 Jan 2016   #36

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Mike,

Its only showing a minor but annoying error code, 1 of there catch-all i dont know myself.
More likely its picked up the hard drive change. If its updating fine dont worry about it.

If your comp stops updating, then we might have to re-create the licence store, no biggy
(MS run its WUA/WAT checker every 90 days, were on countdown.)

My System SpecsSystem Spec

 BSOD on Zoostorm Machine

Thread Tools

Similar help and support threads
Thread Forum
zoostorm freedom - stuck in start up repair loop and can't re-install
My son has a zoostorm freedom which was working fine and now it's not!! It is stuck in a start-up repair loop. My husband has tried to follow solutions suggested on this site but no joy. Have also tried to re-install windows 7 but no luck either. Took it to PC world and they can't help. I would...
BSOD Help and Support
Zoostorm FreedomXL 10.2" NetBook won't re-install windows 7
i managed to re-install window 7 on Zoostorm FreedomXL 10.2" NetBook but it stopped working half way through install with a warning (windows cannot install a file missing or corrupt )code 0x80070570 no back up to rely on as no disc drive any ideas the netbook is taking ages to start up that is...
Installation & Setup
Zoostorm FreedomXL 10.2" NetBook
Argos have been offering this NetBookpre-loaded with Windows 7 starter for 199.99 , which isn't bad considering the hardware. More info Here There is, however, a rather silly fault with the WiFi on this particular machine. Pressing FN+F2 will/should activate the WiFi but as i've witnessed...
Hardware & Devices
system crash on zoostorm netbook
Hi First time on the forum, hope someone can help? My daughter's fairly new zoostorm network has started to play up. All has been fine until she turned it on this morning and we now get the windows boot manager up. It says it failed to start. It tells me to install the windows disc in to repair...
BSOD Help and Support
web cam problem Zoostorm Freedom 10-270 10.2in Mini Laptop.
This notebook from ARGOS has an inbuilt webcam. I can only view it using the web site The webcam does not have a driver and the IT helpdesk advised me to download a generic driver. I have tried a few but none can detect the webcam. Any ideas on how i can use the webcam as its...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46.
Twitter Facebook Google+