Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on Zoostorm Machine

11 Jan 2016   #1

Windows 7 Pro 64 bit SP1
BSOD on Zoostorm Machine

Constantly getting BSOD totally randomly. I haven't been able to link the crashes to any particular event or program. Sometimes it happens shortly after booting before any user activity, sometimes it happens when using different applications. There are also occasions wher the BSOD does not occur during a session.

I've appended a zip file created by the dm log collector.

Sorry that I cannot be more precise.

Attachment 379577

My System SpecsSystem Spec
11 Jan 2016   #2

Windows 10 Pro

Please run the DM log collector again, every file is missing but dumps.
My System SpecsSystem Spec
12 Jan 2016   #3

Windows 7 Pro 64 bit SP1

Thanks axe0. I'm currently at my "day job", will do it when I return home this evening.
My System SpecsSystem Spec

12 Jan 2016   #4

Windows 7 Pro 64 bit SP1

Evening axe0. I have run the utility a couple of times, the first time resulted in a completely empty folder. Hopefully the attached contains the information that you need.


My System SpecsSystem Spec
12 Jan 2016   #5

Windows 10 Pro

My System SpecsSystem Spec
12 Jan 2016   #6

Windows 7 Pro 64 bit SP1

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-9W42J-37TFX-9T8Q7
Windows Product Key Hash: pPT1Nzt9nsJBcWMgqG5ZavvtDuQ=
Windows Product ID: 00371-OEM-8992671-00277
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {238BBA0A-375B-4D4B-B290-6FD232EEE8E7}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{238BBA0A-375B-4D4B-B290-6FD232EEE8E7}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9T8Q7</PKey><PID>00371-OEM-8992671-00277</PID><PIDType>2</PIDType><SID>S-1-5-21-3351866394-3885183058-174732459</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>9012</Version><SMBIOSVersion major="2" minor="7"/><Date>20121029000000.000000+000</Date></BIOS><HWID>DBA03407018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>cmscom</OEMID><OEMTableID>zoostorm</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00178-926-700277-02-1033-7601.0000-2412015
Installation ID: 021166194520921770327172574050695392765324190881473332
Processor Certificate URL: SpcService Web Service
Machine Certificate URL: RacService Web Service
Use License URL: UseLicenseService Web Service
Product Key Certificate URL: PkcService Web Service
Partial Product Key: 9T8Q7
License Status: Licensed
Remaining Windows rearm count: 2
Trusted time: 12/01/2016 19:48:43

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  SSDT			SataRe		SataTabl
  SSDT			SataRe		SataTabl
  SSDT			SataRe		SataTabl
  SLIC			cmscom		zoostorm
My System SpecsSystem Spec
13 Jan 2016   #7

Windows 10 Pro

Thank you, it looks fine to me :)

Please search 'msinfo32' and press enter
If any file opens, please save the file as msinfo32.nfo.
Please try to open the msinfo32.nfo, if you can open it please right click > properties > copy > zip and upload the zip.
The msinfo32.nfo file is corrupted and I want to be sure the cause is not from your side.

The crashes from this year looks to be memory problems mostly and 1 a hard drive related problem.
This could be because a driver part of your chipset has been flagged, please try following suggestions below and let me know how it goes :)

Please update your chipset drivers, you can find the chipset drivers on the support page of your motherboard
Driver Reference Table - usbfilter.sys
fffff880`01ff82a8  fffff880`028581f4Unable to load image \SystemRoot\system32\drivers\usbfilter.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for usbfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for usbfilter.sys
0: kd> lmvm usbfilter
start             end                 module name
fffff880`0ffc9000 fffff880`0ffda000   usbfilter   (deferred)             
    Image path: \SystemRoot\system32\drivers\usbfilter.sys
    Image name: usbfilter.sys
    Timestamp:        Wed Dec 14 08:44:02 2011 (4EE853C2)
    CheckSum:         00012CDD
    ImageSize:        00011000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

Please update your Realtek network drivers
Driver Reference Table - Rt64win7.sys
fffff880`06f2f278  fffff880`03d6baa6Unable to load image \SystemRoot\system32\DRIVERS\Rt64win7.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
0: kd> lmvm Rt64win7
start             end                 module name
fffff880`03cee000 fffff880`03d7b000   Rt64win7   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Tue Aug 23 15:55:41 2011 (4E53B15D)
    CheckSum:         00097338
    ImageSize:        0008D000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

BSOD on Zoostorm Machine Diagnostics Test BSOD on Zoostorm Machine
 System File Check

Please try following:
  • Open an admin command prompt
  • Copy/paste "sfc/scannow" (without quotes) and press enter
  • When it finished reboot your system
  • Open again an admin command prompt
  • Enter sfc/scannow again
If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation", please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.

Please uninstall everything of Intel graphics using Display Driver Uninstaller and install new drivers from Intel. Be sure to ONLY install the drivers using custom/advanced options.
Attachment 379679
fffff880`06f2e068  fffff880`0f124e1dUnable to load image \SystemRoot\system32\DRIVERS\igdkmd64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for igdkmd64.sys
*** ERROR: Module load completed but symbols could not be loaded for igdkmd64.sys
0: kd> lmvm igdkmd64
start             end                 module name
fffff880`0f006000 fffff880`0fe15080   igdkmd64   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\igdkmd64.sys
    Image name: igdkmd64.sys
    Timestamp:        Tue Feb 28 09:55:17 2012 (4F4C9675)
    CheckSum:         00E134C9
    ImageSize:        00E0F080
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Please fill in your system specs
Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
How to fill in your system specs:

My System SpecsSystem Spec
13 Jan 2016   #8

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
info from logs

Hi Lads,
Been ploughing thru the logs.
WHAT was the malware detected by MSE, which is also crashing regularly.
Multiple update failures possibly due to incorrect settings in group policy, Your DNS Server keeps timing out, and some can only be authorised by an Admin account.

Its possible the driver updates are failing due to this,
Log Name: System
Source: Microsoft-Windows-Kernel-General
Date: 2015-08-29T20:22:48.116
Event ID: 5
Task: N/A
Level: Error
Opcode: Info
Keyword: N/A
User: S-1-5-18
Computer: WIN-80SGRS7369S
{Registry Hive Recovered} Registry hive (file): '\SystemRoot\System32\Config\SOFTWARE' was corrupted and it has been recovered. Some data might have been lost.

The above occured AUG 2015 on initial OS installation.

If this was my comp i would do a reinstall, Then update as a standard user, then set group policy.

My System SpecsSystem Spec
13 Jan 2016   #9

Windows 7 Pro 64 bit SP1

Evening Axe/Roy.

I think that I've completed all the tasks you suggested axe and I've appended the files you requested.

Roy, installation in August was a re-install - an unsuccessful attempt to resolve these BSOD issues.

Of course since I posted to this board the bloody thing has behaved itself :)


My System SpecsSystem Spec
13 Jan 2016   #10

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

What about the MSE failures and what did it report as malware.

Your updates are still failing, example you should be on Netframework 4.5.2.

Suggest you download and run malwarebytes free, uncheck the free trial, and in the settings enable rootkit detection.

My System SpecsSystem Spec

 BSOD on Zoostorm Machine

Thread Tools

Similar help and support threads
Thread Forum
zoostorm freedom - stuck in start up repair loop and can't re-install
My son has a zoostorm freedom which was working fine and now it's not!! It is stuck in a start-up repair loop. My husband has tried to follow solutions suggested on this site but no joy. Have also tried to re-install windows 7 but no luck either. Took it to PC world and they can't help. I would...
BSOD Help and Support
Zoostorm FreedomXL 10.2" NetBook won't re-install windows 7
i managed to re-install window 7 on Zoostorm FreedomXL 10.2" NetBook but it stopped working half way through install with a warning (windows cannot install a file missing or corrupt )code 0x80070570 no back up to rely on as no disc drive any ideas the netbook is taking ages to start up that is...
Installation & Setup
Zoostorm FreedomXL 10.2" NetBook
Argos have been offering this NetBookpre-loaded with Windows 7 starter for 199.99 , which isn't bad considering the hardware. More info Here There is, however, a rather silly fault with the WiFi on this particular machine. Pressing FN+F2 will/should activate the WiFi but as i've witnessed...
Hardware & Devices
system crash on zoostorm netbook
Hi First time on the forum, hope someone can help? My daughter's fairly new zoostorm network has started to play up. All has been fine until she turned it on this morning and we now get the windows boot manager up. It says it failed to start. It tells me to install the windows disc in to repair...
BSOD Help and Support
web cam problem Zoostorm Freedom 10-270 10.2in Mini Laptop.
This notebook from ARGOS has an inbuilt webcam. I can only view it using the web site The webcam does not have a driver and the IT helpdesk advised me to download a generic driver. I have tried a few but none can detect the webcam. Any ideas on how i can use the webcam as its...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20.
Twitter Facebook Google+