Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard Drive Marked System Reserved Windows 7 0xc000000f Won't Boot

15 Mar 2016   #1
SmokeTimer

Windows 7 Home Premium
 
 
Hard Drive Marked System Reserved Windows 7 0xc000000f Won't Boot

2 problems

-I'm getting the Boot Manager windows failed to start Status: 0xc000000f

- My Hard drive is now labeled system reserved and I cannot
get any files from it.

I've had this rouge alureon virus on one of my HD's for the longest.
Come to find out I had to use TDSSkiller to get rid of it
as no other program could.

The virus was in my boot sector. TDSSkiller detected it
and "cured" it. I restart my computer and next thing I know
I'm getting the -

Boot Manager:
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem:

1.Insert your Windows installation disc and restart the computer.
2.Choose your language settings, and then click "Next".
3.Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

Status: 0xc000000f

Info: The boot selection failed because a required device is inaccessible.

I used the Windows repair disc, and it said it detected 1 problem
and attempted to fix it. Restarted computer and getting same error.
Tried repair disc again and it basically said there's nothing
more it can do.

Looked up a few tutorial's on how to manual repair
in cmd, but no method seemed to work.

Instead of repairing I wanted to plug this hard drive into another
PC and just get the files that I need and then reformat.

Well now its saying the hard drive is now my system reserved
and no files are on the hard drive.

In "My Computer" both system reserved are reading 99mb

Screen shot from diskmanager:



What is going here? I've never ran into this issue before

*EDIT* this is what "My Computer" shows




My System SpecsSystem Spec
.
15 Mar 2016   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My System SpecsSystem Spec
16 Mar 2016   #3
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

First, remove the HDDs Disk 0 and Disk 2 from the system (remove the SATA cables form the HDDs' end, that will be enough).
Now there is Disk 1 only, and CR ROM.

The 100 MB system reserved is marked as active there, rightly.
Try Startup Repair. Run it for three separate times with restarts.
Startup Repair
Startup Repair - Run 3 Separate Times
Does it work? That means, is the computer booting back normally?

Let us know. If not, we will try some other ways.

When the computer will boot back, we will pay attention to the Disk 2, to retrieve the data. OK?
My System SpecsSystem Spec
.

Reply

 Hard Drive Marked System Reserved Windows 7 0xc000000f Won't Boot




Thread Tools




Similar help and support threads
Thread Forum
Installed system reserved on wrong hard drive. Can it be moved?
Hi guys. I got a new PC today with an SSD and HDD. I didn't realise that the SSD was plugged in as DISK 1 and I installed windows on this drive. Now I have realised my mistake and swapped the hard drives within the PC, so the SSD is now showing as Disk 0, but the system reserved is still...
Installation & Setup
Deleted system reserved partition from my secondary hard drive
I was recently doing a fresh install on my SSD (primary). I saw a 100mb system reserved partition and deleted it thinking it was from the primary drive. But it was from my data drive/secondary hard drive. Now the data partition is there in secondary hard drive but I'm unable to access it. Windows...
Hardware & Devices
Deleted System reserved partition on secondary hard drive
I've had two disks: 1- SSD drive with OS 2- HDD with 4 partitions + system reserved Because i wanted to get rid of system reserved partition i've deleted and extended one of those 4.. After that i formated and installed windows 7 x64 on my SSD. Right now the hdd partitions won't show up, and...
Backup and Restore
Unable to boot, error 0xc000000f, hard drive failure?
Hello everyone. I am going to number my info because my desktop progressively got worse today. I have a Windows 7 partition and a Windows 8 partition on the HD. 1. At first boot, it was trying to auto repair, but it would get stuck and nothing would happen. 2. After several restarts, it...
General Discussion
hard drive is now system reserved.
After a clean install of windows 7, I find one of my hard drives has a partition called system reserved (100 mb.), and it has the Dive letter of the original drive, and it seems the original drive is now called ,New Volume. This is a 250 gig. drive, so how do I access it. Do I just assign the "New...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:04.
Twitter Facebook Google+