Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSoD, memory dump failed

17 Mar 2016   #1

Seven Professional x64
[Updated] BSoD at random times


These days, I get BSoD in strange conditions: during startup, or during use, no pattern could be found.

The thing is, the memory dumps could not be written properly, which for me suggests trouble at the disk I/O level.
chkdsk has been run on startup and completed successfully.

How to investigate?

Another BSoD with, this time, a successful dump!

The attached archive has been changed for the most recent data.

My System SpecsSystem Spec
18 Mar 2016   #2

Windows 10 Pro

As usual with the 0xF4, Input Output errors.

BSoD, memory dump failed Diagnostics Test BSoD, memory dump failed

Run SeaTools to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums
Run following tests
  1. Short Drive Self Test
  2. Short generic
  3. Long generic
If the short generic fails, no need for the long generic.

Note   Note
Do not run SeaTools on an SSD as the results will be invalid.

Run chkdsk
Disk Check - Windows 7 Help Forums

Run HDTune to
  • scan for errors, no quick scan but full scan
  • check the health,
  • benchmark.
It may take some time, but please take the time you need to perform it properly.
Let me know what the results are
  • of the error scan,
  • make a screenshot of the health of every hard drive and post the screenshots,
  • post screenshots with the benchmark of the
    • transfer rate,
    • access time,
    • burst rate,
    • cpu usage.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa8011486b10, Terminating object
Arg3: fffffa8011486df0, Process image file name
Arg4: fffff8000358e6d0, Explanatory message (ascii)

Debugging Details:

ETW minidump data unavailable


SYSTEM_VERSION:  1.0       

BIOS_DATE:  07/17/2014




BUGCHECK_P2: fffffa8011486b10

BUGCHECK_P3: fffffa8011486df0

BUGCHECK_P4: fffff8000358e6d0

PROCESS_OBJECT: fffffa8011486b10

IMAGE_NAME:  csrss.exe



FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  csrss.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.



CPU_MHZ: 95a

CPU_VENDOR:  GenuineIntel







ANALYSIS_VERSION: 10.0.10240.9 amd64fre

fffff880`059e79c8 fffff800`0361d082 : 00000000`000000f4 00000000`00000003 fffffa80`11486b10 fffffa80`11486df0 : nt!KeBugCheckEx
fffff880`059e79d0 fffff800`03542d7b : ffffffff`ffffffff fffffa80`10f15750 fffffa80`11486b10 fffffa80`11486b10 : nt!PspCatchCriticalBreak+0x92
fffff880`059e7a10 fffff800`0353f904 : ffffffff`ffffffff 00000000`00000001 fffffa80`11486b10 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x29c66
fffff880`059e7a60 fffff800`03285ed3 : fffffa80`11486b10 fffff880`c0000006 fffffa80`10f15750 fffffa80`12657060 : nt!NtTerminateProcess+0xf4
fffff880`059e7ae0 00000000`76d5dc7a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`01b1dd18 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76d5dc7a


FOLLOWUP_NAME:  MachineOwner



BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe



FAILURE_ID_HASH_STRING:  km:x64_0xf4_ioerr_image_csrss.exe

FAILURE_ID_HASH:  {183378f4-a174-8cab-8ad7-e5d860a58439}

Followup:     MachineOwner
My System SpecsSystem Spec

 BSoD, memory dump failed

Thread Tools

Similar help and support threads
Thread Forum
BSOD upon exiting sleep 0X00009086 Memory Dump failed
For as long as I can remember having my Dell XPS14z (about a year) it has had a problem where it occasionally crashes going out of sleep. The rate of occurance slowly inched up as time passed until in the past few months, it went out of control. At some points, it crashed 100% of the time exiting...
BSOD Help and Support
Memory Dump BSOD
Hi, I just recently started receiving these BSOD's just yesterday and they're becoming increasingly more frequent. I thought it was from a new program I installed so I uninstalled it and restarted and it is still BSOD'ing. Here are some files hopefully enough for someone to decipher what's...
BSOD Help and Support
BSOD memory Dump
Hi ok hopefully i've done this all correctly. for the past two days ive had a few memory dump reboots, The whole system isn't even 6 months old, it only tends to do it if i run any games. I have Windows 7 Home premium that came installed on the system.
BSOD Help and Support
"Not responding" then memory dump, and failed restart
So, I tried to look over these forums a while before posting, but things didn't really help. I also tried to find my memory dump files to post, but there's no "minidump" file in my windows folder. What happens is I'll most often be browsing in Firefox (I dont do much else recently on this...
BSOD Help and Support
BSOD.... Memory Dump
I have windows 7 64 bit. I keep getting the BSOD with memory dump. I have a new video card.. Geforce 9800 GX2 1gig and I'm not sure if it's that or something else. I have my memory dump files, but I don't know how to put them on here so they can be looked at. How can I get them to where they can...
BSOD Help and Support
memory dump BSOD
Well... i got this trouble with the BSOD and the memory dump, as alot of people here (i was browsing first to try to understand what was my trouble) But yeah... im not sure what it is, so i came to ask if some of you can help me... there is the minidump i hope it can help, thanks!
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App