Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 0x0000006b but cannot access partition to delete/swap

31 Mar 2016   #1

0x0000006b but cannot access partition to delete/swap

Powerfailure during Win 7 64 boot on a dual partition system.
Right after the Windows wording came up, before the logo swirls.

Hung, so I forced a reboot.

Showed 0x0000006b which means corrupted Easy fix, just start using another partition or bootable recoverydisk/usb and delete the in system32/codeintegrity on the partition showing the error. On a subsequent reboot it will be built again.


Problem is I cannot access the boot partition (Win 7 64) to delete or swap this file. I have a secondary partition I can bootup from; D: (Win 7 32) and even a Bootable Win 7 repair USB (Win 32 and 64 versions).

No matter what I do, I cannot write anything to C:

Doing a dir query from an elevated command prompt out of D: or the recovery USB shows:

The file or directory is corrupted and unreadable

I then tried:

Sfc /scannow

It said it did something, and told me to reboot and run sfc again, I rebooted off the usb drive again but no change.

I then tried

Sfc /scannow /offbootdir=d:\ offwindir=d:windows (remember d: is the primary (problem) partition when booting from USB)

Again it didn't succeed.

I then tried

Chkdsk /f d: (again, remember d: is the primary (in my caseroblem) partition when booting from USB)

It said

The type of the file system is NTFS.
Unable to determine volume version and state. CHKDSK aborted.
Failed to transfer logged messages to the event log with status 50.

So it IS! reading the file system as NTFS.

I tried bootsect and bootrec. /fixmbr, /fixboot. They say operation completed successfully but no change. Perhaps they are simply overwriting the boot on the bootable USB recovery stick X:

I tried :

X:\>bootrec /rebuildbcd

And got:

Scanning all disks for windows installations

Successfully scanned windows installations

Total identified windows installations:0
The operation completed successfully

Which is weird, since I have a fully working windows 7 32 installation on the secondary partition d:

(When you boot from a bootable usb your drive letters get messed up though, so
C: becomes the usb, d: becomes your original main partition (the bootproblem in my case), f: becomes your actual second partition (usually drive d in windows) and x: is the windows ramdisk

Anyhow, then I tried:

Bcdboot d:\windows

It said:
Failure when attempting to copy boot files

Finally I tried:

Bootsect /nt60 D:

It said:

Target volumes will be updated with BOOTMGR compatible bootcode.

D: <\\?\Volume<3c4ecbb8-f805-19e5-9250-806e6f6e6963>>
Could not open the volume root directory:
The parameter is incorrect
No bootcode was successfully updated

So eventhough it is reading the volume.
I don't know what to do.

When I run the repair windows from the USB stick I get the windows repair GUI. The little table asking me which windows partition I want fixed does show me my two partitions, but it lists C: 0MB D:100gb, when in actuality it is C:800GB D:100GB

But clicking repair gets me no result, I EVEN have full system restore turned on for the partition in question, but obviously it cannot access the partition to locate and restore the saved files!

So when I try to boot the partition in question I just get a 0x000000f code.

I'm thinking of trying testdisk or Easy Recovery Essentials tomorrow, as these programs GUARANTEE they can fix any partition boot problems not caused by hardware faults, lol.

I'm sure its a software issue, and my aim is to get the 800Gb partition booting again.

Anyone here have any idea I can try?

Lol, if you read this far you must be a diehard like me.

Q9650, 8GB DDR3
C: Windows 7 64, 800gb
D: Windows 7 32, 100gb
Latest drivers for everything,
Superclean system
Acrylic case, kept dust free using monthly blowout
Ccleaner, regular defrag
Have not needed to reformat it since 2009
No added or removed software or hardware before problem occured.

My System SpecsSystem Spec
01 Apr 2016   #2

Windows 10 Professional x64

Hey there!

If you can, can you boot up to a linux distro and erase the partition from there? If you have important data, try to copy all the files from your 64bit to your an external HDD etc. One distro i would highly recommended for these kinds of things is GParted.
My System SpecsSystem Spec
01 Apr 2016   #3



Thanks for your reply.

Like I said at the end, my aim is to get the partition booting again, not neccesarily to get the data.

It is one hard disk with two partitions. The HD volume boot.ini loads fine as a windows boot gives me the two partition boot options, it's when I select the first that I have the problem.
My System SpecsSystem Spec

01 Apr 2016   #4

Windows 10 Professional x64

Yeah, then do what i said, wipe the partition using GParted.
My System SpecsSystem Spec
01 Apr 2016   #5


Quote   Quote: Originally Posted by Laith View Post
Yeah, then do what i said, wipe the partition using GParted.
I could just low level format the physical HD if I wanted that.

I want to try to get this partition booting again as it is (as a challenge).
My System SpecsSystem Spec
02 Apr 2016   #6


I'm gonna try Testdisk by Christophe Grenier and see what it can fix.
My System SpecsSystem Spec

 0x0000006b but cannot access partition to delete/swap

Thread Tools

Similar help and support threads
Thread Forum
How do I swap to a larger HD and move the System Reserved partition
Hi - hope this is the right forum. I have a Windows 7 system with two drives. Disk 0 has a System Reserved partition and the I: volume. Disk 1 has the boot partition and most of the OS software on the C: volume. I would like to swap out Disk 0 with a larger drive and move the I: volume to...
Backup and Restore
Trying to delete a primary partition in diskmanagement - Access Denied
I have confirmed that I have admin privileges. The HDD in question is a small 80gb HDD with a 75 gb primary partition. When trying to delete the partition with diskmanagement or diskpart, it just says Access Denied. Currently I can not provide a screenshot, not for the next couples of hours. ...
General Discussion
Can OS partition access a dual boot partition if encrypted w/Bitlocker
I'm a long-time reader but new poster. I am currently running Windows 7. I want to install Windows XP onto another disc and have a dual-boot setup. I keep Windows 7 up to date and secure, but for the XP partition, I would rather not have antivirus running or even installed, in order to limit...
General Discussion
error 0x0000006b
Hello everyone, I have a problem on win 7 that every time I boot 0x0000006b exits and reboots. not even in safe mode it goes to the network. I tried to delete the file Bootcat.cache, but I have not solved anything. I did the test disk and is ok. I c ambiato the ram and the problem is always there....
BSOD Help and Support
Delete Win XP partition, cant access Win 7 anymore
Hi, Yesterday i wanted to remove my Win XP partition from my HD. I did it using Easeus partition manager boot cd. I deleted the win XP partition, and left it doing it all night long. Today i cant start my Windows 7 installation. I already tried to repair the MBR with Win 7 installation disk...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51.
Twitter Facebook Google+