Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 ultimate x64 BSoD with Sony Camcorder

17 Nov 2009   #1
schmitzejung

Win 7 Ultimate 64 bit
 
 
W7 ultimate x64 BSoD with Sony Camcorder

Hi there!
First of all pls excuse my bad english...i'm not a native speaker, i'm german.
Now here is my problem.
I attached a sony Camcorder to my pc via firewire, its detected and drivers are installed automtically. I start Adobe Premiere or Nero Vision to get the material to my hdd and with clicking the button to start recording to hdd i get a BSoD with "apc_index_mismatch"
First off all, its not my RAM...the modules are tested with memtest+ v.4.0 a whole night an are in best shape ....my maschine is Primestable....no other problems exept for this anoying BSoD.
Her some details of my pc:
Board: Gigabyte GA-P35-DQ6 Rev. 1.0 @Bios F9
CPU: Q9550 C1
cooling: Noctua NH-U12P
Ram: 8 Gig exceleram PC1150 (EX2-41150P2-SX)
VGA: EVGA 8800GTs 640MB
HDD I: Samsung SpinPoint T166 500GB SATA II (HD501LJ)
HDD II: WDC WD10EADS-00L5B1 (1TB)
Sound: Creative Sound Blaster X-FI Xtreme Gamer - fatal1ty Pro. Series
opt.Drives: LG GH20NS15 u. Samsung SH-S223B
Floppy: got one
powersupply: be quiet Straight Power 600W ATX 2.2
OS: Win 7 Ultimate 64 Bit
Fans:2x NB-Multiframe MF12-S2; 1x NB-BlackSilentPRO PK-2
Tower:Lian Li PC-A17B

To finish my support request, i attach the last minidump as zip-file.

Thx for your help!!!!!!


My System SpecsSystem Spec
.
17 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Hi.

American born German here.

What you can try is to go to the device manager. Double click on IEEE 1394 Bus Host Controllers. Right click on the specific device in your system that's shown and choose update driver software. Then browse my computer for driver software. Then click on let me pick from a list of device drivers on my computer.

Now click on the one that says "Legacy" in it. Then click next and let it install.

Try the camera now.

That change may make it function well with the system due to compatibility reasons.

Also, the crash involves Nero Vision. Update to the latest version possible, for that.

Let us know how it goes.

------------------------------

For best overall system health, it's best to always use latest drivers. These are older ones. Google about them, try to locate updated versions and install if at all possible:

000 000.fcl Fri Sep 26 09:11:22 2008
secdrv secdrv.SYS Wed Sep 13 09:18:38 2006
adfs adfs.SYS Mon Nov 03 11:48:14 2008
CtClsFlt CtClsFlt.sys Tue Aug 12 03:50:48 2008
wacommousefilter wacommousefilter.sys Fri Feb 16 13:12:17 2007
ctac32k ctac32k.sys Wed Jul 02 04:38:22 2008
livecamv livecamv.sys Mon Feb 05 04:36:46 2007 <<<<< This may be the important one!
WacomVKHid WacomVKHid.sys Thu Feb 15 18:10:54 2007
wacomvhid wacomvhid.sys Fri Feb 16 12:29:28 2007 <<<<< This one too.
ElbyCDFL ElbyCDFL.sys Thu Dec 14 16:22:27 2006
GEARAspiWDM GEARAspiWDM.sys Fri Feb 01 09:06:03 2008
UsbFltr UsbFltr.sys Wed Apr 11 04:23:46 2007
Lachesis Lachesis.sys Fri Aug 17 03:48:44 2007
pccsmcfdx64 pccsmcfdx64.sys Thu Aug 28 05:44:41 2008
My System SpecsSystem Spec
17 Nov 2009   #3
schmitzejung

Win 7 Ultimate 64 bit
 
 

...
Thx for your fast reply!
I tried your suggestion regarding the OHCI Driver.....nothing changed. Still BSoD when trying to record with Adobe Premiere....Nero Vision (version 8 at latest release) still BSoD....

I checked the drivers u mentioned, but there was only one updated on for my wacom tablet...all the others are up to date....

What else can i do?
My System SpecsSystem Spec
.

17 Nov 2009   #4
torrentg

7600.20510 x86
 
 

Install the drivers from here. Some are rather new.

Also, install the latest bios from here if you don't have that one yet.

Check Sony's webpage for a driver. See if there's anything you can find.
My System SpecsSystem Spec
18 Nov 2009   #5
schmitzejung

Win 7 Ultimate 64 bit
 
 

Checked the drivers and mine are already the newest ones.
My BIOS is already f9 (the newest one).
And Sony doesn't provide a driver for the camcorder. I contacted sony support cause of the BSoD.

Did i check the minidump correct? It points to ntkrnlmp.exe and what a pitty not to the camdriver....
What else can u suggest?
My System SpecsSystem Spec
18 Nov 2009   #6
schmitzejung

Win 7 Ultimate 64 bit
 
 

Any other Ideas? Need to get that filmed material to my pc...
My System SpecsSystem Spec
18 Nov 2009   #7
torrentg

7600.20510 x86
 
 

Hrrmm there's really nothing else to try, especially since Son y themselves haven't said anything about a new driver or whatnot.

You could try setting up a dual boot with a brand new install of 7 to see how the camera functions under this situation.
My System SpecsSystem Spec
19 Nov 2009   #8
schmitzejung

Win 7 Ultimate 64 bit
 
 

Sony support didn't reply till now....3 days are passed. I hope to her somthing good of them...
Till this point thx a lot for your hel!!! I gonna report how things are going on!
My System SpecsSystem Spec
19 Nov 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by schmitzejung View Post
Hi there!
First of all pls excuse my bad english...i'm not a native speaker, i'm german.
Now here is my problem.
I attached a sony Camcorder to my pc via firewire, its detected and drivers are installed automtically. I start Adobe Premiere or Nero Vision to get the material to my hdd and with clicking the button to start recording to hdd i get a BSoD with "apc_index_mismatch"
First off all, its not my RAM...the modules are tested with memtest+ v.4.0 a whole night an are in best shape ....my maschine is Primestable....no other problems exept for this anoying BSoD.
Her some details of my pc:
Board: Gigabyte GA-P35-DQ6 Rev. 1.0 @Bios F9
CPU: Q9550 C1
cooling: Noctua NH-U12P
Ram: 8 Gig exceleram PC1150 (EX2-41150P2-SX)
VGA: EVGA 8800GTs 640MB
HDD I: Samsung SpinPoint T166 500GB SATA II (HD501LJ)
HDD II: WDC WD10EADS-00L5B1 (1TB)
Sound: Creative Sound Blaster X-FI Xtreme Gamer - fatal1ty Pro. Series
opt.Drives: LG GH20NS15 u. Samsung SH-S223B
Floppy: got one
powersupply: be quiet Straight Power 600W ATX 2.2
OS: Win 7 Ultimate 64 Bit
Fans:2x NB-Multiframe MF12-S2; 1x NB-BlackSilentPRO PK-2
Tower:Lian Li PC-A17B

To finish my support request, i attach the last minidump as zip-file.

Thx for your help!!!!!!
Hi and welcome

This crash was caused by bug in a driver (NERO) and is called APC_INDEX_MISMATCH. Its obvious that you did noot do a clean install because you have drivers almost 2 years old.

I would.
Update all the older drivers especially the bios, video, wifi, etc
run a system file check to verify and repair your system files
to run type cmd in search>right click and run as admin>SFC /SCANOW
let us know the results

Hope this helps

Ken J++




secdrv.SYS fffff880`07ce7000 fffff880`07cf2000 0x0000b000 0x4508052e 9/13/2006 8:18:38 AM
ElbyCDFL.sys fffff880`04e29000 fffff880`04e37000 0x0000e000 0x4581c093 12/14/2006 4:22:27 PM
livecamv.sys fffff880`05f33000 fffff880`05f43000 0x00010000 0x45c6faae 2/5/2007 4:36:46 AM
WacomVKHid.sys fffff880`05f31000 fffff880`05f32c80 0x00001c80 0x45d4e87e 2/15/2007 6:10:54 PM
wacomvhid.sys fffff880`05f0c000 fffff880`05f0e300 0x00002300 0x45d5e9f8 2/16/2007 12:29:28 PM
wacommousefilter.sys fffff880`06fd6000 fffff880`06fde000 0x00008000 0x45d5f401 2/16/2007 1:12:17 PM
UsbFltr.sys fffff880`02da3000 fffff880`02daf200 0x0000c200 0x461c9b12 4/11/2007 3:23:46 AM
Lachesis.sys fffff880`02d0f000 fffff880`02d16680 0x00007680 0x46c552dc 8/17/2007 2:48:44 AM
GEARAspiWDM.sys fffff880`047f3000 fffff880`047fc000 0x00009000 0x47a3274b 2/1/2008 9:06:03 AM
PxHlpa64.sys fffff880`01214000 fffff880`0121fd00 0x0000bd00 0x47d88a39 3/12/2008 8:58:17 PM
ctac32k.sys fffff880`060d6000 fffff880`06184000 0x000ae000 0x486b3e7e 7/2/2008 3:38:22 AM
CtClsFlt.sys fffff880`0723b000 fffff880`072620c0 0x000270c0 0x48a140d8 8/12/2008 2:50:48 AM
pccsmcfdx64.sys fffff880`02cf7000 fffff880`02d03000 0x0000c000 0x48b67389 8/28/2008 4:44:41 AM
000.fcl fffff880`07d31000 fffff880`07d5c000 0x0002b000 0x48dcdf7a 9/26/2008 8:11:22 AM
adfs.SYS fffff880`079c8000 fffff880`079e0000 0x00018000 0x490f2b4e 11/3/2008 11:48:14 AM



Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\111709-28984-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*Symbol information
Executable search path is:
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02c60000 PsLoadedModuleList = 0xfffff800`02e9de50
Debug session time: Tue Nov 17 14:26:47.531 2009 (GMT-5)
System Uptime: 0 days 0:09:39.388
Loading Kernel Symbols
...............................................................
................................................................
................................................................
...........
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1, {74d62dd9, 0, ffff, fffff88008f80ca0}

Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

APC_INDEX_MISMATCH (1)
This is a kernel internal error. The most common reason to see this
bugcheck is when a filesystem or a driver has a mismatched number of
calls to disable and re-enable APCs. The key data item is the
Thread->KernelApcDisable field. A negative value indicates that a driver
has disabled APC calls without re-enabling them. A positive value indicates
that the reverse is true. This check is made on exit from a system call.
Arguments:
Arg1: 0000000074d62dd9, address of system function (system call)
Arg2: 0000000000000000, Thread->ApcStateIndex << 8 | Previous ApcStateIndex
Arg3: 000000000000ffff, Thread->KernelApcDisable
Arg4: fffff88008f80ca0, Previous KernelApcDisable

Debugging Details:
------------------


FAULTING_IP:
+601f952f03dcde94
00000000`74d62dd9 ?? ???

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

BUGCHECK_STR: 0x1

PROCESS_NAME: NeroVision.exe

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from fffff80002cd1469 to fffff80002cd1f00

STACK_TEXT:
fffff880`08f80a68 fffff800`02cd1469 : 00000000`00000001 00000000`74d62dd9 00000000`00000000 00000000`0000ffff : nt!KeBugCheckEx
fffff880`08f80a70 fffff800`02cd13a0 : fffffa80`06ccd060 00000000`0bcae7e8 fffff880`08f80bc8 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`08f80bb0 00000000`74d62dd9 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x245
00000000`0bcaf0f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74d62dd9


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!KiSystemServiceExit+245
fffff800`02cd13a0 4883ec50 sub rsp,50h

SYMBOL_STACK_INDEX: 2

SYMBOL_NAME: nt!KiSystemServiceExit+245

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 4a5bc600

FAILURE_BUCKET_ID: X64_0x1_nt!KiSystemServiceExit+245

BUCKET_ID: X64_0x1_nt!KiSystemServiceExit+245

Followup: MachineOwner
---------
My System SpecsSystem Spec
19 Nov 2009   #10
schmitzejung

Win 7 Ultimate 64 bit
 
 

Wow...thx for your detailed reply zigzag3143!

I did a clean install! There is no way to update from "xp prof 32bit sp3" to win7 ultimate x64, or do u know a way?
And all my drivers are up to date, also my Bios an my video drivers.
For my Razer Devices (Mouse and Keyboard), for my wacom graphire, my creative webcam....there are no drivers more actual then mine.
I wrote that the BSoD appears as well with adobe premiere and its part of my CS4 Suite...should be very up to date. The only "old thing" is my Nero 8, but the latest build.
I will gonna try your tipp with the system file check an will post the results....
Thx again!

edit: Razer made a new driver for my mouse....will be installed
My System SpecsSystem Spec
Reply

 W7 ultimate x64 BSoD with Sony Camcorder




Thread Tools




Similar help and support threads
Thread Forum
Sony DCR-HC18E Camcorder not detected by firewire card
I have a Sony DCR-HC18E camcorder and a Via PCI firewire card & am running Win7 Pro 64-bit. I connected my camcorder via the firewire cable and it installed drivers for the camcorder. Unfortunately the camcorder isn't picked up by either Nero Vision or Sony Vegas. The PCI card looks fine under...
Hardware & Devices
Sony Camcorder not connecting through 1394 connection
Hello all, Please be patient with me as my PC knowledge is limited. I will do my best to get all info in here. I recently bought a Sony TRV-120 Digital 8 camcorder to transfer some old HI8 tapes to my pc for editing and then to burn to a dvd. The bottom line issue i am having is that...
Hardware & Devices
Sony VAIO VGN CR220E Ultimate 32 bit DVD Mass Storage Controler
I have spent weeks trying to fix this and am ready to admit I need help that isn't anywhere online. First of all let me make a contribution: Do not do a clean install of Windows 7 on a VAIO with built in recovery discs because they will no longer be detected and you will not ever be able to use...
Drivers
windows 7 ultimate 64bit sony vaio camera
hi i have a problem with my laptop it is a sony vaio vgnfz430e and i recently upgraded from a windows vista 32bit to a 7 64bit and my webcam doesn't work and i have tried to install the vista version of the ricoh driver to my laptop but everytime that happens my camera isn't working or it doesnt...
Drivers
import movie from sony camcorder
Hi, how can i import a movie in windows 7 from my sony camcorder? The installation of the hardware worked fine but i canīt find a program where i can import it??? Thanks:cry:
Music, Pictures & Video
Sony says I can't upgrade from 7 Premium to Ultimate
Greets from an American in Japan and new to the forum . I am very interested in purchasing a new Sony L series ( all in one ) computer that comes with Windows 7 Home Premium installed . I had my wife call Sony the other day to find out if it could be upgraded to Ultimate and they said no...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 17:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App