Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Ultimate BSOD - possibly nForce driver issue?

20 Nov 2009   #11
torrentg

7600.20510 x86
 
 

That's what I like to hear. Very cool.


My System SpecsSystem Spec
.
22 Nov 2009   #12
Devilkin

Windows 7 Ultimate
 
 

Okay, so I had gone for almost 2 days without a crash. I was having that same issue with my video card though. I've read several reports of people with Nvidia cards having issues with Windows 7 and I figure I'll just keep trying different drivers until it works.

Anyway, as I said, it was almost 2 days. I had the video issue so I decided to try a different videocard driver. I installed Nvidia's geforce 181.72 which I'd read is good for the issue I'm having. Although I didn't use driver sweeper to remove my old drivers, so that's one place to start.

But maybe someone could take a look anyway. My minidump is attached. I really don't want to give up on Win7, since I'm liking the features and I will be adding a bunch of memory soon and my only other OS I have here right now is 32bit XP.

Thanks for your help, again!
My System SpecsSystem Spec
22 Nov 2009   #13
torrentg

7600.20510 x86
 
 

You want to be using the latest driver of everything you can find and that includes video. So start with that.

These are also older, so have them updated as well, if possible. If unimportant, the uninstall from the system:

amdxata amdxata.sys Tue May 19 13:56:59 2009
spldr spldr.sys Mon May 11 12:56:27 2009
GEARAspiWDM GEARAspiWDM.sys Mon May 18 08:17:04 2009
ASACPI ASACPI.sys Sun Mar 27 22:30:36 2005 << high chance of being cause
mbam mbam.sys Wed May 13 11:21:23 2009
My System SpecsSystem Spec
.

22 Nov 2009   #14
Devilkin

Windows 7 Ultimate
 
 

thanks torrentg, for your advice. I'll try update the video card drivers again. -fingers crossed- I hope it doesn't affect my gameplaying.

If that fails and I still BSOD, I'll look into updating the other drivers and applications that use them.
My System SpecsSystem Spec
22 Nov 2009   #15
acadianfragz

windows vista ultimate x86
 
 

darn its not any antivirus its rly driver related i even tryed on xp pro and ubuntu and the newer release of the driver FAIL and make the computer crash or your graphic card hit the 90 degree for absolutly nothing and its not hardware releated cuz it does it on my other laptop also so WTH XD
My System SpecsSystem Spec
22 Nov 2009   #16
Devilkin

Windows 7 Ultimate
 
 

Well, I uninstalled my AV. I updated my nForce drivers and my vid card drivers.

The video is still crashing even though the temp on my card is steady around 80șC. The driver just quits for some reason. I guess maybe it's trying to access memory at a location used so it's probably a conflict with other drivers.

At this point I'm thinking maybe MBAM may be one culprit. I just updated it and hopefully it'll remain steady without a BSOD, but I'm still getting video driver crashes.

I know it's not hardware related since I have an XP dual boot and I have none of these problems in XP.

I also updated ZoneAlarm Pro to the latest version. If anyone's curious, here's my latest minidump.
My System SpecsSystem Spec
22 Nov 2009   #17
Devilkin

Windows 7 Ultimate
 
 

Other software I have that I'm hoping don't have driver conflicts with my hardware are:

PowerISO
MacDrive
MemTurbo (I really just use it to see how much free memory is available. I don't really run it ever.)
My System SpecsSystem Spec
22 Nov 2009   #18
Devilkin

Windows 7 Ultimate
 
 

I uninstalled Memturbo and MacDrive just to err on the side of caution and got a windows gadget to monitor memory use.

But anyone got any recommendations as to why the nvidia video driver is crashing?
My System SpecsSystem Spec
23 Nov 2009   #19
Devilkin

Windows 7 Ultimate
 
 

So, with macdrive uninstalled and memturbo uninstalled things have been stable. I left my computer on all night and no BSOD.

I also used rivatuner to increase the fan speed slightly on my geforce 8800GT and it brought the peak temperature from 83 to about 75 and it seems stable. I don't know why it would be quitting at 83, but I guess that's what it was.
My System SpecsSystem Spec
Reply

 Win7 Ultimate BSOD - possibly nForce driver issue?




Thread Tools




Similar help and support threads
Thread Forum
Intermittent BSOD, possibly video card issue?
Hello, I've recently set up a "new" (refurbished) PC for a client of mine, and it has been intermittently blue-screening with a locale id of 4105 coming up. While I'm pretty competent with computers in general, this is one aspect that I'm not really used to dealing with, so I thought I'd post here...
BSOD Help and Support
BSOD Error - Random Restarts/Win7 Driver Issue?
Hi there! Hope I can get this solved. Have been getting random restarts without warning. Most of the time I'll only realise that it has happened when I come back to wake my laptop up from sleep to see the wonderful "Your computer has restarted because of an error" message. So I'm trying to avoid...
BSOD Help and Support
near daily BSOD- possibly video streaming issue?
Hi- i've been having issues with my laptop BSOD-ing for months now, to varying degrees. it seems that some weeks it will happen as many as 2-3 times a day, while other weeks much more rarely. but recently it seems i can't go 3 days without a crash. from what i've noticed recently, it always...
BSOD Help and Support
BSOD pops up, every time I try install Win7(32/64) on nforce 630a mobo
Hi everyone, First of all, my PC specs EVGA GT430 1gb DDR3 4 gb RAM (2x 2gb) ASUS M2N68-AM PLUS (NVIDIA Geforce 7025/nForce 630a) 500gb HDD Samsung (SATA) AMD Athlon II 640 4x 3.1ghz Windows XP 32-bit
Installation & Setup
Ethernet adpater problems, Nforce 630m Driver issue?
I have a HP pavilion dv9917cl laptop. Nvidia Geforce 7150M/630M Integrated ethernet adapter, Nforce 630M. Updated to Windows 7 32-bit from Vista 32-bit, custom (start from scratch) install. Initially my ethernet adapter showed up in Device Manager as Nforce Networking Controller, not working...
Drivers
nForce driver sets 15.46 for Vista+Win7 (32/64bit)
Ethernet Driver (v73.10) customized by Fernando SATAIDE Driver (v11.1.0.30) customized by Fernando SATARAID Driver (v11.1.0.30) customized by Fernando RAIDTOOL Application (v11.1.0.30) "Sedona" SMU Driver (v1.71) WHQL SMBus Driver (v4.71) customized by Fernando HD Audio Driver...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App