Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when using program for video capturing/editing

15 Jul 2016   #1

Win 7 64bit embedded
BSOD when using program for video capturing/editing

Hi, Im getting bluescreens when using a video capturing/playback/editing program called cinedeck. It bluescreens when im reading or writing video files from different storage SSDs. I dont know if its a SATA connection issue or a video driver issue and was hoping someone could help pin point the cause or point me in the right direction.

We have a couple of these machines and only 1 seems to be acting this way which makes me think hardware. I also cloned the OS from a good machine and imaged the bad machine with it and it still gives bluescreens.

The OS is Win 7 x64 embedded.

If i leave the system on at windows desktop and no other programs running, it does not bluescreen. I have been getting the same bluescreen, DRIVER_IRQL_NOT_LESS_OR_EQUAL, wdf01000.sys

Thanks for your time and help.
My System SpecsSystem Spec
17 Jul 2016   #2

Windows 10 Pro

Please configure the pagefile, without it no BSOD can be recorded.
Virtual Memory Paging File - Change
  Log Name: System
  Source: volmgr
  Date: 2016-07-15T07:23:25.944
  Event ID: 46
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: CinedeckMX
Crash dump initialization failed!
My System SpecsSystem Spec
18 Jul 2016   #3

Win 7 64bit embedded

Thank you Axe. I have attached with a new zip file with paging turned on and a bluescreen occured 30 mins after.
My System SpecsSystem Spec

18 Jul 2016   #4

Windows 10 Pro

This is an unknown driver to me, can't find much proper information about it.
aecusbio AecUsbIO Service c:\windows\system32\drivers\aecusbio.sys
Possibly something from eGalaxTouch? For many other programs you have I know most of the drivers, if not all.
Child-SP          RetAddr           : Args to Child                                                           : Call Site
fffff880`1ed3a268 fffff800`030c9b69 : 00000000`0000000a 00000000`00000038 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`1ed3a270 fffff800`030c87e0 : 00000000`00000002 fffff800`030ce40d fffffa80`34abe070 fffffa80`349b52b0 : nt!KiBugCheckDispatch+0x69
fffff880`1ed3a3b0 fffff880`00e1dd57 : 00000000`00000000 fffffa80`00000001 fffffa80`299c2c50 fffffa80`349b52b0 : nt!KiPageFault+0x260 (TrapFrame @ fffff880`1ed3a3b0)
fffff880`1ed3a540 fffff880`0787efda : fffffa80`349b52b0 fffffa80`299722d0 0000057f`cb64ad48 fffffa80`20356230 : Wdf01000!imp_WdfRequestCompleteWithInformation+0x11f
fffff880`1ed3a5a0 fffffa80`349b52b0 : fffffa80`299722d0 0000057f`cb64ad48 fffffa80`20356230 fffffa80`299c2c50 : AecUsbIO+0x1fda
fffff880`1ed3a5a8 fffffa80`299722d0 : 0000057f`cb64ad48 fffffa80`20356230 fffffa80`299c2c50 fffff880`00e98605 : 0xfffffa80`349b52b0
fffff880`1ed3a5b0 0000057f`cb64ad48 : fffffa80`20356230 fffffa80`299c2c50 fffff880`00e98605 fffffa80`349b52b0 : 0xfffffa80`299722d0
fffff880`1ed3a5b8 fffffa80`20356230 : fffffa80`299c2c50 fffff880`00e98605 fffffa80`349b52b0 fffffa80`20356230 : 0x0000057f`cb64ad48
fffff880`1ed3a5c0 fffffa80`299c2c50 : fffff880`00e98605 fffffa80`349b52b0 fffffa80`20356230 00000000`00000001 : 0xfffffa80`20356230
fffff880`1ed3a5c8 fffff880`00e98605 : fffffa80`349b52b0 fffffa80`20356230 00000000`00000001 fffffa80`34c70b10 : 0xfffffa80`299c2c50
fffff880`1ed3a5d0 fffff880`00e19cff : fffffa80`299c2c50 fffffa80`299c2c50 00000000`00000001 00000000`00000000 : Wdf01000!FxIoQueue::ProcessCancelledRequests+0x1c1
fffff880`1ed3a650 fffff880`00e97f37 : fffffa80`24a02a00 fffff800`030cfa01 00000000`00000000 fffffa80`299c2c50 : Wdf01000!FxIoQueue::DispatchEvents+0x16f
fffff880`1ed3a6d0 fffff880`00e9800b : 00000000`00000001 fffffa80`299c2c50 fffffa80`29972e80 fffff880`00e1b527 : Wdf01000!FxIoQueue::CancelForDriver+0x9f
fffff880`1ed3a700 fffff880`00e8f3f1 : fffffa80`299c2d20 fffffa80`34abe070 fffffa80`349b5318 fffffa80`299c2d20 : Wdf01000!FxIoQueue::_IrpCancelForDriver+0x93
fffff880`1ed3a740 fffff800`030780f0 : fffffa80`0d226bd0 fffffa80`0d226bd0 00000000`00000001 fffffa80`0d226bd0 : Wdf01000!FxIrpQueue::_WdmCancelRoutineInternal+0xc1
fffff880`1ed3a790 fffff800`0334ca24 : 00000000`00000001 fffffa80`34abe108 00000000`00000001 fffffa80`0d226bd0 : nt!IoCancelIrp+0x60
fffff880`1ed3a7d0 fffff800`033d393a : 00000000`00000000 00000000`00000000 00000000`00000001 fffffa80`0d226b00 : nt!IopCancelAlertedRequest+0x2c
fffff880`1ed3a810 fffff800`033e7477 : 00000000`0000000c 00000000`00000000 fffffa80`34abe070 fffff880`043c8180 : nt!IopSynchronousServiceTail+0x35a
fffff880`1ed3a880 fffff800`033e74e6 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!IopXxxControlFile+0xbe4
fffff880`1ed3aa00 fffff800`030c9853 : fffff880`1ed3ab60 fffffa80`2dd34fc0 00000000`00000000 fffff800`033b4c00 : nt!NtDeviceIoControlFile+0x56
fffff880`1ed3aa70 00000000`74962e09 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13 (TrapFrame @ fffff880`1ed3aae0)
00000000`4a0af0f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74962e09

Bugcheck code 000000D1
Arguments 00000000`00000038 00000000`00000002 00000000`00000001 fffff880`00e1dd57
Debug session time: Mon Jul 18 15:46:51.003 2016 (UTC + 2:00)
System Uptime: 0 days 0:32:11.503

5: kd> lmvm AecUsbIO
Browse full module list
start             end                 module name
fffff880`0787d000 fffff880`07888000   AecUsbIO T (no symbols)           
    Loaded symbol image file: AecUsbIO.sys
    Image path: AecUsbIO.sys
    Image name: AecUsbIO.sys
    Browse all global symbols  functions  data
    Timestamp:        Sat Apr 07 00:35:45 2012 (4F7F6FC1)
    CheckSum:         00012FA6
    ImageSize:        0000B000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
18 Jul 2016   #5

Win 7 64bit embedded

Quote   Quote: Originally Posted by axe0 View Post
This is an unknown driver to me, can't find much proper information about it.
aecusbio AecUsbIO Service c:\windows\system32\drivers\aecusbio.sys
Possibly something from eGalaxTouch? For many other programs you have I know most of the drivers, if not all.
Thanks for looking through the bluescreen info Axe. That driver is for a USB time code device. I will try disconnecting it and checking for Bluescreens.
My System SpecsSystem Spec
19 Jul 2016   #6

Windows 10 Pro

Keep me posted :)
My System SpecsSystem Spec
20 Jul 2016   #7

Win 7 64bit embedded

Hi Axeo,

I think that was the problematic device causing bluescreens. Its been a day and no bluescreens. I'll wait a couple more days before i mark the thread as solved.

Thanks again for the help on this. You are Awesome!
My System SpecsSystem Spec
20 Jul 2016   #8

Windows 10 Pro

Glad to hear :)
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
BSOD when using program for video capturing/playback/editing
Hi axe0, You helped me narrow down the cause of my bluescreens before. A firmware update solved that particular bluescreen. After a week of no problems i got a new bluescreen that listed...
BSOD Help and Support
Free Video Editing Program
I am looking for a free or inexpensive video editing program. I believe windows live has some sort of video editing program but I haven't tried it yet. Hopefully there is something easy to use and cheap :)
Music, Pictures & Video
Video Editing Program
I have a movie file that I'd like to watch but it is a transfer of an old VHS and therefore has a lot of hiss and noise that makes it almost too hard to watch. Is there a good, preferably free, program that will let me take out the hiss and noise. Is there such a program ?
Music, Pictures & Video
editing video files program
is there a program (not complicated) that can edit video files? I have the Sound Forge that works very well to edit audio files and I am looking for something similar for video files. thanks.
video editing program help!
it does not matter what program i try windows live movie maker, cyberlink powerdirector 7 and 8 when i preview the movie in the program it does not preview proberly it skips and than freezes i need help as i am startiing to hate windows 7 over this i dont know that because i use a 64 bit version if...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:11.
Twitter Facebook