Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: win7 x64 ahci drivers problem

24 Jul 2016   #11

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by axe0 View Post
As it is Windows 10 the problem on Windows 7 is not included, to troubleshoot your Windows 7 installation you need to run the DM Log Collector in Windows 7.

See if this guide helps
Troubleshooting stop 0x7B and stop 0xED.
The only thing I dint run yet in all the steps is a virus scan. Does the order of theses steps is absolutely important ? I've run them a lot, when you try to resolve an issue...

I already been able to boot some times but unable to repeat the process.

My System SpecsSystem Spec
24 Jul 2016   #12

Windows 10 Pro

Does the order of theses steps is absolutely important ?
Not necessarily, but it does make ruling out easier.
My System SpecsSystem Spec
24 Jul 2016   #13

Windows 7 Ultimate x64

I have this from the cbs.log scan yesterday:

2016-07-23 08:19:44, Info CBS Appl: Package: Package_1_for_KB2839894~31bf3856ad364e35~amd64~~, Update: Trigger_1, Applicable: NotApplicable, Disposition: Staged
2016-07-23 08:19:44, Info CBS Failed to get session package state for package: Package_1_for_KB2839894~31bf3856ad364e35~amd64~~ [HRESULT = 0x80070490 - ERROR_NOT_FOUND]

The operation completed. Any revert of pending actions will be attempted after reboot.
The operation completed successfully.

But no change...and from my memory these errors was there long time before my bsod. This relate to win updade error...can that maybe the root cause of my bad dream ?
My System SpecsSystem Spec


 win7 x64 ahci drivers problem

Thread Tools

Similar help and support threads
Thread Forum
AHCI Drivers
Hello- I am getting ready to install an SSD in my system. I'm pretty sure the AHCI driver is in place, but not sure. I also believe that it is activated in the BIOS. Is there a way to be sure? Please note attached image of Device Manager- Thanks for the help! tim
Hardware & Devices
cloned C:, installed AHCI drivers, changed BIOS to AHCI, D:'s GPT gone
see second post. I have a 3TB drive D: for data formatted with GPT. Had BIOS OnChip SATA Type set as "RAID" "As SATA Type" from back in the day. When I took out the RAID, I forgot to change this to AHCI when I reformatted and got rid of RAID drives! Changing to "AHCI" "As SATA Type" as...
Installation & Setup
Win 7 64 bit problem with storage drivers AHCI etc.
Hi. I got .ISO file WINDOWS 7 Ultimate SP1 x64 September 2012 and I think each time I got same problem with that drivers, not recognize disk issue. few times I got same problem and each time diferent solution help. On Lenovo IdeaPad I just download THIS driver and all go OK. Than app...
WIN7-I can't complete win7 installation in AHCI.
Hey guys, I have this crucial m4 128gb 6gb/s for over a month. I had it running well, with the firmware up to date til i managed to clean my computer. Looks like the boot manager didn't like that i switch moved two mechanical drive in different port. the boot manager was probably on them so...
Installation & Setup
Tried to update my AHCI drivers
Tried to update my AHCI drivers with Asus but WIN7 came back stating that their drivers were better than the ones ASUS have. Now install: Standard AHCI 1.0 Serial ATA Controller. The ASUS driver that I'm trying to install; AMD_RAIDAHCI_V3315402_V120010269_XPVistaWin7 on my F1A75-V PRO MB It seems...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:36.
Twitter Facebook