Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - unable to recover / repair / reinstall

30 Aug 2016   #1

Windows 7 64bit SP1
BSOD - unable to recover / repair / reinstall

Sorry for the long post! This Windows 7 64/Pro, running in a DELL Inspiron desktop (my spare/backup machine), have suddenly, for no obvious reason, stopped to respond. Well, almost. I am by no means a techy, and even though I've been using computers for over 25 years, THIS is new for me. None of the cures that I know of have worked so far.

Windows seem to start normally, the POST procedure is completed (DELL's boot process bar finishes OK), Windows logo turns up, followed by the Welcome message, and then the shit hit the fan - BSOD! In this case - BLACK Screen Of Death. The HDD keep spinning for 30 more sec or so, and I can hear fans working, but then it all comes to a sudden halt and the machine cease to respond to input. Except for the CTRL-ALT-DEL kombination where I can bring up the Task Manager. Choosing any of the other options here (Logout, User, Restart) will eventually also end in the same BSOD, so I disregard from them for now. Looking at the Services list I find 164 services in total, whereof only 19 running (mostly non-critical), 143 stopped, and 2 in the proccess of being shut down. The Processes list shows 8 running programs:

hmpsched.exe (legit part of Hitman Pro)

The Programs list is empty, but, to my great suprise, I am allowed to *ADD* programs! Choosing that option brings up THE ENTIRE CONTENT OF THE COMPUTER, including both harddrives, Admin- and repair tools, files, documents, the lot... It seem as Windows is not completely dead after all, so why not start a usefull repair program "from within"... The chosen program is added, I hit OK, and it turns up on the Programs list - for two seconds. Then it vanishes. Refresh shows an empty list again, and the procedure is repeated no matter what I choose to start. Similary, I can *terminate* both Processes and Services, but Activations have no effect. Folders open normally, while a doubleklick on any executable file on the harddrive immediatly freezes Windows. In some cases I was able to revert the latest step with ALT+F4, terminate Windows, and shut down the machine "normally" by using the ON/OFF button. Oddly enough, when the computer is left on for a while, the screensaver is kicking in. At one point, after the computer was left on for a longer time, I found this on the screen:

"STOP: C000021A {Fatal System Error} The initial session process terminated unexpectedly with a status of 0x00000000 (0xC0000001 0x001003f0) The system has been shut down".

Attempts to fix:

* Restart to Safe Mode (F8) NOT possible. The system finds no Windows to use so it directs me to the Repair options on the Recovery disk.

* Inserting the Recovery DVD (legal retail) and restart the machine (after changing the boot order in BIOS accordingly). A meter shows "Copying files..." and completes, "Starting Windows..." and completes, and then the Windows logo turns up. After that - NOTHING. The computer stop responding and no more signes of life come from the machine. Depressing the ON/OFF button for 4 sec is the only remaining option. Obviously, in this case, Windows halts at the same spot during the startup process regardless where it is started from, thus rendering my Recovery disk usless!

* Starting with the options in the F12 boot leads to different marry-go-round trips to BSODs, except for the DELL Diagnose, which completes with all PASS values. (Yeah, right...)

* Entering BIOS with F2: reset to default values, toggle the Turbo setting on and off (with restarts in between) changes nothing. Latest available BIOS installed from DELL for 6 month ago, and the same goes for all the available drivers and other updates from the same source. SATA mode is AHCI and is left untouched. Memory, temperatures, fans, NIC, USB ports and all SATA device are listed as OK.

* Disconnected all non-essential external device, including the network (cable) connection. The onboard DELL DW 1506 wireless adapter is on and unreachable, but I did also try to start the system with the external Wi-Fi router turned completely off - to no avail.

The machine:

DELL Inspiron 660 MT Base (4-5 yrs old)
Windows 7 Pro, 64 Bit, SP1, Swedish
Intel Core I5-2320 processor, 3GHz
Memory: 6GB 1600MHz DDR3 SDRAM
Harddrives: 1TB SATA (System) + 250GB SATA. Both NTFS.
OHD: Standard DVD+/-RW
Video: NVIDIA GeForce GT-620, 1GB
Network: Internet connection 100Mbit Fiber trough a G4 router
LAN: connected to a home network (4 PC's, iPad, TV, 2 printers)

Software: (under normal conditions)

Windows Update automatic update - ON
Licensed ZoneAlarm Firewall with AV - running
(Windows Firewall is OFF)
Licensed MalwareBytes Premium installed resident
Trial version of MalwareBytes Anti-Exploit - running
Licensed HitmanPro installed and active
Free SuperAntispyware installed and active
Free CCleaner run on daily basis

The computer was clean and Windows worked fine before the crash. I have NO reason to suspect malware, and I did NOT (knowingly) install or download any new hardware or software lately. Although connected to Internet, this computer is rarely used for surfing. Windows crashed soon after a normal startup for a couple of days ago, with no programs started manually at that point.
Unless I get some better advise here, my next step will be to swap HDDs to/from another machine and see if I can localize the source of the problem. This being my backup machine and containing valuable material, I'd rather not use too destructive methodes to solve the problem at this point.

Any advise would be greatly appreciated.

Edit: Windows just came back from the dead. After several days of experimenting I managed to get into the "Start With Latest Working Configuration" and reset the machine to working condition. I do NOT know what caused the problem and I an not sure if it will last. But I am happy - for now...

My System SpecsSystem Spec
30 Aug 2016   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome Human mate you didn't mention these if you have not done them do so in safe mode for starters
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2
Run these in safe mode and the sfc often best run for two to three runs – you can leave out the /r switch in ckdsk if you feel it not necessary

Personally I would disable at least the Zonealarm - have not seen that mentioned for a long time now.

Let us know if anything changes then it might be necessary to start checking the hardware.

Edit mate do this too please System Info - See Your System Specs very hard to work with not much info on the "bits"
My System SpecsSystem Spec
30 Aug 2016   #3

Windows 7 64bit SP1

As I mentioned - safe mode is not available, and Windows won't start. Run SFC / CHKDK from where... mate...?
My System SpecsSystem Spec

30 Aug 2016   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Ok sorry my bad it was as you said along post - so have a look through this and check out some of the suggestions. Troubleshooting Windows 7 Failure to Boot

The other thing I did notice though on a second read through is that you have two AV's running simultaneously something that most members would advise against but that is your choice.
My System SpecsSystem Spec
31 Aug 2016   #5

Windows 7 64bit SP1

You are right about the danger of having two AV's running simultanously, but I only have one - ZoneAlarm AV. The anti-SPYWARE/anti-MALWARE software installed on this machine have been coexisting peacefully with ZA for years. A reliable and stable combination, in my case.

Thanks for the link though, it's a great source of information.
My System SpecsSystem Spec

 BSOD - unable to recover / repair / reinstall

Thread Tools

Similar help and support threads
Thread Forum
IE10, IE11 will NOT reinstall into Win7 after op/sys reinstall/repair
Recently I had to *reinstall* the op/sys. Something got into my user profile documents & corrupted the files including the network ability to connect to the internet. Not wanting to dump the op/sys I chose the route of using the install disc to *overwrite* the current system to correct the...
Browsers & Mail
Unable to recover Windows using Startup Repair
Hi everybody! First of all, forgive me for my bad english, it's not my mother language, and I apologize if I didn't post in the right section. Anyway, since this morning I am unable to start Windows 7, and everytime I open my pc I'm greeted by a menu that asks me to choose a recovery tool. I...
General Discussion
BSOD and Startup Repair Unable to Repair This Computer
Hello. I am having a continuous issue with my computer. I apologize in advance for being an amateur at computer repair so please bear with me if I need to better understand some terminology. My computer is continuously crashing. It reboots itself or turns itself off. I don't always see the...
BSOD Help and Support
BSOD: 0xc000000f Unable to repair windows
Good Afternoon Everyone, Yesterday I had left my computer on and while I was away, the screen turned off, as normal. When I returned my entire desktop was empty except for the recycle bin. Assuming some weird error, I attempted a restart and since then I have been unable to start up windows. ...
BSOD Help and Support
Recover XP Mode OE Mail and Settings after W7 Reinstall
I had to reinstall Windows 7. The reinstall nicely (thank you) copied all my program files, program data, users, and windows data over to a new 'windows.old' folder (see attached) before reinstalling windows 7. I have now re-set up XP mode with Outlook Express and would like to recover my...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:05.
Twitter Facebook