Random BSOD: light usage, heavy usage, gaming.


  1. Posts : 1
    Windows 8.1 x64
       #1

    Random BSOD: light usage, heavy usage, gaming.


    Edit: Posted this on the wrong forum! DOH. Reported as this is for Windows 8, not 7.

    Windows 10's message was typically IRQL_NOT_LESS_OR_EQUAL, suspecting a driver issue I reformatted to 8.1 which I am on now. The message I'm getting now is PFN_LIST_CORRUPT.

    Hardware/full build: Core i7-6700K 4.0GHz Quad-Core, GeForce GTX 1080 8GB GAMING X 8G, Node 804 MicroATX Mid Tower - System Build - PCPartPicker

    My strongest suspect is memory, however HeavyLoad ran for 4+ hours maxing both memory and CPU before the system decided to restart. I also ran a Memtest86+ which passed multiple times. I still suspect a memory problem though as I am unable to boot the system with 4 sticks installed unless I have the XMP profile already activated. 3 sticks is fine, 2 sticks is fine, 1 stick is fine, different ports are fine. I tried different sticks in different slots and no change.

    Tonight I am getting a lot of the following errors in the event log. This is while the computer was remaining idle on the login screen. I'm running WoW now and there are none to be seen.

    Code:
    A corrected hardware error has occurred.
    
    Component: PCI Express Root Port
    Error Source: Advanced Error Reporting (PCI Express)
    
    Bus:Device:Function: 0x0:0x1D:0x0
    Vendor ID:Device ID: 0x8086:0xA118
    Class Code: 0x30400
    
    The details view of this entry contains further information.
    I can run Furmark with seemingly no issue, Prime95 is stable, IntelBurnTest is stable.

    Windows is fully updated (and was when on Windows 10 as well). I am using drivers from https://www.asus.com/us/Motherboards...Desk_Download/ for Windows 8.1 (and Windows 10 when on it previously)

    All peripherals that are connected now were connected to my previous computer which never had a bluescreen. The only new USB device is the Corsair H100i v2 water pump but the software/drivers are not installed as I use the motherboard to control fans.. All internal hardware is new minus the two SATA drives.
      My Computer


  2. Posts : 21,004
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #2

    Hello and welcome Tewan mate it might be an idea to post this thread in the sister 8 forum - just sign on as for here the issue is probably an 8 based one and you will probably be answered quicker in that forum.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:36.
Find Us