Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Getting IRQL_NOT_LESS_OR_EQUAL BSOD while normal tasking.

04 Dec 2016   #1
BubbaDaCaveman

Windows 7 x64
 
 
Hi, experts what does this dump file say?

Hi, can someone read this dump file for me.

The other day when I was trying to move some files from one folder to another the computer suddenly turned off by itself.

When I started it again I got a message that overclocking BIOS has failed, although I have not oveclocked it.

Once I logged in with default BIOS settings, I tried to open the C drive and the Computer turned off again instantly, no warnings.

The motherboard has two BIOS, so I switched to the other by changing the pin, also I cleared the CMOS. Today I ran a full test on the HDD with "Seatools".

It ran for nearly 3 hours and reported no errors.


After testing I reinstalled Windows 7 again, formatting the C drive.


I finished installing SP1 and kb3125574. Then installed Kaspersky Internet Security 2017. While KIS 2017 was updating I was browsing and suddenly I got a BSOD.

I am not sure what's going on. Before the BSOD I removed the other two HDD. I cleaned the power connectors for the HDD, motherboards and CPU. Haven't done anything with the memories yet.

I have been doing some heavy 3d works recently. Rendering for hours. Can the PSU be at fault here, because I was getting intermittent power failures with my previous PSU too.

And after replacing it, the problem went away.


I have uploaded the dmp file.


I will be very grateful for any helps. Please suggest some solutions.




Attached Files
File Type: zip 120416-32697-01.zip (37.1 KB, 2 views)
My System SpecsSystem Spec
.
10 Dec 2016   #2
axe0

Windows 10 Pro
 
 

Hi BubbaDaCaveman,

Are you still in need of help?
My System SpecsSystem Spec
10 Dec 2016   #3
BubbaDaCaveman

Windows 7 x64
 
 

Hi, axe0 thank you for the response. Although I have not encountered anymore more BSOD, I would like to know what that dump file says. Also how do I read that file by my own?

Thanks.
My System SpecsSystem Spec
.

11 Dec 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Hubba mate if you want out see how the PSU is functioning use this
Using HW Info
PART A:
You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 - Download < download the right bit version and close the right hand window select Sensors and scroll down to the power section where you will see what the volts are doing see my pic. In my pic the section (Nuvoton) with VBATT as a dead give away you are in the section for the rail voltages. There are other section titles and one that pops up often is ITE (sometimes the usual one for Gigabyte boards)
Now the voltage on the different rails have to be within 5% =+/- of what is required or the machine will not work properly if at all.
Limits +/-
12v = 11.4 12.6v
5v = 4.74 5.25v
3.3v = 3.135 3.465v
The Power good signal voltage at pin 8 on the 24 pin plug (grey cable) should be the same as the 5v rail reading/s
See this for the rail voltage info
PSUs 101: A Detailed Look Into Power Supplies (Section 2.)
The original right hand window shows the machine running and is handy for that but for looking at the components in some detail close it and use the main left hand side panel
FOR OTHER COMPONENTS
PART B:
Open each small square with + in it on the section the components are in and then click on the individual component/s (it will highlight in blue) - in the right hand side will appear all sorts of details including brands speeds and other essential info that particular device. See pic for example.
Just use PART A:

Now I use Kaspersky on all my machines and for some time now the latest 2017 does have a few bugs still and it might be worth disabling it for a test run to see if the BSOD comes up again or not.


Attached Thumbnails
Getting IRQL_NOT_LESS_OR_EQUAL BSOD while normal tasking.-hw-info-desktop-psu.png  
My System SpecsSystem Spec
11 Dec 2016   #5
axe0

Windows 10 Pro
 
 

The dump contains the following
Code:
Microsoft (R) Windows Debugger Version 10.0.10586.567 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\martijn\AppData\Local\Temp\Temp1_120416-32697-01.zip\120416-32697-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available


************* Symbol Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       SRV*E:\symbols*http://msdl.microsoft.com/download/symbols
Symbol search path is: SRV*E:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.23403.amd64fre.win7sp1_ldr.160325-0600
Machine Name:
Kernel base = 0xfffff800`02a53000 PsLoadedModuleList = 0xfffff800`02c95730
Debug session time: Sun Dec  4 11:35:59.783 2016 (UTC + 1:00)
System Uptime: 0 days 1:27:36.900
Loading Kernel Symbols
...............................................................
................................................................
..............................
Loading User Symbols
Loading unloaded module list
...............
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {d0, 2, 1, fffff80002acc785}

*** WARNING: Unable to verify timestamp for klim6.sys
*** ERROR: Module load completed but symbols could not be loaded for klim6.sys
*** WARNING: Unable to verify timestamp for kneps.sys
*** ERROR: Module load completed but symbols could not be loaded for kneps.sys
Probably caused by : klim6.sys ( klim6+2bc4 )

Followup:     Processing initial command '!analyze -v; !sysinfo smbios; !sysinfo machineid; !sysinfo cpuspeed; !sysinfo cpuinfo; !thread; .bugcheck; .time;'
MachineOwner
---------

2: kd> !analyze -v; !sysinfo smbios; !sysinfo machineid; !sysinfo cpuspeed; !sysinfo cpuinfo; !thread; .bugcheck; .time;
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 00000000000000d0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002acc785, address which referenced memory

Debugging Details:
------------------


DUMP_CLASS: 1

DUMP_QUALIFIER: 400

BUILD_VERSION_STRING:  7601.23403.amd64fre.win7sp1_ldr.160325-0600

SYSTEM_MANUFACTURER:  System manufacturer

SYSTEM_PRODUCT_NAME:  System Product Name

SYSTEM_SKU:  To Be Filled By O.E.M.

SYSTEM_VERSION:  System Version

BIOS_VENDOR:  American Megatrends Inc.

BIOS_VERSION:  0903   

BIOS_DATE:  12/31/2008

BASEBOARD_MANUFACTURER:  ASUSTeK Computer INC.

BASEBOARD_PRODUCT:  Rampage II Extreme

BASEBOARD_VERSION:  Rev 2.xx

DUMP_TYPE:  2

BUGCHECK_P1: d0

BUGCHECK_P2: 2

BUGCHECK_P3: 1

BUGCHECK_P4: fffff80002acc785

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cff100
Unable to get MmSystemRangeStart
 00000000000000d0 

CURRENT_IRQL:  2

FAULTING_IP: 
nt!KeAcquireSpinLockRaiseToDpc+55
fffff800`02acc785 f0480fba2900    lock bts qword ptr [rcx],0

CPU_COUNT: 8

CPU_MHZ: a70

CPU_VENDOR:  GenuineIntel

CPU_FAMILY: 6

CPU_MODEL: 1a

CPU_STEPPING: 4

CPU_MICROCODE: 6,1a,4,0 (F,M,S,R)  SIG: 11'00000000 (cache) A'00000000 (init)

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xA

PROCESS_NAME:  System

ANALYSIS_SESSION_HOST:  MARTIJN

ANALYSIS_SESSION_TIME:  12-11-2016 12:09:33.0064

ANALYSIS_VERSION: 10.0.10586.567 amd64fre

TRAP_FRAME:  fffff8800337e8d0 -- (.trap 0xfffff8800337e8d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=00000000000000d0
rdx=fffffa800e555190 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002acc785 rsp=fffff8800337ea60 rbp=00000000000000d0
 r8=fffff8800337eba0  r9=0000000000000000 r10=fffff88002f65840
r11=fffff8800337eb28 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
nt!KeAcquireSpinLockRaiseToDpc+0x55:
fffff800`02acc785 f0480fba2900    lock bts qword ptr [rcx],0 ds:00000000`000000d0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ac2929 to fffff80002ac3380

STACK_TEXT:  
fffff880`0337e788 fffff800`02ac2929 : 00000000`0000000a 00000000`000000d0 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`0337e790 fffff800`02ac15a0 : 00000000`00000000 00000058`0001021d 000005dc`005801a2 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`0337e8d0 fffff800`02acc785 : fffffa80`0d01ac80 00000000`00000001 fffffa80`0b8adf68 fffff880`014e406c : nt!KiPageFault+0x260
fffff880`0337ea60 fffff880`0d56dbc4 : 00000000`000000d0 fffff880`0ddc6cb6 00000000`00000000 fffffa80`0e555190 : nt!KeAcquireSpinLockRaiseToDpc+0x55
fffff880`0337eab0 00000000`000000d0 : fffff880`0ddc6cb6 00000000`00000000 fffffa80`0e555190 fffffa80`0b8ad1a0 : klim6+0x2bc4
fffff880`0337eab8 fffff880`0ddc6cb6 : 00000000`00000000 fffffa80`0e555190 fffffa80`0b8ad1a0 fffffa80`0000002d : 0xd0
fffff880`0337eac0 00000000`00000000 : fffffa80`0e555190 fffffa80`0b8ad1a0 fffffa80`0000002d fffffa80`0ecef548 : kneps+0x2cb6


STACK_COMMAND:  kb

THREAD_SHA1_HASH_MOD_FUNC:  2c1c1eb755e23573a4ff0abb5cb05ae0d4d050c9

THREAD_SHA1_HASH_MOD_FUNC_OFFSET:  940513dfb22a211bf97c227ad9f628a8f3865770

THREAD_SHA1_HASH_MOD:  5422f90a825cda769db1def463081264ad821da0

FOLLOWUP_IP: 
klim6+2bc4
fffff880`0d56dbc4 ??              ???

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  klim6+2bc4

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: klim6

IMAGE_NAME:  klim6.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  57612690

FAILURE_BUCKET_ID:  X64_0xA_klim6+2bc4

BUCKET_ID:  X64_0xA_klim6+2bc4

PRIMARY_PROBLEM_CLASS:  X64_0xA_klim6+2bc4

TARGET_TIME:  2016-12-04T10:35:59.000Z

OSBUILD:  7601

OSSERVICEPACK:  1000

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK:  272

PRODUCT_TYPE:  1

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 7

OSEDITION:  Windows 7 WinNt (Service Pack 1) TerminalServer SingleUserTS

OS_LOCALE:  

USER_LCID:  0

OSBUILD_TIMESTAMP:  2016-03-25 18:48:32

BUILDDATESTAMP_STR:  160325-0600

BUILDLAB_STR:  win7sp1_ldr

BUILDOSVER_STR:  6.1.7601.23403.amd64fre.win7sp1_ldr.160325-0600

ANALYSIS_SESSION_ELAPSED_TIME: 565

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xa_klim6+2bc4

FAILURE_ID_HASH:  {78e433f9-04c7-04fd-c1bd-8fb91cdecb4d}

Followup:     MachineOwner
My System SpecsSystem Spec
11 Dec 2016   #6
BubbaDaCaveman

Windows 7 x64
 
 

Hi, ICIT2LOL thank you for the valuable information, it will definitely help me out.

Hi, axe0, from the report I see errors and warnings with klim6.sys which seems to be a component of Kaspersky. Maybe Kaspersky caused the BSOD? But what is still confusing me is why the sudden power loss happened when I tried to move files from one folder to another.

I will check my PSU.

But meanwhile thanks for your assistance.
My System SpecsSystem Spec
11 Dec 2016   #7
axe0

Windows 10 Pro
 
 

The question, is that driver being blamed because it is the cause or is it being blamed because the root cause is deeper in the dump?

That is a question we cannot answer with what we know now, because what we currently know is limited, so we normally need to test what we know. Kaspersky looks to be causing issues, so the suggestion would be to uninstall Kaspersky and let the user test the system stability to verify our thoughts.
My System SpecsSystem Spec
11 Dec 2016   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep well uninstall the Kaspersky remembering the removal tool will keep certain info on the software and if you want it completely removed then go to regedit (HKEYS > Software) to do that.

However my advice would be to just use the tool to keep the activation code in the machine. Like I said KISS does have some bugs and you may have something else on the machine that it doesn't like - for example I know that MBAM does from time to time upset it
My System SpecsSystem Spec
08 Jan 2017   #9
BubbaDaCaveman

Windows 7 x64
 
 

Hi, today I got the unexpected shutdown again. Like ICIT2LOL suggested I checked the voltages with HWiNFO64 v5.42-3050. This is the screenshot. Is the voltage low for the 5 volt rail?


Attached Images
Getting IRQL_NOT_LESS_OR_EQUAL BSOD while normal tasking.-capture.png 
My System SpecsSystem Spec
08 Jan 2017   #10
axe0

Windows 10 Pro
 
 

What are the values according to the BIOS?
My System SpecsSystem Spec
Reply

 Getting IRQL_NOT_LESS_OR_EQUAL BSOD while normal tasking.




Thread Tools




Similar help and support threads
Thread Forum
BSOD 0x0000000e7 Happens at 1 hour of gaming and multi tasking
I get multiple BSODs daily. It happens when I am gaming for a hour+ Any suggestions to fixing this?
BSOD Help and Support
BSOD 0X00000ed while multi-tasking
Started happening yesterday. No idea whats causing it, but when I try to browse youtube, or stream something, while I have another process open the computer crashes. has the error IRQL_NOT_DISPATCH_LEVEL
BSOD Help and Support
BSOD playing games or multi-tasking
Hi there! First of all, congrats for this amazing forum, it helped me alot before! Regarding my BSOD's, they have always happened but in a spontaneously way so I didn't care much, now whenever I try to play any kind of game, after 5 to 10 min I get BSOD! I formated the laptop from windows 8...
BSOD Help and Support
BSOD Happens while I am multi tasking across various programs
Hi all, first off... thank you for taking out the time to help me. Here's what's happening. I will be working away with my default programs open (Outlook 2013, Chrome and Windows Explorer) when all of a sudden I get a BSOD. This can happen while I am switching between applications, Scrolling...
BSOD Help and Support
BSOD desktop restarts in normal mode, error IRQL_NOT_LESS_OR_EQUAL n
Hello Just recently I have had an issue with the blue screen of death on my Acer desktop computer. Any time I try and login in normal mode within 30 seconds the computer crashes with the blue screen, and sometimes even in safe mode. I have tried CCleaner to fix the registry. I have try...
BSOD Help and Support
BSOD multi-tasking.
Hi, I've been getting BSOD's on and off for a week or 2. It seems to happen while im playing a game such as The Haunted Hells reach with music and other apps in the background such as Pidgin and google chrome. Build - Win 7 Ultimate 64 bit - Full Retail - PC is about 2 1/2 years old. -...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App