Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD random 0xF4, no dumps; stuck on "initializing disk"

16 Jan 2017   #1
luckycharms

Windows 7 Professional x64
 
 
BSOD random 0xF4, no dumps; stuck on "initializing disk"

Hi All,

I'm getting random BSODs on my new Dell Precision M5510. The BSOD gets stuck on "initializing disk for crash dump", but never actually creates the dump. I have made sure that the page file is on the same disk as the OS (C:\), and that UAC was turned on. I also set the right location for the minidumps, and made sure that windows was configured to create the dumps in the first place. Still no joy.

The crash is often preceeded by a short time (10 seconds?) when explorer becomes somewhat unresponsive, as if a process is stuck on something. The mouse moves, and I was even able to open the start menu once in this state. Strangely, there were *no* programs listed in the start menu... and then I got the 0xF4 BSOD a few seconds later.

There *is* one initial crash dump which is included in the attachments here. However, I'm not sure how much that dump has to do with the BSODs I'm getting regularly now, for which no dumps exist. Maybe it has something to do with them, maybe not.

Any help would be greatly appreciated. I've seen similar issues for a Crucial SSD for which a firmware update was the fix. My NVMe SSD (a Toshiba 1TB thnsn51t02du7) is relatively new, and I can't find any updates for it, or much about it at all for that matter.

I've also put in an unmatched stick of RAM, but I think it shouldn't be a problem; but perhaps I'm wrong about that.

I should also note that I've been having trouble getting the Intel USB 3.1 driver to update. I run it, but the version number doesn't update in device manager. Not sure what's up with that. Tried various things, updating thunderbolt, etc, with no joy.

Finally, the SATA HDD cable I have in there (I have one NVMe and one seagate 2TB HDD) is 3rd party off Amazon. I assume those cables are just connectors and aren't "smart", so don't think it should be a problem, but did want to mention.

Please see SF Tool and DM log output attached here, as well as a few BSOD pics. Note that the 2nd pic shows a 0x7A error, but that's the only time I've seen that one. Everything else has always been a 0xF4. Thanks for any help you might be able to offer!

Best,
Alex




Attached Thumbnails
BSOD random 0xF4, no dumps; stuck on "initializing disk"-photo-jan-10-3-01-08-pm.jpg   BSOD random 0xF4, no dumps; stuck on "initializing disk"-photo-jan-12-10-36-25-am.jpg   BSOD random 0xF4, no dumps; stuck on "initializing disk"-photo-jan-13-9-45-47-am.jpg   BSOD random 0xF4, no dumps; stuck on "initializing disk"-photo-jan-15-7-22-14-pm.jpg  
Attached Files
File Type: zip ALLIE-PC-Mon_01_16_2017_104925_36.zip (635.1 KB, 3 views)
File Type: zip SF_16-01-2017.zip (760.1 KB, 1 views)
My System SpecsSystem Spec
.
18 Jan 2017   #2
axe0

Windows 10 Pro
 
 




BSOD random 0xF4, no dumps; stuck on "initializing disk" Diagnostics Test BSOD random 0xF4, no dumps; stuck on "initializing disk"
 HDD TEST

Note   Note
Please run HDTune first, in the order posted!

Run HDTune to
  • check the health,
  • scan for errors, no quick scan but full scan
  • run a benchmark.
It may take some time, but please take the time you need to perform it properly.
When above is done please make screenshots of the following
  • the health,
  • the error scan,
  • the benchmark incl. following
    • transfer rate,
    • access time,
    • burst rate,
    • cpu usage.

Run SeaTools DOS to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums
Run the long test.
Note   Note
Do not run SeaTools on an SSD as the results will be invalid.

Make a photo of the result and post it.

Run chkdsk
Disk Check - Windows 7 Help Forums
Use option TWO with parameter /r
Upload the chkdsk log :arrow: Check Disk (chkdsk) - Read Event Viewer Log
My System SpecsSystem Spec
19 Jan 2017   #3
luckycharms

Windows 7 Professional x64
 
 

Will do, thanks axe0. I figure running it on my OS drive (C:, NVMe) is what I want to do? The HDD (D was in my previous laptop with no issues...
My System SpecsSystem Spec
.

19 Jan 2017   #4
axe0

Windows 10 Pro
 
 

You'll want to run the tests on all drives/partitions.

Quote:
D was in my previous laptop with no issues.
How are you sure that it doesn't cause problems in the current system?
This is a statement meaning that a previous setup for the moment shouldn't be used as a reason why something may not be a problem.
My System SpecsSystem Spec
24 Jan 2017   #5
luckycharms

Windows 7 Professional x64
 
 

Thanks again for your help, axe0. See all the logs and photos attached. I can't see anything in them that looks especially bad, but perhaps you'll see something that I don't. One thing to note: it took a very long time to run chkdsk /r on the HDD (D; perhaps up to 15-20 hours or so. It was stuck on 12 percent for a long time, but amazingly, actually seemed to complete by the morning.

The SSD doesn't seem to be running as fast as it should, but not sure that's any reason for bsod's.

I'm also including a screenshot of the disk management app. I do this because I wonder if strange disk configs might have something to do with this. The D: drive (HDD, which is Disk 0 in disk management) used to have an active boot partition, and i think in my previous laptop, was the actual boot device, which then had a pointer to the OS drive (C.

Thanks again for your help and attention...


Attached Thumbnails
BSOD random 0xF4, no dumps; stuck on "initializing disk"-img_6450.jpg   BSOD random 0xF4, no dumps; stuck on "initializing disk"-img_6452.jpg   BSOD random 0xF4, no dumps; stuck on "initializing disk"-2017-01-24-14_34_37-disk-management.png  
Attached Images
BSOD random 0xF4, no dumps; stuck on "initializing disk"-hdtune-health-1-hdd.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-hdtune-health-2-hdd.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-hdtune-health-ssd.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-hdtune-info-hdd.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-hdtune-info-ssd.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-hdtune_error_scan_nvme____thnsn51t02duk_nv.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-ht-tune-benchmark-hdd.png BSOD random 0xF4, no dumps; stuck on "initializing disk"-ht-tune-benchmark-ssd.png 
Attached Files
File Type: txt CHKDSKResults-C.txt (7.5 KB, 3 views)
File Type: txt CHKDSKResultshdd.txt (14.4 KB, 1 views)
My System SpecsSystem Spec
24 Jan 2017   #6
axe0

Windows 10 Pro
 
 

Please run chkdsk, same command, again on the C partition.
My System SpecsSystem Spec
24 Jan 2017   #7
luckycharms

Windows 7 Professional x64
 
 

Hi axe0 - i did run chkdsk on both drives, logs attached to the post above... edit: or, sorry, you would like me to run it a second time? will assume so and will do so...
My System SpecsSystem Spec
24 Jan 2017   #8
luckycharms

Windows 7 Professional x64
 
 

new CHKDSK on c attached...


Attached Files
File Type: txt CHKDSKResults.txt (21.5 KB, 3 views)
My System SpecsSystem Spec
25 Jan 2017   #9
axe0

Windows 10 Pro
 
 

Alright, please let me know if the BSOD occurs again.
My System SpecsSystem Spec
25 Jan 2017   #10
luckycharms

Windows 7 Professional x64
 
 

Thanks axe0 - do the logs show that some errors were corrected?
My System SpecsSystem Spec
Reply

 BSOD random 0xF4, no dumps; stuck on "initializing disk"




Thread Tools




Similar help and support threads
Thread Forum
Restoring, but for past 24 hours get "system restore is initializing"
Should I do a hard shut down? Then what?
Backup and Restore
Stuck on "Start Windows normally" and "Launch startup repair"
I am stuck on "Start Windows normally" and "Launch startup repair" When I choose "Start Windows Normally",it gives me blue screen with the following error:Unmountable_Boot_Volume.On "Launch startup repair" I am stuck on the Windows 7 wallpaper with cursor and can't even open Cmd trough...
General Discussion
HDD shows in "Device Manager" but not in "DiskPart"or" Disk Management
Hi Guys, any ideas how to access my external hard drive device manager can see it but it does not appear in disc management. I use this HDD perfectly in my car HDD player. But when I try to connect it to my Laptop, it does not show up in disk management. Please check the attached screen...
Hardware & Devices
BSOD stops at "Initializing disk for crash dump...
Hello, I have been experiencing a BSOD periodically, however the blue screen never gets past "Initializing disk for crash dump". As a result there are no related minidump files in the minidump folder. Any ideas on how to begin trouble shooting this? I am able to boot fine and can play games,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App