Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when trying to run Windows Experience Index, suspect GPU issue

11 Feb 2017   #1
HereticDekon

Windows 7 Pro 64 bit
 
 
BSOD when trying to run Windows Experience Index, suspect GPU issue

So, since today I've been unable to run a game my laptop has had no trouble running for about a year or so. I've tried doing a clean install of the game, have ensured the drivers for the graphics cards are up to date, and saw a suggestion to run the Index test to check the graphics performance. Each time it goes to BSOD or just flatout freezes. Basically it seems really a certainty that it's the GPU, just trying to rule out everything else other than the hardware dying. I'm attaching the log collector zip below. Thanks in advance for any help.




Attached Files
File Type: zip DEKON-PC-Sat_02_11_2017__22355_86.zip (1.52 MB, 2 views)
My System SpecsSystem Spec
.
12 Feb 2017   #2
Laith

Windows 10 Professional x64
 
 

Hiya and welcome to Sevenforums!

Uninstall AVG.
Code:
fffff880`0a8fbcf0  fffff880`01c58000Unable to load image \SystemRoot\system32\DRIVERS\avgmfx64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for avgmfx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgmfx64.sys
 avgmfx64
fffff880`0a8fbcf8  fffff880`0f4dc410Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
 atikmdag+0x7d410
fffff880`0a8fbd00  fffffa80`0b1a9000
Code:
fffff880`0a8fc080  fffff980`021836a0
fffff880`0a8fc088  fffff880`0491a392Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
 atikmpag+0x8392
fffff880`0a8fc090  fffff880`03365180
Run Display Driver Uninstaller(DDU)
Make sure you tick the Uninstall C:/AMD and C:/NVIDIA folders while you are in DDU when you are done running DDU install your graphics driver again. This is the guide for DDU: Display Driver Uninstaller: How to use

Remember to remove Catalyst and only install the graphics driver.

After you've ran DDU, run Furmark to stress test the GPU. If the temps goes too high stop the test. Video Card - Stress Test with Furmark
My System SpecsSystem Spec
12 Feb 2017   #3
HereticDekon

Windows 7 Pro 64 bit
 
 

Hi, first thanks for the advice! Second, I've come across an interesting problem: Furmark is only detecting the Intel card, not the AMD that seems to be having the issue. This is after successfully uninstalling with DDU and reinstalling the drivers without Catalyst.
My System SpecsSystem Spec
.

13 Feb 2017   #4
Laith

Windows 10 Professional x64
 
 

Huh. Try to install with Catalyst then. Is your system still detecting your GPU or is it only Furmark that isn't?
My System SpecsSystem Spec
13 Feb 2017   #5
HereticDekon

Windows 7 Pro 64 bit
 
 

Thanks again for the help. I installed with Catalyst, ran the benchmark in Furmark, and it just insta-BSOD'd. I feel like that pretty much guarantees it's the card dying.
My System SpecsSystem Spec
14 Feb 2017   #6
Laith

Windows 10 Professional x64
 
 

Yup, the card is dead.
My System SpecsSystem Spec
Reply

 BSOD when trying to run Windows Experience Index, suspect GPU issue




Thread Tools




Similar help and support threads
Thread Forum
BSOD during Windows Experience Index and other places.
My most recent BSOD was while the Windows Experience Index was updating. Although, I have gotten several lately other than that. I have always thought it was drivers for my recording interface which is an M Audio Profire 2626. Any help would be great. Link to DMP file:...
BSOD Help and Support
BSOD when I try to refresh my Windows experience index
Last year my mainboard fried on me, it was a MSI G31M-P21, I recently bought a MSI G41M-P28. I put the parts back together myself. For now the parts are as followed: Mainboard: MSI G41M-P28 Prossessor: Intel(R) Pentium(R) D 3.4GHz RAM: 2GB OS: Windows 7 Professional 32-bit Graphic card:...
BSOD Help and Support
Windows Experience Index Issue
Hi folks, Can any of you guys advice me with this issue? I have been trying to rate my computer but it give me this message;
Performance & Maintenance
Win 7 Experience Index Issue.
I have some queries that i want to ask 1) I used Vista basic and now i am using Win 7 Ultimate. I find Vista Basic way better than this. Vista Basic was faster for me and gave me a better passmark score than this 7 Ultimate. Passmark score Vista Basic - 530 7 Score - 463
Performance & Maintenance
Windows Experience Index Issue
I've Windows Seven on my Compal laptop and I have problems with Windows Experience Index... It just suspends when I try to run it. I tried waiting about 15 minutes, then one hr and so on... Nothing happens. Any ideas?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App