Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New HW, fresh install - 0x7E and 0A all the time

24 Mar 2017   #1

Windows 7 Ultimate x64 SP1
New HW, fresh install - 0x7E and 0A all the time

Hello and good day to you.

First of all, thanks for taking your time to read this.

To sum it up: It happens pretty much all the time. It might go a few hours without doing so, tops. Whatever software I'm using, or even when it's idle... It happens anyway.

By now, I suspect driver issues. Or maybe a Windows patch I should've installed and haven't. But I can't figure out anything more precise than that.


I'll list the hardware just in case, even though I suspect it's listed within the BSOD dumps.

Unless otherwise noted, all hardware is brand new. And nothing yet has given me any reason to suspect a hardware malfunction anywhere. No visible previous issues with the used pieces.

It's a computer built for basic usage and high-end gaming.

- i7 7700k cooled w/Raijintek Ereboss.
- GA-Z270X-Gaming K5 (BIOS version: F2).
- 2x8GB DDR4-3200 Corsair Vengeance LPX (CMK16GX4M2B3200C16).
- EVGA 600B (used).
- GTX 960 Asus Strix OC (used).
- SSD Samsung 850 EVO 250GB.
- HDD 320GB (used).

I'll describe every detail that doesn't look 100% "default settings" or normal, just in case. Bear with me please. I think it's relevant to explain how this didn't go along in a perfectly smooth way, even before the current issues.

Hardware and BIOS details:

1) CPU is operating at 4.5GHz without any adjustments on my part. Motherboard's BIOS has set it so all on its own. There are no temperature issues at all.

2) RAM's XMP profile has been both enabled (running at 3200) and disabled (2133), and it doesn't change the issue at all.

I did get a 7E at the end of installation thanks to adjusting another, non-XMP RAM setting before I tried my first install. Something that I set "performance mode" or something, instead of "auto/normal/whatever."

But after changing it back to its default status, I redid the install from the start and it went smoothly.

3) Motherboard's BIOS hasn't been updated, nor have I changed its settings beyond what I already described about the RAM.

4) Computer has been used with and without the HDD plugged in. Both before and after formatting it. It doesn't change the issues' behavior.

Software details:

1) I installed W7 from a DVD.

2) I installed SP1 right after finishing the install. No other updates have been installed.

3) I got all driver installers from their official websites, downloaded from another computer. Latest versions for them all. Almost everything seemed fine there. With two exceptions:

a) When I got to the desktop for the first time, I plugged in a pen drive so I could copy all the drivers and software. No back port would recognise that I plugged it at all. Not even the 2.0 ones.

So I had to put in the motherboard CD, and install USB drivers from there. Of course, when it came to install the downloaded drivers, I also installed the USB drivers that I got from Gigabyte's website. Assuming they would be newer. Didn't check if they were. They can't be older, after all.

b) Bigfoot LAN driver wouldn't work right, apparently. Windows said it wouldn't let it run a certain DLL or something that it had installed, because it wasn't signed/certified.

Internet seemed to work fine anyway. But I wanted to fix that detail, so I disabled Windows' check for signing/certified drivers via BCDEDIT.

I had to uninstall and reinstall those drivers a bunch of times, until I managed to get it right and have it installed without the error message.

The one issue I was having with the LAN drivers from the very first install, was that it would take a pretty long while to detect the connection. Like, a minute or so. For a computer that boots in 10 seconds, that's a LONG time.
And while it detecting it, half the computer would remain frozen. You couldn't open Chrome, Network Connections in the Control Panel, Device Manager, etc... You'd click and they wouldn't load at all. When it was done detecting the LAN connection, everything worked fine.

Fixing the whole "unsigned/uncertified" thing didn't change that. But disabling the "Killer Control Centre" from starting up with Windows, reduced that "LAN detection" time to a mere couple seconds.

4) I also had installed basic software. Office, NOD32 antivirus, Chrome. Nothing fancy yet.

5) When the BSOD's started showing up, less than an hour after all this and before any games could be installed, I found about this Hotfix:

Since I couldn't download it from there, I got it from here: Windows6.1-KB2831184-x64.msu -> Language Neutral Windows 7 Hotfix Downloads -> Language Neutral Hotfix Downloads -> Downloads

Didn't fix anything, apparently.


So, what could it be? Thanks again in advance for your help. Best of luck.

Rolando Farķas
My System SpecsSystem Spec
24 Mar 2017   #2

Win7 pro x64

I have a gigabyte z270n-wifi board with the same cpu and memory as yours. couple minor points to start

you say you're at 4.5ghz, but that's the turbo boost max, not the 4.2ghz 7700k default. Are you are at 4.5ghz while just sitting at the desktop?

my machine runs on a 960 evo nvme drive but certainly does not boot from power-off to desktop in 10 seconds. You sure you do not have fast boot enabled?

The memory performance mode setting that produced an error for you does not sound right. I would think your memory could handle it. See note below about your bios.

the initial usb problem is understandable, but these bigfoot issues stand out in a big way. Since these boards are so new, the bios may not yet be super stable. For instance on my machine, I use all three onboard graphics ports and can only get into the bios if I unplug one of the monitors, otherwise I'm blank from power on until it gets to the windows desktop. Only took me 45 minutes to convince the gigabyte tech guy that their bios has a bug. They'll probably never fix it because who uses all three graphics ports anyway? But I digress - the point is you might as well flash to the latest bios version, which is F4. Note that F3 improved DDR stability. Easiest way to do it is to use qflash in bios and load F4 off a usb drive. Then I would reinstall every driver from gigabyte starting with chipset drivers first, and the bigfoot driver last. That's my input for now....
My System SpecsSystem Spec
24 Mar 2017   #3

Windows 7 Ultimate x64 SP1

Ok. Makes sense. Thanks for all the helpful pointers. I'll try them as soon as I can.

Meanwhile, to answer your questions:

1) I really didn't check CPU clock while W7 is idle. 4.5 is what shows at the BIOS as current frequency.

2) I didn't measure the exact amount of time, but it can't be too far from 10". Could fast boot be bad in some way? I get a feeling you're implying that.
My System SpecsSystem Spec

25 Mar 2017   #4

Win7 pro x64

fast boot skips some initial bios hardware initialization which should not normally be an issue but if a system is having any driver issues, is probably not a good idea.

my bios shows 4.4ghz for the cpu. no idea why. no biggie

Since the F2 bios was superceded twice in a couple months my guess is it has a bug or two, which certainly can translate to driver issues. You probably want to also do a start > run (as administrator) > cmd > sfc /scannow.
My System SpecsSystem Spec
25 Mar 2017   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring


you appear to be running a counterfiet install.
An acer product key on a retail motherboard

As this forum does not support piracy @johnhoh

No further help will be provided untill you install a genuine copy.

My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
BSOD every time after fresh install of windows 7
I ran into some computer trouble a couple of months ago. I was having random shut downs and a constant loop of power on for two seconds and power off. Even when it would fully post, the computer would crash after a few minutes. I have RMAed every part in my computer so far, but I am still...
BSOD Help and Support
Fresh Install- 1:57 Boot Time NOT Removable- Soluto
Specs are HP ProBook G1 with i5 processor and 8gb ram. Running Windows 7 Pro I bought this for my mom and it was an open box. Didn't seem to run real smooth out of the box but it's been months and can't return it and it's a sharp unit but the boot was slow. Ran great after fully booted....
General Discussion
Time for a fresh install?
Hey folks. I've been having some issues trying to get a new keyboard up and running. Never thought something as simple as a keyboard could give me such frustration. <link></link> As you can see, I've gone through...
Hardware & Devices
Fresh install, runs fine until the first time i shut down
Hello all, Ive been troubleshooting an issue with a pc i built 2 years ago. this is a bit of long story. PC worked flawlessly up until i moved to my new home. It was transported gently and once i powered it up at the new house i got bsods. I didnt touch it for about a year as i had been...
BSOD Help and Support
When is the best time to do Windows Update in a fresh install?
Morning, I am rebuilding a workstation here and I am wonder "when" (In terms of order) do you guy run Windows Update during a bare metal reinstall of Windows 7? I currently do ALL my drivers first (and confirm all devices are working) and then move over to Windows Update. But I see some folks...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Ā© Designer Media Ltd

All times are GMT -5. The time now is 10:09.
Twitter Facebook