Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after using Mini Tool Partition Wizard, error 0x0...74

07 May 2017   #1
Caramelo

Windows Home Premium 64- bit(6.1,Build 7600) SP1
 
 
BSOD after using Mini Tool Partition Wizard, error 0x0...74

My laptop, Win7x64 Home edition, had 0 space left on C drive. I used CC cleaner to clean temp files, browser caches, recycle bin, memory dumps, chkdsk fragments and applications.

That got me plenty of free space on C:

I dl Mini Tool Partition Wizard (free) and I extended C: using unallocated space which was to the right of D: on the Win 7 Disk Manager graphic.

That seemed to be successful and the new size of C: matched the added unallocated space.

Then I d/l and installed various Win updates. Restart of pc was ok after that. The last successful restart was at 10 pm last night, after all my changes.

This morning upon starting the pc I got a BSOD saying Bad_System_Config_Info with an error code of 0x000000074. (See screen shot attachment)

Things I've tried:

1. The pc won't boot in any safe mode option.

2. There is a Samsung basic recovery option, installed by manufacturer, that did not work.

3. Restore to last known configuration did not work.

4. Startup repair option did not work. NOTE: On the Systems Recovery Options window it states that the OS, Win 7 is on local disk D:. I know that it is on C: Perhaps this is causing the problem and perhaps the Partition Wizard had something to do with it.

I do have a Macrium disk image of C: saved on an external hard drive and I have a Macrium boot cd. The boot cd was made for and on my desk top pc and I'm not sure if it will work on the laptop.

I've had to take screen shots of the laptop screen with my phone in order to upload here




Attached Thumbnails
BSOD after using Mini Tool Partition Wizard, error 0x0...74-samsung.laptop.problem.jpg   BSOD after using Mini Tool Partition Wizard, error 0x0...74-samsun-laptop-sys-recovery-option.jpg   BSOD after using Mini Tool Partition Wizard, error 0x0...74-laptop-system-restore-fail.jpg  
My System SpecsSystem Spec
.
07 May 2017   #2
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

I would have look and see if there are reg hives in shadow copy, or in d:\windows\system32\config\regback. If so, copy them into d:\windows\system32\config.

Otherwise, you could try your backup image.

Be easier if you borrow my boot media 17514x64.iso
My System SpecsSystem Spec
07 May 2017   #3
Caramelo

Windows Home Premium 64- bit(6.1,Build 7600) SP1
 
 

Thanks SIW2. Despite what that third screen shot said apparently the system restore to the last good save point was successful. That point was prior to installing a critical windows update, so I can reasonably say that it was an update problem that messed up the config. Checking the update history reveals a series of failed windows updates over a period of time. Not sure what is causing that but at least the pc is running again.

BTW what does your boot media do?
My System SpecsSystem Spec
.

07 May 2017   #4
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

It is fancy version of winre.wim. More features and tools than you get with the standard "repair my computer" option.
My System SpecsSystem Spec
Reply

 BSOD after using Mini Tool Partition Wizard, error 0x0...74




Thread Tools




Similar help and support threads
Thread Forum
Cannot get into BIOS after mini tool partition resize
Resized a non-boot partition on my HDD which completed outside of windows and now the BIOS screen hangs right after detecting THAT HDD. If I disconnect the IDE cable, the BIOS comes up ok. I connected the same HDD to another PC and it boots up into win7 no problem and all the files are there. I...
Hardware & Devices
Disc structure is corrupt - questions about Mini Tool Partition Wizard
I have a 2Tb portable WD harddrive that suddenly stopped being able to save data (even though I was playing music from it) and is now completely inaccessible - I get the typical 'disc needs formatting' message; check for errors can't access the disc and changing the drive letter does nothing....
Hardware & Devices
my partition wizard (minitool) has a surface error
i scanned my partition for surface error and there are 4 errors, therefore i cannot move/resize, actually i can make unallocated space but i cant add it to another partition how do i fix this error, what is this error virus?, what software do i need to fix this error does this only need...
Hardware & Devices
Mini Tool Partition Wizard initalize before install win7 ultimate
first of all . thanks barefoot kid. :D what would be the better initalization mbr or gpt? hard drives are 1tb each showing up as basic unallocated 931.5gb raw. would recommend mbr or gpt?:). thinking about mbr. isn't that a ntfs format old master boot record type. would win7 run better...
Installation & Setup
Windows refuses to install/run Mini Partition Wizard software ...
I am running Windows 7 Home Premium 64-bit I have tried to install the Mini Partition Wizard of the Home Edition developed by MT Solution LTD The download completed, when trying to install it in either the Program Files path and also on the Progran Files (x86) I get the same frustrating result...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App