Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD browsing internet - youtube

21 Jun 2017   #1
rafdh

Windows 7 Ultimate 32 bit
 
 
BSOD browsing internet - youtube

Hi guys,

Just found this website and signed up after looking up BSOD issues

Had BSOD twice now while browsing internet and watching youtube videos

Running Windows 7 Ultimate 32 bit
Toshiba
Intel Core i7-2670 QM CPU @ 2.2GHz 2.2GHz
16gb RAM

my log is attached

please let me know what other information is required
any help would be greatly appreciated!


My System SpecsSystem Spec
.
21 Jun 2017   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Raf,

please update your specs and run this tool, copy/paste the output.
http://go.microsoft.com/fwlink/?LinkID=52012

Your quoting a Toshiba, its a Clevo with a Sony product key!!
probobly why you havnt got Service pack 1

You might as well pull 12GB Ram out of your comp.
A 32bit application is written to use a maximum of 4GB and addresses nothing beyond

Your also running 2 AV's, get rid of 1 there fighting each other.

Roy
My System SpecsSystem Spec
21 Jun 2017   #3
rafdh

Windows 7 Ultimate 32 bit
 
 

Hi Roy
thanks for the timely reply

Sorry about that - computer is over 5 years old, couldn't find it and couldn't remember but had a hunch from memory (bad memory obviously) - not great with this kind of stuff as you can tell

Running Windows 7 Ultimate 32 bit
Clevo
Intel Core i7-2670 QM CPU @ 2.2GHz 2.2GHz
16gb RAM

Previously tried to install windows 7 service pack 1 (32bit) multiple times - through windows update and as a stand alone without success - googled for solutions and attempted but no luck so gave up

removed one of the AV

ran a new log as had another BSOD - attached

Ran the MGADIAG

Thanks again

results below

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-8T4YH-KM9TB-4PY2W
Windows Product Key Hash: WoIzABGnhIILQfDi6my3D0qPYn4=
Windows Product ID: 00426-OEM-8992662-00016
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010100.0.0.001
ID: {FF4B4E89-FC89-486B-8FAB-3DA3E63070FA}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000000
Build lab: 7600.win7_gdr.130318-1532
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Comodo\Dragon\dragon.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{FF4B4E89-FC89-486B-8FAB-3DA3E63070FA}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4PY2W</PKey><PID>00426-OEM-8992662-00016</PID><PIDType>2</PIDType><SID>S-1-5-21-3210442131-302071268-787666080</SID><SYSTEM><Manufacturer>CLEVO                            </Manufacturer><Model>P150HMx</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>4.6.4</Version><SMBIOSVersion major="2" minor="7"/><Date>20110601000000.000000+000</Date></BIOS><HWID>F8BB3607018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Cen. Australia Standard Time(GMT+09:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7480B9502DF0D86</Val><Hash>oYWOW5ayFE3pZ+jvTpuXYsY64JE=</Hash><Pid>89388-707-8722531-65698</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600016-02-3081-7600.0000-0932012
Installation ID: 014754626713034922411204711084136780356283300933234972
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 4PY2W
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 22/06/2017 2:04:01 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 6:9:2017 21:13
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAIAAgABAAEAAAACAAAAAgABAAEA6GGgyTQ5dxYorewTiH1y+6R7jkiyrlQzLnM=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			MIDERN		MIDERN
  FACP			MIDERN		MIDERN
  HPET			MIDERN		MIDERN
  MCFG			MIDERN		MIDERN
  SLIC			Sony		VAIO
  SSDT			TrmRef		PtidDevc
  SSDT			TrmRef		PtidDevc
  SSDT			TrmRef		PtidDevc
  SSDT			TrmRef		PtidDevc
My System SpecsSystem Spec
.

21 Jun 2017   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Raf,
As i suspected your install is counterfiet

You have a Clevo retail motherboard purporting to be a Sony OEM.
Your alledged OEM product key, which would have been installed at the factory, has been inserted via an exploit.
ALL OEM computers have a COA sticker, which quotes thier name, the OS version and a back-up key.

There are a few inconsistancies in the report, the major one and i suspect the reason why you cant install SP1, is the fact that its just W7 on a computer apparently "built" in April 2012.
SP1 was introduced in 2010.
You could look at the CBS log where MS is also presumably identifying this.
Likely your Office install is also non genuine

I would have expected you to have either a System Builder or Retail licence along with the Installation discs.

This forum does not support piracy, and as such until you purchase the genuine artical no further help will be forthcoming.


Roy
My System SpecsSystem Spec
Reply

 BSOD browsing internet - youtube




Thread Tools




Similar help and support threads
Thread Forum
BSOD while browsing Youtube, error 0x00000050
Hello, I just got a BSOD issue this morning around 1PM. That's the first time it happened and it was right as I was watching something on youtube, and I believe it might be related from what I've already read about BSODs and the programs I've run in order to find out where the problem is. I...
BSOD Help and Support
BSOD when browsing youtube, chatting with friends, etc.
So I recently received my BSOD when browsing youtube, chatting with friends, etc. I decided to use the bluescreenviewer by NirSoft and found that I had an issue regarding hal.dll and ntoskrnl.exe. The ntoskrnl.exe was an issue for me in the past and previously I traced it to my motherboard and...
BSOD Help and Support
BSOD playing WoW and when browsing youtube
I have had two, recent events in which my laptop's screen turns black, then rotates between white, red, blue, green, and a gradient of grey (may not be the exact colors, I didn't record them). The first time this happened, I had World of Warcraft and Firefox open. I remember I just opened a new...
BSOD Help and Support
BSOD while browsing web playing games/videos/youtube
just bsod quite often,during playing games/videos/videos on youtube ,or during using firefox,
BSOD Help and Support
BSOD during internet browsing/youtube watching.
Hi, I have these crashes when browsing the internet and watching youtube videos, or any other online videos. It does not seem to depend on which web browser is use. I tried reinstalling adobe flash player and updating my graphics card driver, didn't work. Also, I had no crashes on my openSUSE when...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App